Jump to content

eltequilero

Members
  • Posts

    21
  • Joined

  • Last visited

Profile Information

  • Location
    Germany
  • Activity
    User/Merchant

eltequilero's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Habe doch noch eine ziemlich einfache Lösung gefunden ;-) Im CSS von oben folgende Änderung .tb { display: table; width:100%; margin: 10px auto; table-layout: fixed; } ...und schon funktioniert es!
  2. Hi Luca, danke fürs Drüberschauen, auch beim anderen Topic! Nun, wieso Chrome (und übrigens auch alle Standard Android Browser und Safari) das problemlos lesen kann wird wohl ein Rätsel bleiben wenn sich offensichtlich so viele Fehler/Unstimmigkeiten eingeschlichen haben. Das mit der rechten Spalte ist ja eigentlich unproblematisch, vorausgesetzt die zentrale Spalte behält ihre Größe bei, denn dann sieht es ja entsprechend gut aus! Nichtsdestotrotz wird auf langer Sicht wohl oder übel wie im anderen Topic geschrieben wohl ein neues Template her...um den Zeitraum zu überbrücken werd ich wohl noch ein wenig rumprobieren, dass das mit der Größenanpassung vielleicht doch noch irgendwie klappt.... Falls dir hierzu noch irgendwas einfällt, immer her damit Viele Grüße, vielen Dank el tequilero
  3. Hallo ihr beiden, erstmal danke für eure Hilfe!! Ihr habt schon recht, es gibt sehr viele Baustellen so wie das momentan aufgebaut ist...die Lösung wird wohl oder übel auf lange Sicht ein neues Template sein...meine Kenntnisse reichen nicht aus um das so professionell manuell an alle Browser etc. anzupassen. @ eleazar: Danke für den Hinweise mit dem Modul, habe es deaktiviert und schon war es weg. Ich markiere dieses Topic hier als gelöst, zur Zusammenfassung: Es lag an dem Modul "CarrierCompare". Grüße, el tequilero
  4. Hallo eleazar, sorry für das Missverständnis, es wird ein eigenes Theme benutzt, das mit dem Presta Theme Maker erstellt wurde. D.h. ja dann, dass der Checkout letztendlich der Standard Checkout ist....
  5. Meinst du also nicht, dass es mit einer geringen Anpassung in CSS möglich ist das zu verbessern? Immerhin passt ja alles beispielsweise in Chrome...d.h. doch eigentlich nur, dass FF und IE eben nicht die richtigen Zeilen lesen können...und da sollte eben Nachhilfe geschaffen werden.... Grüße
  6. Jenachdem welchen Browser du benutzt, müsstest du einfach mal das Browserfenster verkleinern, dann siehst du was ich meine... Danke und Grüße
  7. Hi Luca, habe mit dem Startseiteneditor die Startseite nach meinem Gusto gestaltet und eben zwei Reihen mit je 3 Bildern gesetzt, die dann auf bestimmte Seiten im Shop verlinkt sind. Das ist also kein Prestashop-Ding sondern wurde selbst so erstellt. Welche Eckdaten bräuchtest du denn sonst noch so?! Hab eben ein wenig weiter recherchiert und bin auf diesen sehr simplen Lösungsweg gestoßen: table { table layout:fixed; } Damit soll angeblich Firefox versorgt sein....Leider bin ich momentan nicht vor dem PC und kann es somit nicht ausprobieren. Werde ich aber später nachholen und das Ergebnis hier mitteilen... Grüße
  8. kein Problem, hab nur leider die Antwort nicht verstanden Kannst mir aber auch gerne auf englisch antworten! Grüße
  9. ...und noch eine Frage ich probiere zwar immer sehr viel rum, aber hier gehts irgendwie nicht weiter... Beim Checkout werden im ersten Schritt "Bestellübersicht" neben dem Produkt etc. auch die Versandkosten angezeigt, die auch mit einer Checkbox versehen sind. Dieser Schritt ist eigentlich völlig sinnfrei, da im Schritt 4 sowieso die Versandkosten nochmals angezeigt und ausgewählt werden können und egal was man in dieser Checkbox in Schritt 1 anwählt, das sowieso nicht übernommen wird. Ich benutze nicht das Standard Theme sondern Ufavia. Wie bekomm ich das weg? Von mir aus könnte auch gerne der 4. Schritt entfallen, das fände ich übersichtlicher, wenn die Versandkosten direkt im ersten Schritt angezeigt und ausgewählt werden können! Nutze PrestaVersion 1.5.4.1 Danke für eure HIlfe! Grüße, tequilero
  10. Hallo Forumsmitglieder, ich habe auf meiner Startseite 6 Bilder, von denen je 3 in einer Reihe stehen und sich dem Seitenverhältnis anpassen sollen. Das funktioniert auch einwandfrei mit Chrome und Android Browsern, aber nicht in Firefox und IE. Um die Bilder so hinzubekommen hab ich folgendes gemacht: In HTML <div class="tb"> <div class="tbr"> <div class="tbc"><img></div> <div class="tbc"><img ></div> <div class="tbc"><img></div> </div> </div> In der Editorial CSS: .tb { display: table; max-width:100%; margin: 10px auto; } .tbr { display: table-row; } .tbc { display: table-cell; vertical-align: middle; } .tb img { max-width:100%; } Wie gesagt, in Firefox und IE sind die Bilder zwar richtig angeordnet und bleiben auch in einer Reihe, aber verändert man das Seitenverhältnis bleiben sie immer gleich groß. Das ist am PC oder am Laptop zwar kein Thema, aber vor allem über Tablet und Smartphones sieht das dann ziemlich bekloppt aus mit so großen Bildern...Woran könnte das liegen? Grüße, tequilero
  11. Ja, das war es tatsächlich...da meine Seite erst ab 18 Jahren eingesehen werden darf, ist das nicht für alle sichtbar und man muss sich zunächst einloggen, ansonsten sieht man nur einen weißen Rahmen ohne Inhalt. Danke für die schnelle Antwort! Mir ist ebenfalls aufgefallen, dass die Box sich in ihrer Größe nicht dem Seitenverhältnis anpasst. Also sprich, die Seite wird beispielsweise auf dem Laptop normal angezeigt, sieht man sie sich jedoch mit einem Tablet an, passt sich die Box nicht der Größe an und verzerrt die komplette Seite. Gibt es hierfür auch eine Lösung? Grüße Übrigens geht es um alkoholische Getränke auf meiner Seite, bitte nichts falsches denken!
  12. Hallo Vekia, danke für das Modul - top! Die Box wird mir aber nur in Chrome angezeigt, in Firefox und IE sieht man lediglich den Rand der Box. Ist das insgesamt so oder liegt das an meiner Seite? PrestaVersion 1.5.4 1 Grüße
  13. So simpel und so gut!!! Werde das eine Weile beobachten, aber dein Lösungsweg gibt einfach nur Sinn!! Vielen Dank dafür Whiley!! Grüße
  14. Hallo Whiley, das mit der kanonischen URL war bei mir tatsächlich noch nicht aktiviert, hab ich jetzt nachgeholt, danke erstmal dafür! Das löst zwar zunächst das Problem mit der Weiterleitung, trotzdem gibt es andere Punkte, wie der value_max oder auch das mod_deflate, das ich einsetzen möchte, damit die Seiten schneller lädt, die dadurch nicht gelöst werden. Die bleiben nämlich einfach nicht drin...Ich gehe so langsam davon aus, dass Presta schlicht und ergreifend nicht möchte, dass an der htaccess rumgespielt wird?! Bin mir nicht ganz sicher ob diese Problematik überhaupt gelöst werden kann... Aber wie gesagt, danke für deine Hilfe, das hat auch schon sehr geholfen!! Grüße, el tequilero
  15. Also, nach langer Recherche ist es wohl wie folgt: Presta generiert ständig eine neue htaccess datei. Änderungen werden aber leider nicht in die neu generierte datei übernommen. In der letzten PrestaVersion 1.4.x war es wohl möglich im backend feste befehle in der datei zu integrieren, die bei der Generierung stets übernommen wurden. Seit 1.5.x istdas aber nicht mehr möglich (meiner Meinung nach ein klarer Schritt zurück! ). Weiß niemand wie man das hier lösen kann? Ich kann mir nicht vorstellen, dass ich der einzige mit diesem Problem bin... Bin für jede Hilfe dankbar! Saludos
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More