Jump to content

Inés

Members
  • Posts

    98
  • Joined

  • Last visited

Profile Information

  • Location
    Córdoba
  • Activity
    Freelancer

Inés's Achievements

Newbie

Newbie (1/14)

4

Reputation

  1. Buenas, ya lo solucioné. Para quien se encuentre con estoy y no sepa el motivo daré la causa de lo que ha ocurrido con mi tienda. Al cambiar en grupo de clientes quienes podían ver los precios por alguna extraña razón se ha cambiado también la visibilidad de los módulos. Nadie podía verlos. Algo extraño y que nunca había visto, pero ha pasado. Así que si os pasa revisad esto. Un saludo. Inés
  2. No hay nadie que me pueda ayudar? Estoy desesperada!
  3. Hola a todos. Tengo una tienda terminada en Prestashop 1.6. Funcionaba perfectamente pero al cambiar en grupo de clientes quienes podrian ver los precios (lo tenia para que solo los pudieran ver los registrados y el cliente me ha pedido que lo cambiara a todos) el Front-End se ha quedado casi en blanco, solo se ve la el logo y la imagen de cabecera. Nada más. He activado el debug de errores pero no aparece nada. Alguna idea de que puede ser?
  4. Hola a todos, estoy rediseñando una tienda y estoy con el buscador de FilterProductPro. El cliente me ha pedido que en el listado de cada filtro aparezca el nombre del filtro en lugar de Seleccione Opción. Por ejemplo; en el filtro de marcas en el desplegable donde aparecen todas las marcas la primera opcion es Selecciona opción, ahí es donde quiero poner Selecciona Marca. El buscador tiene tres bloques de filtros: Marca, Serie y Modelo. Lo primero que se me ocurrió fue cambiarlo en la traducción del modulo, pero en ese caso todos los bloques tendrían en mismo nombre. He intentado hacerlo sacando la variable del nombre del filtro y ponerla en el archivo de traducción del tema, el .es para que coja el nombre que en cada caso corresponde, pero no me ha funcionado. Alguien sabría decirme como puedo hacerlo? Un saludo y muchas gracias!
  5. Gracias, COTOKO. Y con este código no caerá el SEO, entonces? Un saludo. Eres genial!
  6. Muchas Gracias, COTOKO. Me podrías decir que códigos llevo añadir al FrontController.php para conseguir esto? Un saludo.
  7. Hola a todos, acabo de terminar la edición de una tienda en Prestashop 1.6, lo único que me queda es hacer la tienda esté oculta a usuarios no registrados, que cuando intenten entrar sean redirigidos a la página de registro, y una vez se registren ya puedan acceder al resto del contenido. He estado buscando pero no he encontrado nada. Alguien sabría decirme si existe algún modulo o alguna forma de hacerlo? Se que se puede porque he visto web que lo hacen. Un saludo. InésM
  8. Si el modulo está en su sitio significa que todo lo has hecho bien. Si no te salen los seguidores bajo el texto de Síguenos en facebook puede ser porque no has configurado bien el modulo.
  9. He intentado entrar en un artículo de la tienda y me aparece este error. Table 'prestash_cubosrubik.ps_product_comment' doesn't exist SELECT pc.`id_product_comment`, IF(c.id_customer, CONCAT(c.`firstname`, ' ', LEFT(c.`lastname`, 1)), pc.customer_name) customer_name, pc.`content`, pc.`grade`, pc.`date_add`, pc.title FROM `ps_product_comment` pc LEFT JOIN `ps_customer` c ON c.`id_customer` = pc.`id_customer` WHERE pc.`id_product` = 49 ORDER BY pc.`date_add` DESC
  10. He activado los bug de errores y no me aparece ningún error al hacer la operación. Hay alguien que me pueda ayudar?
  11. Hola a todos. Estoy trabajando en una tienda hecha sobre Prestashopo 1.4.8 y me ha surgido un problema que no consigo solucionar. Al hacer el cliente un pedido y pagarlo mediante Paypal v.2.8.7 dicho pedido no se guarda, ni en el backoffice de la tienda ni en la cuenta del cliente. Es como si no existiera, el pago se ha realizado pero al cliente no le llegan los email de confirmación ni de pago, no consta nada en su ficha y tampoco en pedidos y el carro no se vacía. ¿Alguien sabría decirme como solucionarlo? He probado un par de cosas que se explican por el foro pero ninguna me ha funcionado. He probado con esto http://www.prestashop.com/forums/topic/171703-error-de-confirmacion-de-pedidos-desde-algunos-navegadores/page-2 Pero no ha funcioando. Gracias a todos.
  12. En mi servidor el Modo FastCGI está activado. Me he dado cuenta que dentro de la carpeta admin de mi tienda no había ningún archivo php.ini así que lo he creado y le he incluido dentro: safe_mode= Off mod_security= Off Esta correcto así? Sigue sin funcionar...
  13. Hola a todos. Tengo una versión limpia de Prestashop 1.6 y de buenas a primeras me ha surgido un problema. Al actualizar o instalar cualquier módulo me aparece el siguiente error: Ha ocurrido un error durante la descarga de la última versión No tengo ni idea de lo que ha ocurrido. He cambiado permisos en carpetas tal y como se indica en algún que otro topic pero no ha funcionado. He activado los bag de errores en la web pero no sale ninguno. ¿Alguna idea de como solucionarlo?
  14. Hola a todos, estoy terminando de configurar una tienda en prestashop 1.6 y me acabo de dar cuenta de que las listas de productos no muestran el hover que trae por defecto la plantilla con el botón de comprar, más y vista rápida. En el configurador de temas todo aparece como activado. La web, para que lo veáis vosotros mismos, es www.teletiendatve.com He reinstalado el configurador de temas y he sustituido el producto-list.tpl por uno de instalación nueva pero no ha funcionado. ¿Algún consejo? Gracias a todos de antemano.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More