Jump to content

karpfensami

Members
  • Posts

    122
  • Joined

  • Last visited

Everything posted by karpfensami

  1. Hallo, hatte das selbe Problem. Nach dem ich das PayPal-Modul resettet hatte ging es. Gruß Christoph
  2. Hallo, ich habe ebenfalls den Code nach der englischen Anleitung eingebaut. Leider aktualisiert sich das Gewicht nicht nach der Betätigung der +/- Buttons. Wenn ich es im englischen Thread richtig gelesen habe, muss ich einen Refresh-Befehl einbauen. Nur wie geht das!? Weiteres würde ich noch das Gesamtgewicht auf der Bestellabschlussseite einbauen. Wie heißt diese Datei? Sprich so wie Du Whily im Post #8. Vielen Dank im Voraus! Gruß Christoph
  3. Hallo zusammen, ich weiß leider nicht wie ich es geschafft habe, aber die Links im Footer funktionieren am PC/Laptop nicht mehr. Am Handy aber schon. Vielleicht hat wer einen Tipp für mich. Vielen Dank im Voraus! Gruß Christoph
  4. Hallo, da ich mit dem ersten gekauften Template nur Probleme habe und der Entwickler nicht auf meine Wünsche eingeht,habe ich ein neues gekauft. Leider ist das neue Template nicht vollständig übersetzt. Besteht die Möglichkeit die Übersetzungen von Template alt zu Template neu zu übertragen oder muss ich alles über das Übersetzungstool ändern. Vielleicht kann mir wer dazu bitte eine Auskunft geben. Vielen Dank im Voraus! Gruß Christoph
  5. Hallo zusammen, ich bilde mir ein, dass ich hier im Forum mal gelesen habe, dass man das Zeichen " | " nicht verwenden soll. Bin mir jetzt aber nicht mehr sicher. Was mich jetzt interessiert ist, ob ich es im Metatitle verwenden darf oder nicht. Es könnte ja sein, dass das System dann ein Problem damit hat, wenn ich es verwende. Vielen Dank im Voraus! Gruß Christoph
  6. Genau das war es. Im Modul EU-Rechtssicherheit den AGB Button auf nein und wieder retour. Dafür bekomme ich jetzt wieder eine andere Fehlermeldung. Dazu eröffne ich einen neuen Thread. Kann es auch sein, das ich meinen Shop kaputt gemacht habe? Danke! Gruß Christoph
  7. Habe gerade das Standardtemplate ausprobiert. Auch hier funktioniert der AGB Button nicht. D.h. es liegt nicht am gekauften Template. Gruß Christoph
  8. Hallo, danke für eure Antworten. Ich nehme einmal Kontakt mit dem Templatehersteller auf. Je nach Antwort werde ich mich dann entscheiden. Gruß Christoph
  9. Hier die Einstellungen von einen Artikel wo das Problem auftritt. Gruß Christoph
  10. Hallo zusammen, danke für die Infos. Im Stress habe ich folgende Info vergessen zu schreiben. Obwohl mir vom Anbieter versichert wurde, dass es EU Rechtssicher ist, war das am Anfang nicht der Fall. Ich hatte über einen Monat mit dem Support Kontakt, dass es Rechtssicher wird. Der Anbieter hat dann im Quellcode die Passagen für die EU-Rechtssicherheit eingebaut. Vom Kauf kann ich leider nicht mehr zurücktreten, da ich es im März gekauft habe. Hatte dann aber über Monate keine Zeit weiter am Shop zu arbeiten. Ich schätze Prestashop sehr und aber ich war kurz davor alles in die Tonne zu schmeißen. Was meint ihr wie ich jetzt vorgehen soll. Soll ich das System auf der aktuellen Version 1.6.1.9 neu installieren und die bestehenden Daten versuchen zu importieren. Dazu ein neues Template suchen, dass gleich EU-Rechtssicher ist? Da habe ich allerdings Probleme oder musste feststellen, dass es kaum Angaben zu EU-Rechtssicherheit gibt. Ein Template habe ich hier im Prestashop-Template Store gefunden. Leider gibt es keinen Filter dazu. Edit: Hier der Link zum Testserver: dragon-cloud.ddns.net/dragonbaits.de Anmerkung: Testserver hat php7 wegen der Cloud. Ich weiß, man soll PS nicht mit php7 fahren. Liveserver erfüllt derzeit nicht den Anforderungen. Die php.ini (php 5.6.28) wird gerade vom Hoster angepasst. Sobald er dies erledigt hat, wäre ich mit dem Shop umgezogen oder wenn ihr sagt System neu erstellen, dann natürlich das. Vielen Dank im Voraus! Gruß Christoph
  11. Hallo, das weiß ich, aber bei allen anderen Produkten ist das nämlich nicht der Fall. Gruß Christoph
  12. Danke für die Info! Das heißt ich werde immer Probleme mit diesem Themplate haben. Geht das dann nicht in Richtung Betrug? Bin mittlerweile am verzweifeln. Jetzt wo alle Artikeln drinnen sind funktioniert die Sache nicht.
  13. Ja wegen meinem Template das ich gekauft habe für die Firma. Mir kommt es vor als hätte das Themplate probleme mit PS-Versionen ab 1.6.1.5. Daher habe ich den Shop zurück auf 1.6.1.4 gestellt. Leider kapiere ich die Angaben von Templatemonster nicht. Einmal schreiben sie so dann wieder so. http://www.templatemonster.com/de/prestashop-vorlagen-tipo-49238.html Ja ich spiele die Sicherheitsapudates manuell ein. Gruß Christoph
  14. Hallo zusammen, hier mein nächstes Problem. Ich habe unterschiedliche Preise bei ein und demselben Artikel. Als Beispiel – Produkt mit Varianten: Kategorieseite: 28,75 EUR Artikelseite: 28,76 EUR Warenkorb: 28,75 EUR Richtiger Preis: 28,75 EUR Vielleicht hat wer einen Tipp von mich. PS: 1.6.1.4 Vielen Dank im Voraus! Gruß Christoph
  15. Hallo, das Problem habe ich auch bei den Varianten, dass das Gewicht auf der Artikelseite richtig dargestellt wird. Im Hintergrund rechnet er bei mir richtig, da bei mir im Warenkorb das Versandgewicht angezeigt wird (siehe Anhänge). Warum das so ist, habe ich noch nicht herausgefunden. Gruß Christoph
  16. Hallo zusammen, ein Problem gelöst und die nächsten sind da. Bei mir wird leider die Checkbox AGB beim OnePage-Checkout nicht akzeptiert und somit steht keine Zahlungsvariante zur Verfügung. Beim 5-Schritte Checkout funktioniert es. Dort habe ich wieder ein anderes Problem (Warenkorb +/- zählt nicht automatisch auf oder ab). Kann dies an dem gekauften Template liegen oder liegt es an irgendeiner Einstellung die ich vielleicht übersehen habe? PS: 1.6.1.4 Europäische Rechtssicherheit: 2.02 Vielen Dank im Voraus! Gruß Christoph
  17. Hallo zusammen, durch einen Arbeitskollegen von mir, konnte ich den Parsererror unter den Versanddiensten lösen. In meinen Fall hat geholfen unter Versanddienste, Gebiete und Kosten die Auswahlbox "Wahl der Preisspanne" von "nach Gesamtgewicht" auf "nach Gesamtbetrag" umzustellen und wieder retour. Sowie "Bearbeitungskosten einrechnen" und "Versandkostenfrei" von "nein" auf "ja" und wieder retour auf "nein". Jetzt ist es wieder möglich die Versandpreis in den Gebieten abzuspeichern. Gruß Christoph
  18. Hi, thank you for the tip. In Firefox are too. Best regards, Christoph
  19. Hello, Since two weeks I have a problem with the shipping conditions. If I put the weight and the costs per zone into forum fields and go to save. I got the message parsererror. I have search some items of this topic. Some solutions that I found doesn't work. I have delete all caches (Cache ->Smarty -> cache and compile), disable all modules the are not from presta and paypal modul, generate a new. htaccess. Turn on the debug modus. The consol of google chrome put out the this error info: jquery-1.11.0.min.js:4 Synchronous XMLHttpRequest on the main thread is deprecated because of its detrimental effects to the end user's experience. For more help, check https://xhr.spec.whatwg.org/.send @ jquery-1.11.0.min.js:4ajax @ jquery-1.11.0.min.js:4validateSteps @ carrier_wizard.js:295onLeaveStepCallback @ carrier_wizard.js:159_showStep @ jquery.smartWizard.js:182_loadContent @ jquery.smartWizard.js:172(anonymous function) @ jquery.smartWizard.js:93dispatch @ jquery-1.11.0.min.js:3r.handle @ jquery-1.11.0.min.js:3 Has anybody an idea how can I fix it? Prestashop Version: 1.6.1.4 Php: 5.6.28 MySQL-Version: 5.5.53-0+deb8u1 Thank you in advanced! Best regards, Christoph
  20. Hallo, das hatte ich auch schon mal wie ich meine Bilder ausgetauscht habe. Ich habe dann statt Firefox Google Chrome verwendet. Unter Bilder gibt es ja die Funktion wiederherstellen. Sollte es nicht gleich auf Anhieb funktionieren, wähle beim 2. Mal statt ja nein aus. Dies hatte mir damals geholfen. Gruß Christoph
  21. Hallo, ich bekomme folgende Fehlermeldung ausgespuckt von Google Chrome sobald ich auf Versandienste-Gebiete und Kosten gehe. jquery-1.11.0.min.js:4 Synchronous XMLHttpRequest on the main thread is deprecated because of its detrimental effects to the end user's experience. For more help, check https://xhr.spec.whatwg.org/.send @ jquery-1.11.0.min.js:4ajax @ jquery-1.11.0.min.js:4validateSteps @ carrier_wizard.js:295onLeaveStepCallback @ carrier_wizard.js:159_showStep @ jquery.smartWizard.js:182_loadContent @ jquery.smartWizard.js:172(anonymous function) @ jquery.smartWizard.js:93dispatch @ jquery-1.11.0.min.js:3r.handle @ jquery-1.11.0.min.js:3 Was bedeutet das für mich? Vielen Dank im Voraus! Gruß Christoph
  22. Hallo, danke für die Info! Das habe ich schon vermutet und habe daher den Shop auf meinen lokalen Server mit php 5.6.15 wieder installiert. Leider bleibt der Fehler und lässt sich nicht beheben. Was soll ich jetzt tun? Ich hoffe nicht, dass ich den Shop wieder von neu aufbauen kann. Vielen Dank im Voraus! Gruß Christoph
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More