Jump to content

Maxima

Members
  • Posts

    97
  • Joined

  • Last visited

2 Followers

Profile Information

  • Activity
    Other

Recent Profile Visitors

5,515,662 profile views

Maxima's Achievements

Newbie

Newbie (1/14)

4

Reputation

1

Community Answers

  1. Thanks gabdara, I've tried again and it worked, maybe have missed something previously...
  2. I have tried this too, but going through all the options either I get no description with messed up layout Or All the script and tags appear instead of proper formatted short description as is on product page.
  3. One more thing in short description, I have added a link (size chart image) to display in a fancy box. I have tried as you've said {$product.description_short|truncate:360:'...'} And also this {$product.description_short|truncate:360:'...'|escape:'html':'UTF-8'} But Didnt get the desired result Any suggestions..
  4. Can I Enable HTML for the short description on Product-listing Page (Category Page). i have use some bullets, line-breaks and hyper-link in "short description" though it is all fine on Product Page but it seems a mess on product-listing Page's List View. Why html is stripped off on product listing page (short description)? And if in some way i enable it, would that be a Risk by any means?
  5. When last piece of some Product is sold, I want to display a "Sold Out" Tag on Product's top-left (as "New" Tag appears for newly added products). Any suggestions how can i achieve it????
  6. Any suggestions, how can i make the zoom function available for Mobile devices (as JQZoom is not working) ?
  7. I have a clothing store and i need a zoom-in feature to show design details. Now the problem is though JQzoom is working prefect on desktop site but on mobile and pads it is not working as it should be. so, is there Anyway i can make it work on mobiles and tabs as it is working on Desktops. Or at-least disable this option only on mobiles and tabs so that the thickbox opens up and show a big image of product thanks
  8. How can i enable Prestashop to show Email errors, Manually. I have enabled error reporting http://www.prestashop.com/forums/topic/224525-how-to-turn-on-error-reporting-for-debug-information/ but it is not showing email error, i am having some problem in configuring secure SMTP configuraions i have found a way to enable mail errors but it is not for ver 1.6.0.9 http://www.blmodules.com/prestashop-tutorials-users/how-to-set-send-email-from-prestashop-using-smtp-gmail/#.VEobgPmUc50 .
  9. I have attached Configuration Information. I have reset the MailAlert Module. And i've definitly checked spams too, But no emails have received.. Are the emails send from a sub domain??? At administarative level i am using only my local domain emails i.e. [email protected], [email protected] etc.. At Customer level i have tested different domains i.e. gmail, yahoo, myDomain.... But the messages/emails sent from the store are only received in my local-domain emails @myDomain.com Store is currently only in English Language
  10. Thanks prestatent, after trying all seemingly possible solution I decided to upgrade my store from version 1.6.0.5 to 1.6.0.9 But unfortunately the problem still exists. So anyone with any suggestion... A bit more explaination I have set parameters Advanced preferences -> Emails-> SMTP configurations I've configured SMTP using Local Server settings i.e. Domain: www.mydomain.com SMTP server: Mail.myDomain.com, SMTP username: [email protected] ... But the problem is I am receiving emails only in those test client account that are under mydomain For all other test clients I.e. [email protected] [email protected] [email protected] I am receiving no emails in those clients email accounts neither from newsletter confirmation nor for registration or order confirmation And for a conversation between registered customer and store member, I am receiving messages in BO customers-> customer service As the customer is not receiving email responses But the conversation replies are available in customer Account on Store Whereas if I test it in Advanced Parameters-> E-mail -> test your email configurations I am receiving test messages in all email accounts whatsoever the domain is.... One more thing, whenever as a client I submit a request/comment using "Contact Us" page In my administrative accounts (customer service and Webmaster email accounts both on my local domain) I am receiving messages from the following domains: myDomain, gmail, ymail, yahoo, rocketmail and mail only. It really so weird behaviour.
  11. Thanks thepan, i'll try that my hosting service provider increase the two parameters for atleast a short time.
  12. I am using latest One-Click Upgrade to upgrade my shop From ver 1.6.0.5 - 1.6.0.9 But everytime at extraction the process stops with the following errors (error occurs consecutively during 2 attempts to upgrade) [Ajax / Server Error for action unzip] textStatus: "error " errorThrown:"temporarily overloaded " jqXHR: " [Ajax / Server Error for action unzip] textStatus: "error " errorThrown:"Not Found " jqXHR: " Any suggestions
  13. I have noticed anyother thing i haven't provided any settings for Customers -> Customer Services -> IMAP attached Image Could it be the reason?
  14. Actually My shop url is: www.myDomain.com And my store url is: store.mydomain.com And yes I am using an email from my domain as: [email protected] On hosting Control Panel there is an option for "mail traces" I have tried to check an email trace i.e. [email protected] It displayed the only result that I used for testing (advanced parameters -> E-mail -> Test your email configuration) But there is no any trace for the attempts that must have made for Client Registration Newsletter confirmation And Order Confirmation I have tried to consult the web hosting providers but they explained there is no issue on their side
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More