Jump to content

csstag

Members
  • Posts

    12
  • Joined

  • Last visited

Profile Information

  • Location
    Berlin
  • Activity
    Developer

csstag's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Thank you very much for your help! I would like to get the white background to be set ca 10px under the grey block. So just to make it look nice. If you inspect the site, then it says for the element.style, height:250px. I would like to get it to be ca 310px. But not to set it to fix size, because I see that the height is calculated through php code. I just want that the php code calculates me the right height. I checked all my modifications, but I cannot fond any that has an impact for this.
  2. Hello, Can someone please help me how to solve this height problem? See attached. As the height is calculated, I have no idea how to pass it to the other elements. I don't really want a fixed size height of the module, just to match to the grey block.
  3. Thank you very much for your help, solved!
  4. Good morning People, I would like to use a custom font in my prestashop, and I have tried to use css font-face utility, but without any success. What I have done: 1. copy newfont.ttf in the root of the server (I have copied it into the themes root as well - doens't work either) 2. in the global.css have put these code: @font-face{ font-family: batman; src: url('batmfa.ttf'); } 3. call the new font in the body tag: body{ font: batman, arial 12px/14px; } Can anyone please help me how to do it?
  5. Thank you, but then it is not the same product anymore. I mean then I got 2 different products in the database.
  6. Hello Presta, I have a question what for I unfortunately have not found any answer, however I'm pretty sure I am not the only one suffering with this problem. I am buying-selling second hand stuff. The thing is, that I am unable to get the the same product always for the same price. For example: yesterday I bought 10 toasters for 10€, and today I bought 20 toasters for 15 €. The selling price will be the same, and they are the same product as well. How can I put in the shop these products? Is there any solution to choose or write in another/different supplier prices for the same product? Thank you in advance for your help.
  7. Hello Guys, This forum helped me so many times with my first shop, first I want to say thank you for all you people!! I'm in a trouble with this home slider tutorial, I just cant get it done somehow, I hope you can help me. So first I followed the instructions: http://mypresta.eu/e...prestashop.html then I got an error message in Presta: Parse failure in homslider.php, cannot load this module So I removed the piece of code, and got the original back. Then I downloaded the complete zip from Vekia, installed it, and then got the homslider at the top section, but it was transparent, and all the other parts of the shop were hovering on top of the home slider. So I removed that too. Now I found this topic, tried to reinstall the original one, to follow these instruction, found here, but now, with the original slider installed - without any modifications yet - all I get is a "1" at the top left corner of the website when I try to load my shop. So I'm a bit hopless now... Any idea about this? Picture attached.
  8. Hello Guys, This forum helped me so many times with my first shop, first I want to say thank you for all you people!! I'm in a trouble with this home slider tutorial, I just cant get it done somehow, I hope you can help me. So first I followed the instructions: http://mypresta.eu/en/art/tips-and-tricks/how-to-move-image-slider-module-from-home-to-top-in-prestashop.html then I got an error message in Presta: Parse failure in homslider.php, cannot load this module So I removed the piece of code, and got the original back. Then I downloaded the complete zip from Vekia, installed it, and then got the homslider at the top section, but it was transparent, and all the other parts of the shop were hovering on top of the home slider. So I removed that too. Now I found this topic, tried to reinstall the original one, to follow these instruction, found here, but now, with the original slider installed - without any modifications yet - all I get is a "1" at the top left corner of the website when I try to load my shop. So I'm a bit hopless now... Any idea about this?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More