Jump to content

Xavievolution9

Members
  • Posts

    33
  • Joined

  • Last visited

Profile Information

  • Location
    Catalonia country
  • Activity
    Freelancer

Xavievolution9's Achievements

Newbie

Newbie (1/14)

0

Reputation

1

Community Answers

  1. Mx7c, al final he acabado modificando el sistema de pago como comentaba moraira. Lo tenia en 1 paso, ahora lo tengo en 5 pasos y parece que ya funciona. Pruebalo.
  2. Hola, entra en el modulo de paypal, y desactiva el modo : Utilice Pago exprés (acceso rápido) Ofrezca a sus clientes una opción de pago con tan solo 2 clics
  3. Hola, he instalado el modulo. Felicidades! es lo que buscaba. Tengo una duda, yo trabajo con un tema ( chocolate ) que es marron. El fondo de este modulo es blanco. Puedes decirme en que archivo o linea esta el comando para cambiar el color? Queda un poco fuera de lugar en blanco.. jeje Estoy toqueteando pero no lo encuentro. Gracias de antemano y un saludo. www.xavievolution9.com
  4. Muy buenas, uso la compra en una pagina. Lo de la nueva ventana es la solución que me da paypal. Dice que en la misma pestaña no funciona ( como ya sé claro ) pero que abriendo una ventana nueva si. El cliente pagará a la empresa que aparezca registrada en paypal, independientemente del dominio desde el cual haga la compra. Por lo tanto no creo que sea eso un problema. De lo contrario ya me lo habrían comentado. Es mas, si haces la compra bajo xavievolution9.com en el pago, lo haces a Evolutionshop. Lo que no entiendo es eso que dices de: "yo haría el redireccionamiento al principio para que entre por donde entre siempre acabe en el mismo sitio." Y con lo de google me he quedado igual. no lo pillo. Aunque me parece que nada tiene que ver con el error de pago no?
  5. Nadie puede guiarme en que archivo puede estar esa linea para que me abra una ventana nueva???
  6. Lo extraño es que si fuese el tema, no funcionaria de ninguna manera. Y si tengo el redireccionamiento oculto no envia a paypal, si lo tengo visible si. Es decir, si haces la compra bajo www.xavievolution9.com si te envia a paypal, si la haces desde www.evolutionshop.cat no...
  7. Estoy usando la original. Actualizada sin mas. No he tocado nada nunca de paypal. Prestashop es la 1.5.6.2 y paypal 3.6.8. Respecto a probar con el tema original, no. Ni quiero. Antes en mi primer intento monté la tienda, compré un tema y lo instalé y fallaba mucho, tenia muchos errores y no me dio soporte el diseñador. Asi que cuando desinstalé y puse el de origen , estaba la tienda inutilizable! asi que tuve que reinstalar y volver a montar. Ahora tengo un tema comprado ( chocolat 1.5) que me dio algún problema, pero me dieron soporte. Puede ser que sea ese el problema, voy a ver si puedo hablar con ellos tb.
  8. Muy buenas tardes, supongo que no seré el unico que tiene este problema, pero no encuentro este error con el buscador asi que abro nuevo tema: Tengo 2 dominios, uno ( evolutionshop.cat ) redirecciona a xavievolution9.com que es donde tengo hospedada la web. Si este redireccionamiento lo tengo visible, aparentemente todo funciona bien. El problema es cuando es oculto, que al finalizar la compra, y elegir un metodo de pago ( paypal ), la pagina se queda en blanco. Mi servidor de hosting ( cd moon ) me dice que es problema de los iframes y que no me dan soporte con eso. Paypal me comenta : "Parece ser que el problema viene del "iframe", como le dicen desde el hosting. Por motivos de seguridad, PayPal no permitirá que nuestra página segura de pagos sea mostrada dentro de un Frame: - Cuando está página es mostrada dentro de frames, el candado de seguridad no será mostrado en el navegador. - Esto puede causar, además, errores en tiempo de ejecución para la mayoría de los navegadores. - Los compradores no serán redirigidos correctamente a la página final de pagos. Si va a continuar usando frames, añada el parámetro target="paypal" a la etiqueta <form action> del código HTML del botón, por ejemplo: Busque esta línea: <form method="post" action="https://www.paypal.com/cgi-bin/webscr"> y modifíquela de esta manera: <form method="post" action="https://www.paypal.com/cgi-bin/webscr" target="paypal"> Esto hará que la página de PayPal se abra en una nueva ventana, mostrándose correctamente. Resumiendo, para resolver este problema simplemente tiene que abrir la página de pagos de PayPal en una nueva ventana/pestaña." Ahora, les pregunto donde esta esa linea y me comentan: "Al parecer está usando un carro de la compra de terceros (Prestashop?) por lo que no podré indicarle los pasos exactos para abrir PayPal en una nueva página. Consulte con ellos directamente o en los foros de soporte de Prestashop" Y aqui estoy , mas perdido que un garbanzo en la boca de un viejo... Alguien puede guiarme un poco? Muchas gracias de antemano y un saludo
  9. Te agradezco tu tiempo de todas maneras. Esperare a ver si alguien tiene alguna solucion concreta. Que seguro que es una tonteria, por que yo no toco archivos ni nada. Solo instalo o desinstalo algun que otro modulo.
  10. No no, para nada. Si escribo un texto en catalan en el BO junto a la bandera catalana, en la tienda si eliges catalán aparece en catalán. Con el gallego lo mismo, y con el español igual.
  11. Lo de revisar las tablas ni idea, ni se, ni me atrevo. Y los paquetes de idiomas miedo me da!!! Por que desactivé el gallego, y desaparecieron las traducciones en catalan, y cuando entabas en la tienda en idioma catalan, aparecia todo en inglés. Luego al instalar el idioma catalan, me quedaron como 2500 traducciones que no habia ejecutado el paquete y salian en inglés, traducciones que he tenido que hacer a mano una a una. Asi que no creo ni que desactive ninguna mas, ni instale ningun paquete mas. Estoy de prestashop hasta los mismisimos..!
  12. El idioma me aparece bien. Si mirais las fotos, esta en castellano todo. El problema es cuando por ejemplo creo un articulo. Cada vez que abro una de las pestañas " caracteristicas , trasnporte," donde hay que introducir una descripcion, el idioma que sale por defecto es el gallego. Y tengo que picar siempre en la banderita para cambiar a castellano. Antes no , antes salia la española, introducia texto y fuera. Ahora tengo que darle y cambiar. Y si no me acuerdo , he escrito en castellano una descripcion, en el "idioma gallego de la tienda"
  13. Hola, ya lo tengo en español puesto. Pero cada vez que entro a modificar o agregar algo, sale la banderita gallega dichosa.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More