Jump to content

blackmiles

Members
  • Posts

    64
  • Joined

  • Last visited

Everything posted by blackmiles

  1. Dear Deepan, I solved by uploading the folder in the module section by ftp. So it works in v 1.5.6.1! Thanks Stefano
  2. Thanks gritnz, it works in PS 1.5.6.1 with your method as well. Thanks! Stefano
  3. Dear Deepan, I have installed, the BO said that it is succesfull, but then I don't find the module.. PS 1.5.6.1 Thanks Stefano
  4. Dear Webonator, to me neither the COD works. How were you able to make it works? I was searching the solution for other modules, but it seems that we need modules that work on mobile version as well. Many thanks! Stefano
  5. Dear all! I've have the same problem, to show cash on delivery on the mobile version (or instead I have to remove the mobile version, sob). No possibility at all, by working on the code as well? Or is it possible to download a module which works on mobile version as well? Many thanks! Stefano
  6. Dear all! I've have the same problem, to show cash on delivery on the mobile version (or instead I have to remove the mobile version, sob). No possibility at all, by working on the code as well? Dear Site, which is the module on the add-ons store ou were talking about? Many thanks!! Stefano
  7. Dear giorgos_p92, I solved by going on the tax rules section. After going inside a tax rule (eg "IT 22 %"), you have to add a new rule (buttom "+" on the right-top) and apply to the countries you need (thanks to bellini13 for making note this thing. Maybe it is not so logical, if so many people have problems ..). If you have still problems feel free to contact me. Stefano
  8. Dear evripidis and jcastroruiz, I solved by going on the tax rules section. After going inside a tax rule (eg "IT 22 %"), you have to add a new rule (buttom "+" on the right-top) and apply to the countries you need (thanks to bellini13 for making note this thing. Maybe it is not so logical, if so many people have problems ..). If you have still problems feel free to contact me. Stefano
  9. Dear Bellini, many thanks, I didn't see it. Sorry. Now it is working!! Thanks you so much!!
  10. Dear all, I have a problem with tax rates (prestashop 1.5.6.1) as well. In the tax rules pages, there so no country below (see attach). Is it possible? Can be some problems with files? Thanks Stefano
  11. Hi! Someone knows how to handle this issue? Thanks Stefano
  12. Hi to all, I put the default "cash on delivery" module as the only payment possible (because by now the shop works like that). Hovewer, I noted that on the mobile version it does not appear. It is possible to make it work? Do I have to set something somewhere in the BO? Thanks so much! Stefano
  13. Hi to all, I have a problem with tax rates (prestashop 1.5.6.1). In the insert product page of the BO I put a rate to apply, but the price that I put does not change, that is the same prize is on the incl and excl taxes (the system does not apply the %). What can be happened? Last week I deleted some taxes rates from the page of the tax (instead of disable them). Then I reinstalled the language pack. However, from that moment things work not well. Could be this the problem? Moreover, even if I create a new custom tax, nothing changes. Any idea? Or which files do I have to upload to resume the tax method? I now noted that in the tax rules page (see attach), below there is no the possibility to put countries. Should do I activate it somewhere else? Thanks so much! Stefano
  14. Thank you so much vekia. From the code, I can see the quantity box. But, last thing. Where do I have to reduce the width of the buttom? Thanks! Stefano
  15. I solved uploading again the folder swift via ftp. thanks!
  16. I see that the same fatal error does not allow me to enter in the advanced parameter->mail section of the BO. Someone knows what I can do to solve this problem? Thanks
  17. Hi to all, in all the confirmations (registration, orders) I got this error: Warning: require_once(...tools/swift/Swift/ClassLoader.php): failed to open stream: No such file or directory in .../tools/swift/Swift.php on line 13 Fatal error: require_once(): Failed opening required '...tools/swift/Swift/ClassLoader.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in .../tools/swift/Swift.php on line 13 The line is this one: require_once dirname(__FILE__) . "/Swift/ClassLoader.php"; What the problem is? I checked in the forum and I didn't find any similar thread. Thanks! Stefano
  18. I saw that the problem is also when I close an order. I looked at the line indicated: require_once dirname(__FILE__) . "/Swift/ClassLoader.php"; What should I have to do? Thanks Stefano
  19. Dear doekia, I just noted in another post that what I tried to comment in the authentification file was repeated two times in the code, so I had to comment both. So it was not a problem of compilation. Thanks anyway!
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More