Jump to content

blackmiles

Members
  • Posts

    64
  • Joined

  • Last visited

Posts posted by blackmiles

  1. Carissimi,

    ho appena montato la nuova versione di prestashop sia su un server register.it che su un altro. Purtroppo in questo primo mi da un errore 500 (500 Internal Server Error) quando provo a fare il checkout dal carrello. Non ho ancora modificato praticamente nulla, quindi la versione è ancora quella demo.

    L'errore che mi dà col debug è questo:

    Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM in /htdocs/public/www/shop/controllers/front/AuthController.php on line 364
     
    Sapete come può essere risolto? Ho già impostato da filezilla i permessi a 755 per tutti i file.
     
    Grazie di cuore
     
    Stefano
     
    lo shop è qui
  2. Dear all,

    I found this solution (at least for my case), as you can see in this topic: http://www.prestasho...s/#entry1479906

     

    You should create a new file "Module.php" in /override/classes/module/

    with this code

     

    <?php
    class Module extends ModuleCore
    {
        public static function getPaypalIgnore()
        {
            return false;
        }

    }

     

    Then, it worked for me.

     

    Thank you to all!!

     

    Bye!

     

    Stefano

  3. Dear Webonator,

     

    For my problem I found the solution, as you can see in this topic: http://www.prestasho...s/#entry1479906

     

    You should create a new file "Module.php" in /override/classes/module/

    with this code

     

    <?php
    class Module extends ModuleCore
    {
        public static function getPaypalIgnore()
        {
            return false;
        }

    }

     

    You can try it. For me, it worked.

     

    Bye!

     

    Stefano

  4. Hi to all!

    Found the solution.

    As you can see in this topic: http://www.prestashop.com/forums/topic/217722-mobile-theme-do-not-display-custom-payment-modules/?do=findComment&comment=1479906

     

    You should create a new file "Module.php" in /override/classes/module/

    with this code

     

    <?php
    class Module extends ModuleCore
    {
        public static function getPaypalIgnore()
        {
            return false;
        }

    }

     

     

    Then, all works.

     

    Thank you to all!!

     

    Stefano

  5. Hi Tim,

    if I try to active SSL the server answers in this way:

    Secure Connection Failed
    An error occurred during a connection to www.andfood.it. SSL received a record that exceeded the maximum permissible length. (Error code: ssl_error_rx_record_too_long)

     

    Any idea what is the problem. Should I have to contact the hosting?

     

    Maybe this is the problem.. Now I try to make the paypal thing.

     

    Thanks!

     

    Stefano

  6. Hi Tim,

    I am working with the default theme. Here the answer to your questions:

    - you have module templates installed in your theme directory (not needed in mobile theme directory, but I think they must be in base theme directory for mobile to work)

    yes

    - permissions set correctly for module files TPl files 644 and directories 755

    yes

    - you have order-payment.tpl and order-opc-payment.tpl installed in /yourtheme/mobile/ These files are in the default mobile theme for 1.5.6.1

    yes

    - Is your site online where we could have a look at it, and maybe someone will have some ideas?

    this is the site www.andfood.it

     

    Thanks so much!!

     

    Stefano

  7. Hi Tim,

    it is the second case. By now I have only COD as a modality of payment, the module pre-installed in PS 1.5.6.1

    The payment is visible in desktop modality but it doesn't appear in mobile modality. I think it is not present the template. Is there a solution to include a COD for mobile? I also created a payment with the universal payment module, but still it doesn't appear on mobile. Should do I have to activate something?

     

    Thanks

     

    Stefano

  8. Dear giorgos_p92, I have a different version of PS (I think your version is a previous one), so it is more difficult for me to understand where it is wrong. Is the taxes enabled, inside the localization/taxes tab as in my screenshot (see where is the pointer)?

     

    anyway, all the passages I did where

    1. in localization/taxes you activate a tax (e.g Greece 23%), as from the screeshot you did

    2. in localization/taxes-rules you add a rule (as you did I think)

    3. then you press the button (add new tax rule) and apply the taxes to the countries

     

    try to create a new one, to see if it works

     

    let me know

     

    Stefano

    post-734076-0-76975200-1387186549_thumb.jpg

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More