Jump to content

Vinova

Members
  • Posts

    56
  • Joined

  • Last visited

Profile Information

  • Location
    Chile
  • Activity
    Other

Recent Profile Visitors

5,371,866 profile views

Vinova's Achievements

Newbie

Newbie (1/14)

2

Reputation

3

Community Answers

  1. Buenas tardes: Les cuento, estoy rediseñando mi sitio, y me preguntaba si era posible cambiar de posición el módulo de login: <form action="http://vinova.cl/autenticacion" method="post" id="create-account_form" class="box"> <h3 class="page-subheading">Crear una cuenta</h3> <div class="form_content clearfix"> <p>Escriba su correo electrónico para crear su cuenta</p> <div class="alert alert-danger" id="create_account_error" style="display:none"></div> <div class="form-group"> <label for="email_create">Correo electrónico</label> <input type="text" class="is_required validate account_input form-control" data-validate="isEmail" id="email_create" name="email_create" value=""> </div> <div class="submit"> <input type="hidden" class="hidden" name="back" value="my-account"> <button class="btn btn-default button button-medium exclusive" type="submit" id="SubmitCreate" name="SubmitCreate"> <span> <i class="icon-user left"></i> Crear una cuenta </span> </button> <input type="hidden" class="hidden" name="SubmitCreate" value="Crear una cuenta"> </div> </div> </form> Mi idea seria posicionarlo en la parte inferior derecha de la página de inicio, algo como la imagen adjunto. Si alguien tiene una noción o una pista de como puedo lograr esto, o en que debo enfocarme, estaré muy agradecido. Saludos
  2. Admin, favor borrar este topic, el problema ya fue solucionado, solo fue un problema de transporte. Saludos
  3. Estimados: Buenas tardes. Tengo una duda con Prestashop 1.6, ya que al subir un producto me aparece un valor (Total envío: (impuestos inc.) 4 $) el cual no se desde donde se asigno al producto. Yo soy de Chile, y los datos del producto son: Precio: 18990 Impuesto (IVA): 19% Impuestos 3 608 $ Total (impuestos inc.) 22 598 $ ¿Como desactivo la variable Total envío: (impuestos inc.)? en la foto adjunta esta marcada con rojo. Me quedo atento a sus comentarios. Saludos
  4. [SOLUCIONADO] Buenas noches (Al menos en Chile): Espero anden todos de maravilla, he comenzado mi segundo emprendimiento a nivel nacional (solo ventas dentro de Chile), y me gustaría, a modo de disminuir lo engorroso de hacer una cuenta, quitar como campo obligatorio el "CODIGO POSTAL". He ido a Localización => País => Chile (modificar) y he dejado en blanco el campo "Formato del código postal", que tal como dice en la descripción: "Indicar el formato del código postal: usar L para letra, N para números y C para el código alpha-2 ISO 3166-1 del país. Por ejemplo, NNNNN para España, Estados Unidos, Francia, entre otros; LNNNNLLL para Argentina, etc. Si no desea que PrestaShop verifique el código postal para un país, déjelo en blanco." Peró aún así no me ha funcionado. ¿Alguién tiene otra idea de como hacer esto? Cabe destacar que estoy creando la pàgina a nivel Local aún con versión Prestashop 1.6 Cualquier ayuda o palabra me servirá. Saludos a todos
  5. Estimados: Buenas tardes, espero se encuentres todos bien. Les comento, he revisado por todo el foro para lograr solucionar mi problema. Algunos Topic's: http://www.prestashop.com/forums/topic/155845-solucionadofallo-en-prestashop-147-no-tiene-traducciones-de-modulos-espa%C3%B1ol/page-3?do=findComment&comment=764873 http://www.prestashop.com/forums/topic/155845-solucionadofallo-en-prestashop-147-no-tiene-traducciones-de-modulos-espa%C3%B1ol/page-3?do=findComment&comment=764873 Estoy intentando aumentar el número máximo de campos para enviar en un formulario. ESTOY TRABAJANDO A NIVEL LOCAL. En todos los topics que revise, decía que habia que editar un archivo llamado php.ini ubicado (EN MI CASO) en Xammp>php>php.ini He aquí el problema!, cuando sigo esta ruta, no aparece el archivo php.ini y no se la verdad, si es que en esta nueva versión de PS han cambiado su nombre o su ubicación. Por favor, si alguien sabe que hacer, estoy eternamente agradecido. PD: El problema en sí es cambiar lo que dice en una de las traducción del módulo BlockContactInfo. De ante mano, gracias
  6. Estimado gracias por su respuesta, pero no me ha ayudado en nada. Para que le quede claro, cualquier cosa que se haga dentro de Prestashop, tiene que ver con Prestashop... la maquetación, los templates, los css, todo tiene relación... Le pido porfavor si sabe como puedo resolver esto me lo diga de manera clara... si no lo sabe, bueno, habrá que seguir esperando...
  7. Estimados. Buenos días!, quería contarles que me he metido de lleno a entender Prestashop 1.6 ... lamentablemente perdí el trabajo completo de 1 año al actualizar y no tomar las medidas de seguridad necesarias. Pero bueno... de alguna manera hay que aprender. Les comento mi actual problema: En este momento estoy haciendo la página web de la empresa donde trabajo con Prestashop, sin animos de hacerla como Portal de Ecommerce, solo para mostrarse. Al momento de generar contenidos en CMS con fotos no me queda cuadrado como esperaba. En el editor queda todo bien, pero en la página web, queda algo como en la imagen que adjunto. Agradecería cualquier tipo de ayuda o consejo. Saludos, y de ante mano, muchas gracias.
  8. Estimado, muchas gracias por su respuesta, pero la desición ya fue tomada y hemos decidido hacer un plan de recuperación de datos para hacer la migración correspondiente a la nueva plataforma. Agradezco tus palabras. Saludos!
  9. Chicos, he leído cuidadosamente todas sus indicaciones, y ninguna me ha resultado, cree una carpeta nueva en el directorio de imagenes y no ha pasado nada, no me deja verlas, ni vista previa,m solo descargarlas... creo que el problema esta en el gestor y no la ubicación de las fotos... alguien tiene otra idea que pueda a ayudar con el uso del nuevo File Manager?
  10. Estimados. Buenas tardes a todos. Les cuento que hace ya algunas semanas actualice mi web a 1.6, pero no con muy buenos resultados. En primera instancia tuve problemas con el LiveEdit, el cual ya pude resolver. Ahora, revisando mi página, me doy cuenta que no tengo acceso al módulo de Catalogo donde estan almacenados mis productos. Me aparece la opción, pero al presionar, me manda a una pantalla en blanco, y ademas, todas las fotos que he puesto en la web, han desaparecido. Sí alguien ya tuvo este problema, por favor, se agradece cualquier información. Saludos Logro ver las fotos en las respectivas carpetas pero no las logro seleccionar, ni haciendole click, ni click derecho, ni doble click. Nada resulta....
  11. Señores, comento con algo de verguenza la solución. Resulta que en SEO & URL's había escrito index en la URL reescrita del parametro "index"... por lo que no reconopcia ese parametro como una página.
  12. Estimados. Acabo de actualizar la versión 1.5 a 1.6, y se me ha desconfigurado absolutamente todo, si alguien fuese tan amable de decirme como mierda dejar funcionando el LiveEdit o decirme que estoy haciendo mal para que no me contesten se los agradeceré! Saludos
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More