Jump to content

kpham501

Members
  • Posts

    50
  • Joined

  • Last visited

Profile Information

  • Activity
    User/Merchant

Recent Profile Visitors

1,900,083 profile views

kpham501's Achievements

Newbie

Newbie (1/14)

2

Reputation

  1. my prestashop backoffice shows friendly url's are turned on.
  2. the main store url: www.freshairesupply.com/store wholesale store url: ws.freshairesupply.com which redirects to www.freshairesupply.com/store/ws I think it's due to my use of index.html in the root folder of the public_html of my server. The index.html has a auto redirect to do two things. 1) age verification and 2) redirect to store.
  3. I'm using 1.5.6.1 in multistore mode on. when you go to my main store at www.freshairesupply.com/store it tries to load www.freshairesupply.com/store/index.php? which gives the user "this page is not availiable" BUT if you then click home the store loads just fine. If you go to the wholesale store at ws.freshairesupply.com it loads fine also. The direct url is freshairesupply.com/store/ws which also works. Any advice on where to start to find the problem?
  4. Running Prestashop 1.5.6.1, multishop. When I load the main store at www.freshairesupply.com/store it gives me a "This page is not availiable" error. But if I then click home it works fine. The other store which is exactly the same but with different pricing has no issues loading ever. ws.freshairesupply.com OR www.freshairesupply.com/store/ws The only thing I can think of is that when I initially enter "www.freshairesupply.com" in my address bar the browser loads "www.freshairesupply.com/store/index.php? which shows the error. But when I click home the browser address bar shows "www.freshairesupply.com/store" Please advise. Thanks in advance!!! Kevin
  5. Usually I can regenerate my thumbnails in prestashop. I've been resuming the regeneration over the last few days and it still hasn't completed. I checked my error log in cpanel and this is what I get: [Fri May 09 03:54:03 2014] [error] [client 68.12.202.47] File does not exist: /home/freshair/public_html/store/admin-1384889689/cgi-sys, referer: http://freshairesupply.com/store/admin-1384889689/index.php?controller=AdminImages&token=8e5dfa6ccdd7b2e9986fdd2e26f605d6 This repeats over and over and over...the only difference is the time stamp. What would be my next step to fix this?
  6. I rolled back to 1.5.6.1. I'm going to wait for some of these issues to get sorted out. I don't mind working on fixing some things but it seems like there's a lot of presentation/layout issues coming from 1.5 to 1.6. BTW I love the new backoffice.
  7. Don't know yet. Now I'm trying to figure out why my multishop isn't working
  8. Lol. Yeah all my stuff is all jumbled up. I'm going to take the image slider off. I'm thinking that I need to reset the theme back to it's defaults.
  9. it's still in the center of the screen. Now it's above the top horizontal menu block
  10. Just upgraded to 1.6 and working on getting my site to look right. But for some reason it's in the middle of the screen. How do I put it back on the upper right side like in the default 1.5 theme
  11. I'm adding a multistore and didn't set one of my categories as a root category. Can I convert that category to a root category if so how do I do it?
  12. Awesome you're welcome. I've found so many people on this forum ready to help that I feel that I should lend my very little experience where I can!
  13. I tried what Nortom said. It's still not working correct. It will only apply if I have 250+ of a single product (all combos together). I need it to allow any mix of products in a category to apply the cart rule if it goes over 250 qty. Any suggestions?
  14. ibndawood: It works, but the customer has to apply the coupon. I need it to apply a catalog rule based on the qty of items from a category. Nortom: where would I make that change?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More