Jump to content

adamthomson123

Members
  • Posts

    113
  • Joined

  • Last visited

Everything posted by adamthomson123

  1. hi, still looking for a for a proper solution. is there any module that can help to manage and update the inventory? thank you
  2. Hi, Our supplier are sending csv sheets to update the inventory on daily basis. almost 9000 products in the sheet, I wanted to learn, how to update the inventory in Prestashop 1.6.1.15 with the help of csv in bulk (to save time). and is there any module? Please advise. thank you
  3. Hi, Got the same error error again , can you please advise how to follow the link? i am unable to understand the codes and the link to the github.com. please can you help to solve the issue in details. the prestashop version is 1.6.1.15 now. we are waiting for your kind response. thanks
  4. hi, we are using Prestashop Version 1.6.1.15. we are facing an issue from last 3 days, "Save and Stay" and "Save" buttons are keep spinning. we tried alot to find the solution in the forum, but we are unable to find a post with the solution. please can anyone help in this matter, as its an urgent matter, we need to edit and upload products. thank you
  5. hi, I am using 1.6.0.5 from last few weeks, before it was working perfect, from yesterday when I make any changes in the uploaded products, it is not saving, and the buttons "Save and Stay" or "Save" are keep spinning. and when stops spinning, I click on any of them it si not saving the changes I have made. Need urgent help to solve the issue. Many thanks
  6. 1. We want to upgrade from 1.6.0.11 to Prestashop 1.6.1.1 ( Latest Version). The upgrade must be 100 % Successful. As we have tried many times but it gives error at the near end. and because of that failure, Now when we try to upload a new product's images, an error comes cannot create additional images. this error will be automatically solved when the upgrade will be successful. and because of that also, We are facing "404 Error" Page not Found. ( This error comes many times when, we login in the back end, when server is busy or website is slow, when we try to edit the orders, when we try to send a message to customer, when we try to upload a product, when we try to change order status, and many other occasions). it is never successfully upgraded. We have more than 1200 products in our database and we don't want to loose any data from that database.So the data must be kept safe while trying to upgrade or roll-back. 2. we want to associate product categories with their size. we want to associate Size ( Single) to Category (Single) and Size (Double) to Category (Double). because all sizes have different prices. So I want to Show the exact size price in the related category. Because when a customer clicks on category (Double Mattress) products coming with the prices of single and then customer have to select the size from product page. I want to show the exact size price with exact size category.for example A Product Name is : Jazz Mattress ( Comes in Different Sizes, Mentioned Below) Sizes: Single, Double, King Size. ( I want to associate each size with each category, Categories Mentioned Below) Categories: Single Mattresses, Double Mattresses, KingSize Mattresses. ( Another Easy Way to Explain, My Requirements) Product Name: Sizes: Categories: JAZZ Mattress =====> Single ==================> Single Mattresses Double =================> Double Mattress Kingsize =================> Kingsize Mattress.
  7. Can I find someone to do that job for me in this this forum? I am ready to pay. Many Thanks
  8. Hi. am using Prestashop 1.6.0.11. Which is fresh install and the database is old, (I have connected old database with fresh Install). Now I Cannot upload the images to any product when i try to upload images, "JPEG /JPG" format. it says "Error cannot create additional images" I have checked the folder "img" permissions are 0755. Need help to solve the issue. Screenshot is attached.
  9. How to check Database Entries? is there any option available, that I can get back the previous Database before upgrade (If i could install a fresh prestashop and import all the previous data to new database? ( I have tried by connecting the old database with fresh install , but is giving too many errors).? or what do I need to do to solve the errors. customers cannot make payments and they keep complaining all the time, it is effecting the business badly. I have tried by installing a fresh prestashop 1.6.0.11 and connecting the old database. but still facing many errors. many product's images lost. need to upload images again. Need your suggestion and guide to get the website in perfect condition. i need to take some positive actions asap. please guide me. Many Thanks
  10. I have upgraded from 1.6.0.11 to 1.6.1.1. by clicking on One Click Upgrade Module. and all the upgrade was done, at the end it said 404 error. but when I checked it was upgraded and was showing the version 1.6.1.1. my customers are complaining about the order process , it is giving error and they cannot make payments. then they call and we process their orders. Please guide me , how to get access to the messages in the back end, whenever i click on messages, 404 error comes up all the time. and i Have to read more than 35 messages and reply to customers, but i cannot open them. please help me to solve all these issues. many thanks
  11. and when I try to create an order from the cart in back end. following error comes [PrestaShopException]Property Order->total_paid is not valid at line 909 in file classes/ObjectModel.php 904. }905. 906. $message = $this->validateField($field, $this->$field);907. if ($message !== true) {908. if ($die) {909. throw new PrestaShopException($message);910. }911. return $error_return ? $message : false;912. }913. }914. ObjectModelCore->validateFields - [line 246 - classes/ObjectModel.php] ObjectModelCore->getFields - [line 304 - classes/order/Order.php] OrderCore->getFields - [line 487 - classes/ObjectModel.php] ObjectModelCore->add - [line 309 - classes/order/Order.php] - [2 Arguments] OrderCore->add - [line 341 - classes/PaymentModule.php] PaymentModuleCore->validateOrder - [line 1160 - controllers/admin/AdminOrdersController.php] - [9 Arguments] AdminOrdersControllerCore->postProcess - [line 178 - classes/controller/Controller.php] ControllerCore->run - [line 367 - classes/Dispatcher.php] DispatcherCore->dispatch - [line 58 - admin/index.php] [PrestaShopException]Property Order->total_paid is not valid at line 909 in file classes/ObjectModel.php 904. }905. 906. $message = $this->validateField($field, $this->$field);907. if ($message !== true) {908. if ($die) {909. throw new PrestaShopException($message);910. }911. return $error_return ? $message : false;912. }913. }914. ObjectModelCore->validateFields - [line 246 - classes/ObjectModel.php] ObjectModelCore->getFields - [line 304 - classes/order/Order.php] OrderCore->getFields - [line 487 - classes/ObjectModel.php] ObjectModelCore->add - [line 309 - classes/order/Order.php] - [2 Arguments] OrderCore->add - [line 341 - classes/PaymentModule.php] PaymentModuleCore->validateOrder - [line 1160 - controllers/admin/AdminOrdersController.php] - [9 Arguments] AdminOrdersControllerCore->postProcess - [line 178 - classes/controller/Controller.php] ControllerCore->run - [line 367 - classes/Dispatcher.php] DispatcherCore->dispatch - [line 58 - admin/index.php]
  12. Thanks for your help, Following is the Error log from 2nd of October to 4th of October 2015. Please if you can guide me to catch the error. Many Thanks [02-Oct-2015 18:35:57 UTC] PHP Warning: require_once(/home/brixton/public_html/config/defines.inc.php): failed to open stream: No such file or directory in /home/brixton/public_html/config/config.inc.php on line 33 [02-Oct-2015 18:35:57 UTC] PHP Fatal error: require_once(): Failed opening required '/home/brixton/public_html/config/defines.inc.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/brixton/public_html/config/config.inc.php on line 33 [02-Oct-2015 18:36:24 UTC] PHP Warning: require_once(/home/brixton/public_html/config/defines.inc.php): failed to open stream: No such file or directory in /home/brixton/public_html/config/config.inc.php on line 33 [02-Oct-2015 18:36:24 UTC] PHP Fatal error: require_once(): Failed opening required '/home/brixton/public_html/config/defines.inc.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/brixton/public_html/config/config.inc.php on line 33 [02-Oct-2015 18:58:21 GMT] PHP Fatal error: Call to undefined method CompareController::getProduct() in /home/brixton/public_html/modules/socialsharing/socialsharing.php on line 161 [02-Oct-2015 18:58:50 GMT] PHP Fatal error: Call to undefined method CompareController::getProduct() in /home/brixton/public_html/modules/socialsharing/socialsharing.php on line 161 [03-Oct-2015 16:12:56 GMT] PHP Fatal error: Call to undefined method CompareController::getProduct() in /home/brixton/public_html/modules/socialsharing/socialsharing.php on line 161 [04-Oct-2015 08:47:05 GMT] PHP Fatal error: Call to undefined method CompareController::getProduct() in /home/brixton/public_html/modules/socialsharing/socialsharing.php on line 161 [04-Oct-2015 10:47:18 GMT] PHP Fatal error: Call to undefined method CompareController::getProduct() in /home/brixton/public_html/modules/socialsharing/socialsharing.php on line 161 [04-Oct-2015 20:40:12 GMT] PHP Fatal error: Call to undefined method CompareController::getProduct() in /home/brixton/public_html/modules/socialsharing/socialsharing.php on line 161 [04-Oct-2015 20:40:17 GMT] PHP Fatal error: Call to undefined method CompareController::getProduct() in /home/brixton/public_html/modules/socialsharing/socialsharing.php on line 161
  13. Thanks i have done that and the error on the orders page has been solved. but the other error is still there, when i click on messages in back end > dashboard> messages. it is keep giving 404 error. and i cannot find the solution for that. I have turned on error reporting in defines.inc.php. but nothing comes up. and only comes "404 page not found" i have to many messages from customers to read and reply them and same error comes when I login back end , i always see 404 error and i refresh the page 6, 7 times then i get to the back end. Please help me to solve these errors. Many Many Thanks
  14. Please help me to get is sorted, My business is getting affected with these errors now. customer cannot place orders and the complaint about the errors all the time. Yes it is enabled, and error comes like this: (This errors comes , when I Click on Orders in Back End, and similar error comes when I click on Messages.). [PrestaShopDatabaseException] Unknown column 'id_shop' in 'where clause' SELECT * FROM `ps_ganalytics` WHERE sent = 0 AND id_shop = '1' AND DATE_ADD(date_add, INTERVAL 30 minute) < NOW() at line 791 in file classes/db/Db.php 786. if ($webservice_call && $errno) {787. $dbg = debug_backtrace(); 788. WebserviceRequest::getInstance()->setError(500, ' '.$this->getMsgError().'. From '.(isset($dbg[3]['class']) ? $dbg[3]['class'] : '').'->'.$dbg[3]['function'].'() Query was : '.$sql, 97);789. } elseif (_PS_DEBUG_SQL_ && $errno && !defined('PS_INSTALLATION_IN_PROGRESS')) { 790. if ($sql) { 791. throw new PrestaShopDatabaseException($this->getMsgError().'<br /><br /><pre>'.$sql.'</pre>'); 792. } 793. 794. throw new PrestaShopDatabaseException($this->getMsgError()); 795. } 796. } DbCore->displayError - [line 425 - classes/db/Db.php] - [1 Arguments] DbCore->query - [line 643 - classes/db/Db.php] - [1 Arguments] DbCore->executeS - [line 675 - modules/ganalytics/ganalytics.php] - [1 Arguments] Ganalytics->hookBackOfficeHeader - [line 587 - classes/Hook.php] - [1 Arguments] HookCore::coreCallHook - [line 544 - classes/Hook.php] - [3 Arguments] HookCore::exec - [line 2733 - classes/controller/AdminController.php] - [2 Arguments] AdminControllerCore->init - [line 170 - classes/controller/Controller.php] ControllerCore->run - [line 367 - classes/Dispatcher.php] DispatcherCore->dispatch - [line 58 - admin/index.php]
  15. Many thanks for your help, I have installed a fresh prestashop and connected the database as you said, everything is fine just there are two errors, 1. in the top right contact us on front page, that is not working, i am attaching a screenshot of that error, customers cannot send messages through contact us form. Please help me to solve this and 2. when I click on messages in back end dashboard, it cannot open messages and keep giving 404 error. and Internal Server Error. Screenshot attached. please help me to fix it aswell. Many Many thanks
  16. After Fresh Install, Shall I copy all the tables with data from old database to new database? hooking means? will it work?
  17. and why i cannot send messages to the customers from back end? it is also giving error. will you suggest me to install the fresh prestashop and upload old database in that? will it work and solve all the errors? I really need help with these issues, as i dont have programming skills.
  18. 404 error Comes on Whenever i login back end. whenever i add new product whenever i add combinations of any product whenever i edit orders. and sometimes when customer try to make payment on order page. it gives 404 error, than customer call me and place order over the phone. whenever I try to send message to customer from back-end, it is always failed to send a message to customer and comes 404 error.
  19. Ok Thanks! can you help me with another error, which is 404 error. its keep coming always on back end of my website. how to get rid of this issue? it is too much every time it take too long to resolve. 404 Error. Please help me with that. I cannot add product combinations, i cannot add more products, it is every where coming. Many thanks
  20. Hi, Tried that way, but same error exists. if you want, can I send you login details for back end? and you can have a look please. Many Thanks
  21. One user is super admin, and other user is logician. If You want I can sent you both login details and you can have a look. I am stucked now. can't go ahead until the issue is solved. Please help me to get it solved. I don't know how to turn on debug console. please help me to open it and get it fixed. Many thanks
  22. Many thanks for your reply, Yes the image format is Jpeg.and image name is "Mallorca-white-bed" before it was all upper case then I tried to upload images by changing their name to lower case. but still failed to upload. , and this error started coming 2 weeks ago when I was trying to upload images to a product. and then I added a new user (Employee) in back end, and i signed in with that id, and then I tried. with that new ID I have uploaded 4 images for that product. and it was successful. but next time when i wanted to upload images for another product. this error start Coming and still I cannot find the solution. Please help me to solve this issue. Many thanks
  23. After upgrade from 1.6.0.11 to 1.6.1.1. I am facing one issue, when I am uploading new product or when I am uploading images for the products, this error comes "Error while creating additional image" and I cannot upload images. I need help to solve this error. Screenshot Attcahed. Many Thanks
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More