Jump to content

Davidmax

Members
  • Posts

    72
  • Joined

  • Last visited

About Davidmax

  • Birthday 09/05/1974

Contact Methods

Profile Information

  • Location
    Spain
  • Activity
    User/Merchant

Recent Profile Visitors

4,560,578 profile views

Davidmax's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Mam ten sam problem, po przenosinach na drugi serwer. W dwóch sklepach koszyk działa bez problemu a w trzecim czyści się po kliknięciu na realizuj zamówienie. Doszedłem już, że to gdzieś w bazie, siedzi problem. bo podpinałem bazę do świeżo zainstalowanego sklepu i też czyści koszyk. Podpoiłem sklep do świeżej bazy i nie czyści koszyka. Gdzie w bazie może być problem ?
  2. probuje zainstalować od zera, baza świerza, nie ma więcej baz na koncie. Nie odpala się install.
  3. Witam próbuje zaistalować nową preste i wywala mi błąd servera. Presta 1.6.0.14 instaluje się normalnie Ktoś z Was wie co może być ?
  4. Witam tak jak w tytule. Z tym że problem jest z produktami które dawno temu miały wpisane z ręki w karcie produktu opisy dostępności. Teraz chciałbym je wyczyścić, żeby skrypt sam pokazywał opis dostępności. Tło też nie zmienia się na żólte, cały czas zielone. Dodam że gdy dodaje nowy produkt i nie wpiszę nic w opisie dostępności produktu to wszystko jest dobrze. Cache czyściłem i nic nie daje. Możecie pomóc ?
  5. zdazyło mi się już kilka razy gdy klient zapłacił kartą a system pokazuje oczekiwanie na przelew. może ktoś z Was wie co może być przyczyną takiej pomyłki systemu ? dziwne dla mnie jest to że od nie dawna dopiero takie błędy się pojawiają.
  6. Witam uaktualniłem z wersji 1.6.0.9 do 1.6.0.14 Nie mogę dodać nawet jednego produktu do indexu w zakładce Szukaj - Add missing products to the index. klikam, coś tam mieli, kończy się czas serwera i nic nie dodaje do bazy. błędów nie pokazuje Macie jakieś pomysły co może być zwalone ?
  7. Witam, podepnę się pod temat. przerzuciłem bazę z presty 1.6.0.9 do 1.6.0.14 i nie mogę zaindeksować produktów, ani odbudować indexu. wyszukiwarka przestała wyszukiwać większość produktów przy odbbudowie indeks staje na: - Indeksowane produkty 408 / 11898 w starym sklepie jest wszystko zaindeksowane i śmiga, a w nowym masakra które tabele w bazie oprócz ps_search_index i ps_search_word mam sprawdzić ? a może coś innego ?
  8. Witam Zatrzymuje mi się instalacja w punkcie 6. Czy ktoś z Was wie jaka może być przyczyna ? Coś musi być źle z konfiguracją serwera. Serwer jest nowy. Testuje dopiero Serwer Apache - Debian 7.8 tak to wygląda: Tworzenie pliku settings.inc Tworzenie tabel bazy danych Tworzenie domyślnego sklepu i języków Wypełnianie tabel bazy danych Konfiguracja sklepu Stwórz dane (produkty, strony, kategorie) przykładowe An error occurred during installation...Możesz korzystać z linków znajdujących się po lewej stronie, aby powrócić do poprzednich etapów lub uruchomić ponownie instalację klikając tutaj .
  9. Mam podobny problem, Presta 1.6.0.9 nie widzę wartości cech w panelu admina. Sprawdziłem w bazie i na stronach produktów. wszystkie wartości są, są też w każdym języku jaki mam w sklepie, a w panelu admina ich nie ma w żadnym języku Produkty dodawałem store managerem hurtowo z plików CSV, gdy dodaje ręcznie to są, Czy jest może jeszcze gdzieś tabela w bazie gdzie informacja o wartości cech jest zapisywana, co ma wpływ na wyświetlanie w panelu admina?
  10. Gdyby serwer nawalał, to by był też problem z innymi większymi tabelami, a niema. Z tą tabelą jest gdzieś problem, tylko nie wiem jaki. Ale sprawdzę na wszelki wypadek serwer
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More