Jump to content

AlbertoPyme

Members
  • Posts

    45
  • Joined

  • Last visited

Profile Information

  • Location
    Sevilla
  • Activity
    User/Merchant

Recent Profile Visitors

3,586,616 profile views

AlbertoPyme's Achievements

Newbie

Newbie (1/14)

4

Reputation

2

Community Answers

  1. Buenas a todos, Como el titulo indica, conoce alguien alguna forma de que se puedan aplicar recargos por porcentaje a los productos usando reglas? Ya que Prestashop solo permite hacer reducciones o descuentos. Para ser mas exactos: seccion prices rules->catalog price rules -> al crear uno nuevo -> Reglas de precios específicos En este post indican como hacerlo pero para versiones anteriores a 1.5.6 y me gustaría ver como seria en 1.6, en mirado también en el foro ingles y no encontré nada. https://www.prestashop.com/forums/topic/191520-aportacion-incrementar-porcentaje-en-regla-de-precio-de-catalogo/ No me importa que me recomienden algún modulo de pago que lo haga también. Gracias y un saludo.
  2. I solved the problem, but not in a easy way. It seems that in Prestashop 1.6.0.13 there is a minimun change in the ps_product sql table. It has that new column call 'pack_stock_type'. Even if i create it manually in PHPmyAdmin and give it the correct codificaction, default value and all, it solves anything. The solution was to duplicate-clone the store that has the products i want to migrate in the server (my speed connection is shit and is a dedicated server), one-clickupdate it to the last version, then, repeat the process of exporting the ps_product sql table that now have the correct structure. That solves the problem.
  3. I finally solved it, i leave the solution here if anyone finds the same problem. After some debuging and getting profile info as ElPatron says, i finally encounter that after importing new languages to my store the modules "best-seller" and "featured products left column" tooks ages to load. I simply delete them from the hooks that takes some time to load (you see that info at the footer of the page with debug_profiling mode ON) and everything fast as before! Thanks, regards and sorry for my english.
  4. He conseguido solucionarlo, os digo como por si a alguien le sirve de ayuda algún día. Alguien del foro en ingles me aconsejo que activara en el archivo /config/defines.inc.php la linea donde dice: define('_PS_DEBUG_PROFILING_', false); que lo cambiara de false a true para activar los informes que salen al pie de cada pagina y que detalla lo que tarda en cargar cada modulo o parte de la web. Después de eso pude ver que al activar los idiomas los módulos de "best-sellers" y "Productos destacados en la barra izquierda" me hacían tener tiempos de carga altísimos. Los desactive de los hooks que el modo debug me decía que tardaban en cargar y solucionado.
  5. Thanks for the anwer, I enabled DEBUG_PROFILING in the store that have the problem and this source code is what appears the first 5 seconds: <h1>Redirection automatique dans 5 secondes</h1> Is there any way to skip those 5 seconds?
  6. Hi everyone, I've been searching the forum and I have not seen any topic that solves the problem i have. I'm administering an OVH dedicated server in which there are several prestashop stores that have quite fast loading time. The problem came when we started to translated one of them into English and German (it was in spanish before). Since these two new languages ​​were activated the store started to take too long to start loading the contents, i measured the store in GTmetrix and i could see that domain response is ​​taking a considerable time. I choose to make a complete duplicate of the store on the same server to test and i can confirm that deleting the languages (not only disabling them) at the "location-> Languages" tab of back-office make the store load in half the time as before. I want to know if this is normal or it has a solution so the store can be as fast as before. The store is version 1.5.6.0 and you can see the production version here and the test version with languages ​​removed here. Thanks and regards.
  7. Buenas a todos, He estado buscando en el foro y no he visto ningún tema que aporte luz a lo que tengo entre manos. Estoy administrando un servidor OVH dedicado en el que hay varias tiendas prestashop y que van bastante rápidas. El problema vino cuando en una de ellas se empezó a ir traduciendo al ingles y al alemán (estaba antes en español claro). Desde que se activaron estos dos idiomas nuevos la tienda a empezado a tardar un barbaridad en empezar a cargar los contenidos, midiendola en gtmetrix se ve que tarda mucho en el tiempo de respuesta del dominio con la coletilla del idioma. Opte por duplicar por completo la tienda en el mismo servidor para hacer pruebas y confirme que borrando los idiomas (deshabilitarlos no valía) en la pestaña "localización->idiomas" del back-office el tiempo de carga se reducía a la mitad. Lo que me gustaría saber es si esto es normal o se puede arreglar para que funcione tan rápido como siempre. La tienda es versión 1.5.6.0 y podéis ver la versión oficial aqui y la versión de pruebas con los idiomas quitados aqui Gracias y un saludo.
  8. Pues lo cierto es que tengo la misma duda, aunque en mi caso no me aparece tantas veces, me preocupa mas cuando aparece lo de pagenotfound con origen del visitante en google aunque lo cierto es que parece que fuera aleatorio.
  9. Gracias por la información de nuevo s3rgio! Sabrías decirme si esto afecta también a cobrar la comisión que te impone Paypal? Porque también estaba liado con como añadir este recargo en el modulo de Paypal. Si sabéis algún buen modulo para 1.6.0.6 aunque sea de pago os lo agradezco.
  10. Muchas gracias s3rgio, indagare y si encuentro la solución os la comento en el hilo.
  11. Sale error de pago por que cobra mas del valor del producto. Pero el dinero se envia.
  12. Hola buenas, ahí ya un hilo creado pero no parece saber nadie la respuesta. El caso es que con el modulo Redsys 2.0 (el mas actual) oficial en tres tiendas, una presta 1.6,1.5 y 1.3 hace lo mismo. Funciona bien pero ahi un problema con los recargos. Al terminar la compra tanto en backoffice como al cliente le salta un mensaje de que se ha pagado mas que el precio del articulo, ese plus es el del recargo. El dinero se cobra pero claro, queda bastante desconcertante para el cliente recibir estos mensajes. Decir que la tienda en 1.3 se ha migrado a 1.6 pero el modulo se comporta igual. Están activadas la notificaciones http, la tienda esta online y en producción como se intuirá con lo que he dicho. Los permisos de los archivos funcionan perfectamente también y el hosting es dedicado por lo que puedo configurarlo al detalle. Espero podais darme alguna pista, Gracias y un saludo.
  13. Algun modulo de pago al menos que asegure que no pase este problema?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More