Jump to content

s2audio

Members
  • Posts

    2
  • Joined

  • Last visited

Profile Information

  • Activity
    Other

s2audio's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Olá!! Estou com um problema na instalação de tema para o prestashop 1.5.3.1. O tema é o "electronics v12-PRS020027 para o prestashop 1.5.3.1" adquirido recentemente. Porém o mesmo não instala. O arquivo foi baixado, descompactado e a pasta enviado para dentro da pasta theme do prestashop. Nas tentativas de instalação, configuração e alteração do arquivo defines.inc.php('_PS_MODE_DEV_', true);, onde de false alterei para true, segundo informações colhida no forum, o tema não é instalado, aliás, o prestashop nem mesmo enxerga o novo tema dentro da pasta. Tentei o envio no arquivo zipado para dentro da loja, o arquivo não vai, dando até mesmo uma certa impressão que o meu servidor esta negando atualização. Pode ter ocorrido também que a aquisição deste tema não foi a correta para a versão do presta shop 1.5.3.1, mas retornando ao site para verificação, o tema é para a versão 1.5.x. Eu quero entender que o x adiante seja para a versão que eu uso, que é a 1.5.3.1 e versões posterior próxima e etc. Estou precisando de ajuda neste sentido para que eu possa completar a instalação do tema. Eu agradeço qualquer colaboração. Obrigado
  2. Olá!! Estou com um problema na instalação de tema para o prestashop 1.5.3.1. O tema é o "electronics v12-PRS020027 para o prestashop 1.5.3.1" adquirido recentemente. Porém o mesmo não instala. O arquivo foi baixado, descompactado e a pasta enviado para dentro da pasta theme do prestashop. Nas tentativas de instalação, configuração e alteração do arquivo defines.inc.php('_PS_MODE_DEV_', true);, onde de false alterei para true, segundo informações colhida no forum, o tema não é instalado, aliás, o prestashop nem mesmo enxerga o novo tema dentro da pasta. Tentei o envio no arquivo zipado para dentro da loja, o arquivo não vai, dando até mesmo uma certa impressão que o meu servidor esta negando atualização. Pode ter ocorrido também que a aquisição deste tema não foi a correta para a versão do presta shop 1.5.3.1, mas retornando ao site para verificação, o tema é para a versão 1.5.x. Eu quero entender que o x adiante seja para a versão que eu uso, que é a 1.5.3.1 e versões posterior próxima e etc. Estou precisando de ajuda neste sentido para que eu possa completar a instalação do tema. Eu agradeço qualquer colaboração. Obrigado
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More