Jump to content

dandzii

Members
  • Posts

    58
  • Joined

  • Last visited

Everything posted by dandzii

  1. Hi, I have tried to do a clear cache in my prestashop version and the index.php has remained, im not an expert just a user but managed to do it, so im giving a wild guess, is it possible that the file permission for index.php is not set right? I mean i learned that for several files you have to set chmod for the file depending on your hosting provider so it works right. I hope it makes any sense what i have written.
  2. Hi , nope that is not the case with me, i have the following: Preferences > CMS ( i have it in the menu) When i open the CMS i can see my pages, but only some of my pages (check the image in the attachment) But im missing all these so i can edit them : http://www.laptopdelovi.rs/sr/35_laptop-charger-ac-adapter http://www.laptopdelovi.rs/sr/50_car-charger http://www.laptopdelovi.rs/sr/36_laptop-accumulatorsbatteries http://www.laptopdelovi.rs/sr/23_laptop-sdram http://www.laptopdelovi.rs/sr/24_laptop-ddr-ram http://www.laptopdelovi.rs/sr/25_laptop-ddr2-ram http://www.laptopdelovi.rs/sr/64_laptop-ddr3-ram http://www.laptopdelovi.rs/sr/140_laptop-microdimm-ddr2-ram http://www.laptopdelovi.rs/sr/134_laptop-microdimm-sdram http://www.laptopdelovi.rs/sr/135_laptop-microdimm-ddr-ram http://www.laptopdelovi.rs/sr/26_hdd-25-pata http://www.laptopdelovi.rs/sr/37_hdd-25-sata http://www.laptopdelovi.rs/sr/91_hdd-25-ssd http://www.laptopdelovi.rs/sr/31_hdd-caddy http://www.laptopdelovi.rs/sr/30_laptop-keyboards http://www.laptopdelovi.rs/sr/43_laptop-cooling http://www.laptopdelovi.rs/sr/62_coolers http://www.laptopdelovi.rs/sr/44_floppy-and-other http://www.laptopdelovi.rs/sr/29_cases http://www.laptopdelovi.rs/sr/32_hinges http://www.laptopdelovi.rs/sr/40_motherboardsmoduls http://www.laptopdelovi.rs/sr/41_inverter http://www.laptopdelovi.rs/sr/61_dc-power-otulet http://www.laptopdelovi.rs/sr/108_cmos-battery http://www.laptopdelovi.rs/sr/45_docking-station All these pages are shown in the front office, you can open them and browse them, but i cant find them in the CMS menu to edit them Im using prestashop 1.5.6.0
  3. HI , Finally i get here to answer, nope, still the same , i did everything, uninstall, install, configure etc... but still the same, im still missing some 25 pages from back office to edit, but i have them visible in the front office. So no luck, this has not solved my problem either
  4. This is great news, only im afraid that it will delete my existing CMS pages, or even worse lose them totaly from Administration but have them in front offce and not able to edit them. What is your experience with this?
  5. I dont have anything in the search field, but i tried the reset button, of course nothing happened. Seems like im still stuck with these pages without the abilitty to edit them
  6. I still have that issue, not able to fix it , not able to edit those pages, they are visible still in front office, and work but i cant edit them in back office.
  7. Hi Vekia, The only category i have under prefereces > cms page is the one i made my self under the name Information, and it contiains also some CMS pages under it but these missing ones are not under them ,this is the complete list of missing cms pages : http://www.laptopdelovi.rs/sr/35_laptop-charger-ac-adapter http://www.laptopdelovi.rs/sr/50_car-charger http://www.laptopdelovi.rs/sr/36_laptop-accumulatorsbatteries http://www.laptopdelovi.rs/sr/23_laptop-sdram http://www.laptopdelovi.rs/sr/24_laptop-ddr-ram http://www.laptopdelovi.rs/sr/25_laptop-ddr2-ram http://www.laptopdelovi.rs/sr/64_laptop-ddr3-ram http://www.laptopdelovi.rs/sr/140_laptop-microdimm-ddr2-ram http://www.laptopdelovi.rs/sr/134_laptop-microdimm-sdram http://www.laptopdelovi.rs/sr/135_laptop-microdimm-ddr-ram http://www.laptopdelovi.rs/sr/26_hdd-25-pata http://www.laptopdelovi.rs/sr/37_hdd-25-sata http://www.laptopdelovi.rs/sr/91_hdd-25-ssd http://www.laptopdelovi.rs/sr/31_hdd-caddy http://www.laptopdelovi.rs/sr/30_laptop-keyboards http://www.laptopdelovi.rs/sr/43_laptop-cooling http://www.laptopdelovi.rs/sr/62_coolers http://www.laptopdelovi.rs/sr/44_floppy-and-other http://www.laptopdelovi.rs/sr/29_cases http://www.laptopdelovi.rs/sr/32_hinges http://www.laptopdelovi.rs/sr/40_motherboardsmoduls http://www.laptopdelovi.rs/sr/41_inverter http://www.laptopdelovi.rs/sr/61_dc-power-otulet http://www.laptopdelovi.rs/sr/108_cmos-battery http://www.laptopdelovi.rs/sr/45_docking-station Under the Information CMS category i have more cms pages, im attaching the screenshot from that too
  8. Hi all, Im having an issue with some of my CMS pages : http://www.laptopdelovi.rs/sr/35_laptop-charger-ac-adapter http://www.laptopdelovi.rs/sr/50_car-charger http://www.laptopdelovi.rs/sr/36_laptop-accumulatorsbatteries http://www.laptopdelovi.rs/sr/23_laptop-sdram http://www.laptopdelovi.rs/sr/24_laptop-ddr-ram http://www.laptopdelovi.rs/sr/25_laptop-ddr2-ram And many more...... As you can see these pages are active and working without a problem but i dont have them anywhere in my : Administraion , Preferences>CMS> And i cant edit these pages to make some changes in the text Can anyone help me how to get these back? or how can i manually edit these pages? Thank you I have attached a screenshot of my cms
  9. Yes problem solved, just download or bring back the apropriate index.php ( i have downloaded it from github) place it in cache/smarty/compile directory and everything will be ok. Somebody can mark this topic as sloved (i dont know how)
  10. IT WORKS, finally Only needed 4 months to figure this out , what i did just downloaded the index.php from github and checked again the Configuration Information in prestashop administration and received the everything is ok message : Check your configurationRequired parameters: OK Optional parameters: OK THANK YOU!!!!!!
  11. Yes its there i have that line : <li id="header_link_bookmark"> <script type="text/javascript">writeBookmarkLink('{$come_from}', '{$meta_title|addslashes|addslashes}', '{l s='bookmark' mod='blockpermanentlinks' js=1}');</script> </li> But since i dont know coding i dont know what part to change so it appear on the front page and work as a "bookmark this page" option
  12. Its the Default theme with little modification by several modules, prestashop version : 1.5.6.0 Im using the permanent links module , have the Contact and Sitemap displayed properly and working, all i would like to add is the Bookmark option to it, but my lack of knowledge in coding is giving me hard time to have a success.
  13. How can i make Bookmark appear in the permalinks? How to change the code so it adds a Bookmark (Bookmark this page) appear in the header beside Sitemap and Contact I have this part in the : blockpermanentlinks-header.tpl <li id="header_link_bookmark"> <script type="text/javascript">writeBookmarkLink('{$come_from}', '{$meta_title|addslashes|addslashes}', '{l s='bookmark' mod='blockpermanentlinks'}');</script>
  14. Still unable to edit my CMS page , i have 24 CMS pages that i can see in the Front office, but i cant edit them becouse i cant find them in back office , for example here is one page : http://www.laptopdelovi.rs/sr/35_laptop-charger-ac-adapter and i cant edit it to change the text on it becouse i dont have it in my CMS list in the back office Anyone know how to solve this issue?
  15. Thats the point, it does report some error but no description for it, Only this : Check your configuration Required parameters: Please fix the following error(s) Optional parameters: OK How to fix following errors when i dont se what they are? Before this kid of message i had an error message sound like this : Check your configuration Required parameters: Please fix the following error(s) Notice: Undefined index: files in /var/www/html/cache/smarty/compile/51/c6/fc/51c6fccc9720a6f0ed71cbfe4caff7f3ae7342c4.file.view.tpl.php on line 260 Optional parameters: OK So after some research on this forum i found out it was related with some cache problem, tried various fixes, clearing cache, deleting it manuallu etc. and after some time it has dissapeared and i have only the upper error with no description. Now its making me nuts why is it there and what does it report as an error. How can i find out and repair it?
  16. To be honest im not an expert in coding and any of the operations with programing. I just know that one error can leads to another and i want to correct it. In front office what i have noticed is maybe a bit slower webpage loading, in the back office everything seems fine, except this error that appears in Configuration information that makes me go crazy since i dont know what the error is, no description, etc....
  17. After lots of repair atempts still not able to remove that error for what i dont even know what it is : Check your configurationRequired parameters: Please fix the following error(s) Optional parameters: OK ----- My configuration if its needed : Configuration information This information must be provided when you report an issue on our bug tracker or forum. Information about your configuration. Server information Server information: Linux #1 SMP Tue Aug 27 13:58:59 MSD 2013 i686 Server software version: Apache/2.2.15 (CentOS) PHP version: 5.4.25 Memory limit: 128M Max execution time: 600 Database information MySQL version: 5.5.36 MySQL engine: InnoDB Tables prefix: ps_ Store information PrestaShop version: 1.5.6.0 Shop URL: http://www.laptopdelovi.rs/ Current theme in use: default Mail configuration Mail method: You are using the PHP mail function. Your information Your web browser: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/32.0.1700.107 Safari/537.36
  18. Hi, Thanks for this module, looks great on my page, can you make an update for it to show a currency rate in RSD - Serbian Dinar, its widely popular here in Serbia to mine bitcoins and litecoins and i think it would be great to have a currency rate for it. Thanks
  19. Same here, im missing a logo from Cash On Delivery module on the checkout and it shows a big " ? " sign. the path or url to image looks like this : http://www.laptopdelovi.rs/en/cashondelivery.gif ,and i cant find where to change it to a proper route so the COD logo is shown. I have attached a screenshot
  20. HI all, I have an issue in prestashop back office, when i visit the < Advanced parameters > tab, and click on the Configuration Information menu i receive in the middle of the screen the following message : Check your configuration Required parameters: Please fix the following error(s) Optional parameters: OK So what i would like to know how to fix this, since i dont have any error displayed what to fix nothing is displayed under it. Here is the information i have received from the Configuration information : -------- Information about your configuration. Server information Server information: Linux #1 SMP Tue Aug 27 13:58:59 MSD 2013 i686 Server software version: Apache/2.2.15 (CentOS) PHP version: 5.4.24 Memory limit: 128M Max execution time: 30 Database information MySQL version: 5.5.35 MySQL engine: InnoDB Tables prefix: ps_ Store information PrestaShop version: 1.5.6.0 Shop URL: http://www.laptopdelovi.rs/ Current theme in use: default Mail configuration Mail method: You are using the PHP mail function. Your information Your web browser: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/31.0.1650.63 Safari/537.36 ----------- Can anyone help me with this so i can correct it and receive a message that says OK I am not an expert so i probably will ask more on the help you give (how to do it, where to find it,.....) Thanks!!!!!!!
  21. Great, but for me i have a different problem, im using the default theme with some modification, and everybody can see the CMS pages only i cant find them in the back office administration to edit these pages and change something on them , and i have some 24 pages like that.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More