Jump to content

TomPuja

Members
  • Posts

    100
  • Joined

  • Last visited

Profile Information

  • Location
    Norway
  • Activity
    User/Merchant

TomPuja's Achievements

Newbie

Newbie (1/14)

8

Reputation

2

Community Answers

  1. Hi all, I had a webshop running for several years and gained a number of backlinks. It was set under domain name norwayshop.com (without www). I recently reinstalled the webshop and transferred all the DB, including URLs with the main purpose to retain backings. This time the shop is set as www.norwayshop.com (with www). However, a number of my backlinks are pointing to the one which is without www. I solved the issue with the main domain by setting up a redirect on cpanel, but when it comes to subfolders it no longer works properly. Try for example: NorwayShop.com it will be redirected to www.norwayshop.com (fine) And then try: NorwayShop.com/es I then get a 404 error (even though the main domain loads, it gives an error and damages my SEO) Possible maybe to fix via registrar (DNS)? I would be grateful for the advice. PS 1.6.18 Rgds, Tomas
  2. Hei, I tried uploading the module which I believe had a requirement for higher PHP. As I result I cannot access the modules section on the backend anylonger. How can I remove that module (which was in fact not even installed, just uploaded) without upgrading the PHP? Thank you very much in advance!
  3. Hi All, I have seen several topics about this issue - haven't found a solution though... I am running a web-shop which originally was created on 1.5 PS, upgraded to 1.6.x a year ago and a multistore was launched just a couple months ago. What I just noticed that when using onsite search the original shop is delivering all products that match criteria and the one which is a secondary one gives either few or nothing at all. When switching to a secondary shop in BO and rebuilding an entire index results in 'no search results" in both of the shops. When switching to 'All shops' in BO and rebuilding the index the primary - gives all what's requested and a secondary - again, just part of it or nothing. It should not have anything to do with how recently the products were put into the shops as I have noticed entire issue by searching for a recently uploaded stuff. I tried to search for "ENERGY" - a product line which was added recently and at the same time, but both shops deliver different results. Please have a look: 1. Primary - https://norwayshop.com/en/search?controller=search&orderby=position&orderway=desc&search_query=energy&submit_search= 2. Secondary - https://norwayshop.no/en/search?controller=search&orderby=position&orderway=desc&search_query=energy&submit_search= Can you please help to get a clue what is wrong? Thank you! P.S. Again - rebuilding/adding an index - doesn't help PS version - 1.6.0.14
  4. I tried to reinstall PS 1.6.0.14 and everything worked perfectly until I mounted a non default template.
  5. In fact, it was a template issue. Thank you for your advise.
  6. Hello, I have a freshly installed 1.6.0.14. Installing a non-default template from TemplateMonster didn't cause any issues. Therefore, started to prepare a webshop for going LIVE and CMS is one of important features. However, when I try to save anything I get the following error: An error occurred while updating an object. cms (Unknown column 'id_shop' in 'field list') Any advise would be highly appreciated! Thank you in advance!
  7. Hi! I noticed that the problem is only related to shipping costs, that is the rounding error is relevant to shipping only. Is there a way to set up shipping prices manually in each currency?
  8. Hi! Yes, my hosting company had to change Firewall settings as my mailboxes are hosted elsewhere. Sometimes I still get this error when there are messages with attachments. Login, delete them and start again.
  9. Hey! Have you seen there is a new version released two day ago. Have you tried it?
  10. Hey! I am having the same issue. Only situation with currencies is opposite. My shop has USD as a default currency and there are other currencies also offered. I also offer free shipping when orders reach particular amount. Thus, if order is of higher amount and customer is granted for free shipping there are no issues with PayPal check-out at all and no matter what currency is in use. However, if order is of lower value and free shipping is not applied, the PayPal checkout is ok with a default currency, but not with other currencies. Because of non rounding shipping costs (as described in previous post). As a result, customers get confused and since they are not sure if their order went through they normally buy somewhere else. Moreover, this is a credibility and trust destroying error. Please advise. PS is 1.6, Paypal - 3.72. Regards, Tomas
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More