Jump to content

jarash

Members
  • Posts

    6
  • Joined

  • Last visited

Profile Information

  • Activity
    Agency

Recent Profile Visitors

1,557,036 profile views

jarash's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Je déterre mon topic, car j'ai une nouvelle erreur suite à la migration. D'abord, j'ai enfin réussi la MAJ vers 1.6 après plusieurs tentatives (mais je ne peux pas expliquer pourquoi ça a fonctionné...) Après la MAJ par contre, je me retrouve avec une drôle d'erreur 500 : Fatal error: Undefined class constant 'self::TYPE_BOOL' in /var/www/MONSITE/classes/shop/Shop.php on line 392 J'ai cette erreur sur le front et le backend. Si vous avez une idée...
  2. Euh oui je l'ai rajouté. Par contre pour revenir à la migration, elle a planté pendant la modification de la base de données. J'ai fait une restauration pour revenir à mon point de départ mais : - Je n'avais plus de classe - plus aucun fichier dans /config/ - Et il devait me manquer des trucs dans la DB Du coup je vais tester la MAJ manuelle, ça me réussira peut-être mieux...
  3. Je me réponds à moi même : Après plusieurs heures de galère, j'ai supprimé le module et réinstaller, ça a corrigé le problème, j'aurais dû commencer par ça ! Merci quand même
  4. Bonjour, J'ai un problème avec le module 1-CLICK UPGRADE lors de la MAJ de mon prestashop. J'ai l'erreur PHP suivante : <b>Notice</b>: Undefined variable: tab in <b>/var/www/XXXX/new/monadmin/autoupgrade/ajax-upgradetab.php</b> on line <b>51</b><br /> La ligne en question : $adminObj = new $tab; Et effectivement $tab n'est pas instancié avant dans le fichier, je ne pas à quoi il correspond ? Quelqu'un peut m'aider ? D'avance merci.
  5. Bonjour, Avez-vous réussi à vous en sortir ? J'ai le même problème de mon côté (via un module créé). Merci !
  6. Bonjour, J'ai utilisé LESS CSS pour ma boutique prestashop et la description dans les résultats de google se met à afficher n'importe quoi : doXHR("http://monsite.fr/themes/montheme/css/global.less","text/css",(function (a, {fileCache[g] = a;try {c(null, a, g, h, {lastModified: b});} Alors que j'ai bien ma balise meta description remplie correctement dans le code source. Sur Bing ou Yahoo, pas de problème. J'ai fait des recherches mais je n'ai rien de trouvé de concluant, à part que je n'étais pas le seul dans ce cas : https://www.google.fr/search?q=doXHR+prestahop&oq=doXHR+prestahop&aqs=chrome..69i57.2667j0j7&sourceid=chrome&espv=210&es_sm=93&ie=UTF-8#es_sm=93&espv=210&filter=0&q=doXHR+prestahop Pour info, j'inclus mes fichiers dans le header.tpl Merci pour votre aide !
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More