Jump to content

btsconsult

Members
  • Posts

    967
  • Joined

  • Last visited

Posts posted by btsconsult

  1. Topic [Résolu]

    Si, après avoir posté dans un topic, vous trouvez une solution à votre problème, merci de venir le signaler et de décrire cette solution.

    De plus, si vous êtes l'auteur du topic pour lequel une solution a été apportée, éditer le premier post et ajouter la mention [Résolu] au début du titre.

     

    Pour marquer un topic comme [Résolu] :

    - Editer le premier post du topic en cliquant sur le bouton "Editer",

    - Cliquer sur le bouton "Utiliser l'éditeur complet",

    - Ajouter la mention "[Résolu] " au début du titre de votre topic et cliquez sur le bouton "Envoyer le message modifié".
    • Like 1
  2. Bonjour,

     

    Comme me l'a fait remarquer Gregory Roussac, il est possible AVANT de faire la mise à jour... de cocher :

     

    Mettre à jour le thème "default" (le thème par défaut de PrestaShop) Oui - Non

     

    Ceci va mettre à jour le thème nommé "default" (le thème par défaut de PrestaShop).

    Si vous avez personnalisé ce thème vous allez perdre vos modifications
     
    Je vais attendre une ou deux mises à jour de la 1.6.0.x pour refaire une tentative, faudra bien y passer.
     
    Je laisse le topic encore ouvert le topic, pour les réactions, pour le fermer ensuite dans 48 heures
  3. Franchement je voie pas en quoi le thème est une horreur .???.. Tu dois avoir le Zess super thème qui tue pour ta boutique.... 

    A mon avis le thème par défaut de la 1.6 va calmer plus d'un développeur de thème et je dirais plutôt que ça va être l'HORREUR pour eux de faire mieux ... 

    Pour ma part je trouve que c'est franchement une réussite 

     

    Bonjour,

     

    Quand je dis horreur, je ne veux pas parler du thème en lui-même qui est en effet bien fait par son look, mais la disposition sur un écran de base, il y a encore beaucoup  d'écran 17" sur le marché.

    Et il faut jouer de la roulette pour faire défiler l’écran vers le bas.

    Je pense que ce thème est plus orienté pour le prêt-à-porter.

     

    Voici la différence de vue de l'ancienne version par rapport à la nouvelle

     

  4. Bonjour,

     

    Pour ceux qui comme moi, ont fait le saut trop tôt pour la 1.6.0.5... :(

    Il reste heureusement la marche arrière. :)

    Tout c'est bien passé pour revenir à la version précédente de PrestaShop™ 1.5.6.2

    :D Ouf je retrouve le sourire !

     

    Conclusion : Le 1.6 me semble être un beau produit, mais comme nouvelle installation.

    Le BO est une belle réalisation. Bravo au staff 

     

    Pour la migration, pas trop mal, mais avec beaucoup de lacunes, principalement dans le thème par défaut.

    Mieux vaut attendre quelques versions supplémentaires.

     

    Mais alors le pire pour ce qui me concerne, c'est le nouveau thème par défaut (quelle horreur) cela me fait penser aux tuiles de Windows 8.0 (sans doute voulu pour la nouvelle génération tactile)

    Il faut au minimum un écran 27" (je rigole, mais pas tant que ça)

     

    Bon j'ai joué un mon rôle de testeur de la 1.6.0.5 et j'ai remonté quelques questions et remarques.

     

    Maintenant, je retourne au forum des versions précédentes.

     

    A bientôt et bonne chance aux autres.

  5. Vous avez essayé de vous rendre dans les choix du thème, de choisir un autre thème (n'importe lequel), de valider, puis de revenir vers le thème par défaut, et le revalider ? Normalement à cette étape il désactive et active les modules nécessaire au fonctionnement du thème, il créé les images et remets les bonne dimension des images existante. Après il faut également regénérer les images

     

    Bonjour Raph59,

    Peux-tu me dire où télécharger un thème gratuit pour la 1.6 pour faire ce que tu proposes plus haut.

  6. Bonjour, dans le module blockcontact il y a un dossier translation avec vos langues. dans le fichier fr.php il y a la phrase que vous pouvez remplacer =)

     

    Bonjour flobrflo,

     

    j'ai voulu faire la modification, mais je reçois un message PHP : 

    Attention, votre configuration PHP limite le nombre maximum de champs d'un formulaire

    1000 pour max_input_vars

    Veuillez contacter votre hébergeur pour augmenter cette limite à au moins 2737, ou vous devrez modifier les fichiers de traduction.

     

    Est-ce vraiment nécessaire ou est-ce un bug ?

    Et autrement comment modifier la taille pour max_input_vars

  7. Bonjour,

     

    Le thème par défaut, qui semble plutôt orienté "prêt à porter ne" convient pas du tout pour ma boutique.

    Les photos sont trop grandes ainsi que la police de caractères des titres.

    Il aurait été plus judicieux de garder  le thème générique des anciennes versions qui convenait très bien pour une première mouture et  éventuellement proposer le nouveau thème comme second choix.

    De plus avant, on tombait directement sur les produits phares, maintenant c’est sur les nouveautés.

     

    Comment changer ça ?

  8. Bonjour Crab,

     

    Idem pour moi  :angry:

    Cela ne ressemble plus à rien !

    De plus pour éviter les problèmes de compatibilité, j'ai toujours gardé le thème et les modules par défaut de PS.

    De trois colonnes ont est passé à deux et ont arrive plus sur la page produits phares par défaut.

    Pourquoi changer le thème par défaut de la 1.5 ?

    Donnez la possibilité du choix que diable, changer pour le nouveau thème ou rester sur l'ancien !

     

    Non je ne suis vraiment pas content du tout  :(

  9. Bonjour,

     

    Je viens de faire le pas aussi en 1.6.0.5 et pour moi le thème par défaut est une vrai catastrophe. :angry:

     

    Laissez le choix que diable !

     

    C'est pas par ce que l'on passe à une autre version, même majeure, qu'il faut détruire tout le travail en amont.

     

    Xavier, j'ai essayé ta proposition de mettre le thème par défaut du 1.5... et bien ça marche pas...c'est le bordel !

     

    Comment faire pour revenir au thème par défaut de la 1.5 ?

  10. Bonjour le Team,

     

    Je remonte l'information quand à la mise à jour du module V.1.4

    Mise à jour sans problème  :)

    Ensuite exécution de l'outil Contraintes d'intégrité fonctionnelle & Database cleaning

     

    Et voici le résultat : 

     

    Contraintes d'intégrité fonctionnelle

    Les requêtes suivantes ont permis de réparer certaines données:
    DELETE FROM `ps_cart_product` WHERE `id_cart` NOT IN (SELECT `id_cart` FROM `ps_cart`)
    244 ligne(s)
     
    Database cleaning
    The following queries successfuly cleaned your database
    DELETE FROM `ps_cart` WHERE id_cart NOT IN (SELECT id_cart FROM `ps_orders`) AND date_add < "2014-01-20"
    5 ligne(s)
  11. Topic [Résolu]

     

    Si, après avoir posté dans un topic, vous trouvez une solution à votre problème, merci de venir le signaler et de décrire cette solution.

    De plus, si vous êtes l'auteur du topic pour lequel une solution a été apportée, éditer le premier post et ajouter la mention [Résolu] au début du titre.

     

    Pour marquer un topic comme [Résolu] :

    - Editer le premier post du topic en cliquant sur le bouton "Editer",

    - Cliquer sur le bouton "Utiliser l'éditeur complet",

    - Ajouter la mention "[Résolu] " au début du titre de votre topic et cliquez sur le bouton "Envoyer le message modifié".
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More