Jump to content

btsconsult

Members
  • Posts

    967
  • Joined

  • Last visited

Everything posted by btsconsult

  1. Bonjour, Il est possible de le faire sans module, en passant par la création de prix spécifiques :
  2. Avec plaisir, Si cela résout ton problème, n'oublie pas de mettre [RESOLU] dans le titre de ton message : Si, après avoir posté dans un topic, vous trouvez une solution à votre problème, merci de venir le signaler et de décrire cette solution. Il n'y a rien de plus frustrant pour les utilisateurs qui tomberont plus tard sur votre post que de lire "C'est bon, j'ai trouvé, merci…". De plus, si vous êtes l'auteur du topic pour lequel une solution a été apportée, éditer le premier post et ajouter la mention [Résolu] au début du titre. Pour marquer un topic comme [Résolu] : - Editer le premier post du topic en cliquant sur le bouton "Editer", - Cliquer sur le bouton "Utiliser l'éditeur complet", - Ajouter la mention "[Résolu] " au début du titre de votre topic et cliquez sur le bouton "Envoyer le message modifié".
  3. Bonjour encrecom, Purée...tu n'es pas encore sorti de l'auberge. Tu es passé en 1.5.3.1 ?
  4. Bonjour, Voici le texte en français : Les informations personnelles que nous collectons sont destinées à mieux répondre à vos demandes et traiter vos commandes. Vous disposez à tout moment d’un droit d’accès, de modification et de suppression de vos informations personnelles que vous pouvez exercer via la page "mon compte" de ce site internet. Tu le trouvera dans les modules : Bloc confidentialité des données clients Nouveauté 1.5. Ajoute un bloc qui affiche un message concernant la confidentialité des données client. L'écran de configuration présente simplement une grande zone de texte. C'est à vous de la remplir avec votre politique de confidentialité des données. Il s'agit d'un texte important, car les gens sur Internet sont de plus en plus inquiets à propos de leurs informations privées. Fournir une politique claire de la façon dont vous gérez leurs informations augmente la confiance en votre marque - et également, vous oblige légalement à la respecter. Vous ne devez jamais copier / coller la politique de confidentialité d'un autre site, mais écrire la vôtre propre, basée sur les lois de votre pays.
  5. Bonjour J.Danse, Je suis entièrement d’accord avec toi, il n’est pas normal qu’avec le nombre d’évolution de Prestashop qu’il faille encore arriver à ce genre de mésaventure. Quand on façonne un bijou, c’est pour le rendre de plus en plus beau et non pas pour lui mettre un coup de burin en court de route. Ce que je ne comprends pas, c’est le nombre d’anomalie dans l’écriture du code, des différences de syntaxe entre deux versions, on va par exemple trouver un lien vers soe404.png et/ou 404pagenontrouvee.pnd (voir topic) et cela dans une même version 1.5.3.1 Ou une autre anomalie voir Topic de mmomobis
  6. Bonjour, Sur deux mises à jour vers 1.5.3.1 j'ai des différences de terminologie ! Je m'explique : dans Préférences et SEO | URLs j'ai par exemple sur une version (voir images) La même chose dans la fiche produit "SEO au lieu de Référencement"
  7. Bonjour, Essaie cette solution : Sur le forum anglais ils disent qu'il faut aller sous MYSQL: Yes, use MyPHPAdmin, go to your database, choose SQL tab and paste this: alter table ps_product add column redirect_type int (10) ; alter table ps_product_shop add column redirect_type int (10) ; then click GO button on the bottom right.
  8. Bonjour, Je veux faire la mise à jour de la v.1.5.2.0 vers la 1.5.3.1 et voilà le message d'erreur : current version : 1.5.2.0. install version : null [ERROR] version to install is too old Le plus grave, c'est que la mise à jour n'a pas été finalisé, et maintenant il a supprimer des tables de la BDD, je n'ai par exemple plus la table contact, donc je ne sais plus me connecter en tant qu'adminitrateur Le module Mise à jour en 1 clic est bien la dernière version, téléchargé ce matin.
  9. Bonjour, Je viens de rencontrer une erreur de mise à jour de la version 1.5.2.0 vers 1.5.3.1 : current version : 1.5.2.0. install version : null [ERROR] version to install is too old
  10. Bonjour, J'ai une bonne nouvelle...la version 1.5.3.1 vient de sortir et résout tous mes problèmes de la 1.5.3 et du même coup de la 1.5.2 Je viens de faire la mise à jour et tout semble fonctionner ! (je n'avais pas le choix, c'était le bordel) Alors je n'ai qu'une chose à dire banzaï... tous à la version 1.5.3.1 Et encore merci aux développeurs d'avoir récupérer la mauvaise blague de la 1.5.3.0. Comme cadeau de fin d'année, c'était pas génial ! 13 heureuse année à toute la communauté de Prestashop Michel
  11. Bonjour, Essaie de le désactiver pour l'activer ensuite, parfois ça marche ! 13 bonne année
  12. Bonjour, As-tu le module Mise à jour en 1 clic Version 0.9.4 ? Sinon essaie de le désactiver pour ensuite le réactiver
  13. Bonjour, Quand ça fonctionne il faut le dire aussi ! Merci aux développeurs Les nombreux bugs (pour ce qui me concerne) de la v.1.5.3.0 ont disparus avec la v.1.5.3.1 Pourvu que ça dure ! Je continue à la tester, je vous tiens au courant !
  14. Bonsoir, Si le retour est encore possible, revient en 1.5.2 (qui n'est pas terrible) mais la 1.5.3 c'est pire ! Pour régénérer ton htaccess, tu vas dans le BO -> Paramètres avancés -> Performances et tu clic sur le bouton vert Enregister. Il va régénérer ton htaccess
  15. Bonjour, Pour tout ceux qui veulent migrer en 1.5.3 NE LE FAITES PAS si vous ne voulez pas être dans le caca. Attendez une version stable...le problème, c'est que l'on ne peut pas faire confiance à Prestashop quand au mot STABLE J'ai fait le pas et je m'en mords les doigts...
  16. Bonjour, Je ne conseille pas de passer en 1.5.3.0, j'en ai fait les frais Pour les téméraires, il y a la V.1.5.3.1 qui vient de sortir...
  17. Penses-tu qu'il est prudent de passer à cette version ? Quand je vois tous les problèmes que j'ai avec la 1.5.3.0 Tu me diras sans doute que cela ne peut pas être pire... Je me sens obligé d'y passé.
  18. Bonjour, Concernant ce problème (que j'avais aussi) j'ai tout simplement supprimer (dans le dossier thèmes) le dossier défault, de ma version 1.5.2 Pour mettre le celui de la version 1.5.3
  19. Super J.Danse, mais pourquoi avec cette version cela ne fonctionne plus ? Pourquoi modifier quelque chose qui fonctionne... Et comment résoudre le problème ? J'ai bien lu ton billet sur github mais ne maîtrisant pas le code, faut-il attendre une prochaine version ?
  20. Bonjour Rodolph84, Tu viens de trouver la solution...ok, mais à quel problème...à ma question ?
  21. Bonjour, Que ce soit dans Préférence -> Contact -> Modifier (Photo du magasin) ou dans le module Editeur de page d'accueil Il n'est plus possible de charger une image (Logo de la page d'accueil) Une erreur s'est produite lors de la mise en ligne de l'image
  22. Bonjour, Plus moyen de faire une modification d'un produit, dès que je sauvegarde la modification, je reçois ce message d'erreur : Une erreur s'est produite pendant la mise à jour de l'objet. product () Quelqu'un aurait une explication à ce problème ? Mais surtout une solution ! Pour rappel : ce problème depuis le passage vers la V.1.5.3
  23. Bonjour, Je te conseille pour le moment de rester sur la V.1.5.2 car la 1.5.3 c'est pire plus moyen par exemple de modifier un produit...j'en passe et des meilleurs. Attends une version 1.5.4 !
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More