Jump to content

paulormf

Members
  • Posts

    201
  • Joined

  • Last visited

Everything posted by paulormf

  1. Hello for all.. I've the prestashop 1.6.0.8 configured with bankwire payment module of prestashop. But, when i finish order clicking confirm order, it goes straight to order page without generating the reference number. Can anyone help me? thanks..
  2. Hello for all!! I'm updated my store of 1.5 to 1.6. When i change the carrier number and click in update, return this error.. [PrestaShopException]Can't load Carrier object at line 442 in file controllers/admin/AdminOrdersController.php 436. $customer = new Customer((int)$order->id_customer); 437. $carrier = new Carrier((int)$order->id_carrier, $order->id_lang); 438. if (!Validate::isLoadedObject($customer)) 439. throw new PrestaShopException('Can\'t load Customer object'); 440. if (!Validate::isLoadedObject($carrier)) 441. throw new PrestaShopException('Can\'t load Carrier object'); 442. $templateVars = array( 443. '{followup}' => str_replace('@', $order->shipping_number, $carrier->url), 444. '{firstname}' => $customer->firstname, 445. '{lastname}' => $customer->lastname, 446. '{id_order}' => $order->id, AdminOrdersControllerCore->postProcess - [line 171 - classes/controller/Controller.php] ControllerCore->run - [line 373 - classes/Dispatcher.php] DispatcherCore->dispatch - [line 54 - admin/index.php] Anyone can help me?
  3. ---- Thanks ysco, i've uninstalled and back work normaly.
  4. --- Same solution for this.. http://www.prestashop.com/forums/topic/307034-error-when-update-product-info/?view=getnewpost Thanks..
  5. Hello for all!! After upgraded my prestashop of 1.5 to 1.6, product registration page dont work. Dont open options like "Images". Is only loading. When i try register a new product, an error occurs. 2 errors The product must be in at least one category. Product must be in the default category Can anyone help me?
  6. Hello for all!!! I had set the previous version of prestahshop (1.5), a condition where a specific group of customers would have to reach a minimum value to make the purchase. With the upgrade to the new version of prestashop (1.6), all groups are needing to reach this minimum. Could someone give me a hand? url: www.shopsensual.com.br presta: 1.6.0.8
  7. Thanks, Strict Standards: Declaration of Dispatcher::loadRoutes() should be compatible with DispatcherCore::loadRoutes($id_shop = NULL) in D:\xampp\htdocs\override\classes\Dispatcher.php on line 16 Fatal error: Call to undefined method AdminSelfUpgrade::addCSS() in D:\xampp\htdocs\modules\fkcorreioslite\fkcorreioslite.php on line 1643
  8. Hello for All!! Im trying upgrade my prestashop 1.5.5.0 to 1.6 but when i installing 1-click upgrade v1.3.14, it is on a white page. Bellow, the print when i click to install and finish. Thanks!!
  9. Hello vekia! Im running in localhost first, so I send the files to the server I warn,, thanks!
  10. Hello for all! I'm upgrade my prestashop to 1.5 to 1.6. I wonder how I can change the contactinfos block position within the footer .. I'm search in global.css but not find it.. Thanks!
  11. Boa noite! Eu ofereço frete grátis(PAC) a partir de um determinado valor, porém, quando atinge esse valor, fica somente a opção de frete grátis(PAC) para o usuário e esconde o SEDEX.. Como posso resolver isso? Obrigado!
  12. Hello, I'm upgraded the prestashop 1.5 to 1.6 but the cart block is in the wrong place and can not move it to the correct place. can someone help me?
  13. Hello for all! I'm trying to update my prestashop 1.5.5.0 to 1.6 but the thema is getting mangled. could someone help me? I used the default prestashop theme 1.5 during the upgrade.
  14. Open file /modules/autoupgrade/autoupgrade.php Change the line or comment: $this->ps_versions_compliancy = array('min' => '1.4', 'max' => _PS_VERSION_); to: $this->ps_versions_compliancy = array('min' => '1.4', 'max' => '1.6'); OR //$this->ps_versions_compliancy = array('min' => '1.4', 'max' => _PS_VERSION_);
  15. Hello for all, i'm trying upgrade my store, but when i install 1-click autoupgrade return The version of your module is not compliant with your PrestaShop version. Anyone can help me? Thanks! prestashop: 1.5.5.0
  16. i've a problem with this module. see the attached file. How remove this link from my store?
  17. --- /modules/followup/followup.php Line 175 You can change the mail subject see the attached file.
  18. Hello for all! I'm having a big problem when I try to change any information of any product. Generally the price. Returns the error attached. Can anyone help me please? 4 errors. An error occurred while setting priorities. An error occurred while deleting the earlier marks. An error occurred while adding tags. An error occurred during object binding to product categories. prestashop: 1.5.5.0 url: www.shopsensual.com.br
  19. --- Good night El Patron... Well, I do not know if I need help if anyone ask or tell me I need to give more information. It is a free module yes, I downloaded using the link http://www.prestashop.com/forums/topic/242552-modulo-transferencia-bancaria-con-descuento/ Have posted about the error on the download link and there are several reports of the same problem. It's hard to get help when there is a module in addons.prestashop paid to do the same function. thanks..
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More