Jump to content

CHP

Members
  • Posts

    221
  • Joined

  • Last visited

Everything posted by CHP

  1. Vaya tela, es cierto, nunca me había fijado, ni lo había pensado tampoco. No obstante, ahora que lo veo funcionando, no me termina de convencer. Creo que optare por comprar algún modulo e ir a lo seguro. Muchas gracias por todo. Doy el tema por solucionado. Un abrazo.
  2. Gracias por las respuestas. Me parecen muy interesantes los módulos que proponéis, ya imaginaba que serian de pago, cosa que no me importa. En cuanto al modulo incluido en Prestashop, si que sabia de su existencia, de hecho lo tengo mas o menos configurado, pero nunca he conseguido que me aparezca en el Front Office. Lo tengo situado en el bloque de la izquierda, inclusive en el Live Edit lo veo, pero una vez en la tienda, no aparece. ¿Alguna explicación? ¿Me he dejado algo? Por cierto, estoy trabajando desde local, por lo que no os puedo dar dirección de la tienda. Gracias nuevamente.
  3. Buenos días compañeros. Quería saber si Prestashop dispone del tipo de buscadores como el de esta tienda de vinos (modulo supongo): https://www.wijnvoordeel.be/ Lo tenéis justo a la izquierda. Esta ordenado por país, añada, etc, y además tiene para la franja de precios. Gracias chicos. Un abrazate.
  4. Buenas noches compañeros, Estoy trabajando una tienda en local, la versión 1.4.11, y necesito, o al menos me gustaría, añadir unas imágenes con enlace junto al logotipo. Os dejo un ejemplo de lo que quiero, veréis que hay enlaces llamados Inicio, Cursos, etc...: http://www.chic-cookies.es/ ¿Es posible hacer esto? Estoy trabajando la plantilla por defecto. Muchas gracias. Un saludo.
  5. Quisiera retomar el tema con una info que no había dado. Veréis, el problema cuando llegas al paso numero 5 de la compra, el Pago. Seleccionas transferencia bancaria, luego te aparece el total de la compra, el tipo de moneda, etc, pues bien, cuando pinchas en Confirmo mi pago, debe llevarte a /modules/bankwire/validation.php, y el caso es que te lleva, pero en la ventana aparece del navegador aparece: La página que está intentando visualizar no puede mostrarse porque utiliza un formato de compresión no válido o no admitido ¿Alguna idea? Gracias.
  6. Rectifico, ahora parece que conecta con la base de datos, pues creo que había puesto mal el password, sin embargo me redirige a la tienda original, por lo que intuyo que en la base de datos me falta algo mas por cambiar para que vaya a /PRUEBA. ¿Qué otro valor hay que cambiar en la BD para decirle que la tienda esta en /PRUEBA? EDITO: He cambiado también PS_SHOP_DOMAIN, pero sigue sin funcionar, pues ahora me dice, pagina no encontrada, pero me lo dice la propia tienda, no el navegador. Juer, pensaba que lo había hecho bien! Gracias.
  7. Bueno, parece que la cosa va tomando forma. He clonado la base de datos añadiéndole un 2 al final del nombre. Luego me he ido a ps_configuration y le he dicho que la dirección es www.XXXX.com/PRUEBA. Luego me he ido al settings.inc.php y he modificado los siguientes puntos: __PS_BASE_URI__ _DB_NAME_ _DB_USER_ _DB_PASSWD_ Ahora cuando entro en www.XXX.com/PRUEBA, me dice: Link to database cannot be established. ¿Qué se me escapa? ¿Falta algo mas por ahí para cambiar?
  8. Exactamente, tengo la tienda dentro de HTTDOCS, que es el directorio desde donde el hosting lee la tienda al entrar al dominio, y dentro de HTTDOCS he creado la carpeta PRUEBA y ahí dentro he copiado la tienda directamente, por eso ahora desde www.latiendaxx.com/prueba/imagenes puedo ver las imágenes poniendo el nombre de las mismas, pero ya te digo, si entro directamente en Prueba/ me redirecciona a la tienda original, es decir, me quedo en www.latiendaxxx.com y no puedo ver la copia. Gracias. PD: He vuelto a cargar el .htaccess de la copia, pero nada...
  9. Estoy haciendo pruebas, y puedo ver las imágenes, es decir, si entro en www.latiendaxxx.com/PRUEBA/imagenes/p100.jpg funciona, pero si entro directamente en PRUEBA/, la tienda no funciona y me redirecciona a la tienda original. Algo se me escapa.
  10. Ok, ya tengo la copia de la base de datos y también he cambiado el archivo config. Lo tengo así: define('__PS_BASE_URI__', '/PRUEBA/); Pero sigue sin funcionar la copia. Estoy intentando entrar así: www.latiendaxxx.com/PRUEBA/ pero nada, me lleva a la tienda original, es decir, vuelve automáticamente a www.latiendaxxx.com y no puedo ver la copia. Gracias.
  11. He realizado los cambios, pero cuando lo hago, la tienda deja de funcionar, es decir, el navegador me dice que la pagina no existe... :s
  12. Cierto, pero mi intención es hacer una primera prueba de como queda la tienda después de aplicar la actualización. Voy a probar lo que comentas en cuanto termine de realizarse la copia. Gracias.
  13. Estoy copiando de nuevo la tienda, pero esta vez directamente a PRUEBA, lo que quedaría así la cosa, por si fuese mas sencillo: HTTPDOCS/PRUEBAS/"aquí los archivos y carpetas de la tienda directamente" Pensaba que iba a ser mas sencillo. He leído en todas partes que es recomendable trabajar sobre una copia, pero nadie dice como hacer que esa copia funcione, pensaba que seria tan sencillo como entrar en www.tutiendaxxx.com/prueba y listo.
  14. Gracias Sergio. Estoy en el archivo que me has citado, y veo varios define con PS_BASE_URI, para imágenes y demás, pero no se que ruta poner exactamente para poder acceder a la copia de la tienda y que la original siga funcionando sin problemas. No necesito base de datos, simplemente la tienda para hacer pruebas de actualización y una vez lo tenga todo claro, actualizar la principal. Gracias de nuevo, me estáis ayudando mucho.
  15. Si, les acabo de enviar un correo comentando el tema. Veremos que me dicen, de lo contrario actualizare de forma manual, que remedio... Gracias.
  16. Buenas tardes. Voy a actualizar de forma manual, y antes he creado una copia de la tienda para trabajar sobre ella, sin embargo no se como acceder. Os explico: Dentro del hosting, entre un montón mas de carpetas, tengo una carpeta llamada HTTPDOCS, que es donde esta la tienda y que por ende, es la carpeta que lee el hosting al entrar en el dominio, o eso es lo que supongo. El caso es que ahí dentro, he creado una carpeta llamada PRUEBAS, y dentro de PRUEBAS he copiado la carpeta HTTPDOCS, quedando el tema tal que así: HTTPDOCS/PRUEBAS/HTTPDOCS. El caso es que ahora no se como acceder a esa tienda, pues si pongo "wwww.tiendaxxx.com/pruebas" o "www.tiendaxxx.com/httpdocs/pruebas pues como que no funciona... ¿Dónde he metido la pata? Gracias de antemano.
  17. Buenas tardes. Veréis, al hacer una compra y seleccionar el pago por transferencia, todo se realiza bien, inclusive el pedido, sin embargo en la pagina final que aparece para el cliente donde aparecen los datos, dicha pagina aparece completamente en blanco... He reiniciado el modulo y sigue igual. ¿A alguien mas le a pasado? Antes funcionaba bien, a sido sin ton ni son Es la versión 1.4.8.2. Gracias de antemano.
  18. Siento la demora. Tampoco me funciona. ¿Puede ser limitación del hosting?
  19. Vaya, pensaba que iba a ser una tarea mas sencilla. Probare a definirlo en el .htaccess y os cuento. Estoy alojado aquí: http://www.infortelecom.es/ con este plan: http://www.infortelecom.es/hosting/hosting-profesional Muchas gracias.
  20. Buenas tardes gente, Estoy importando unos archivos .csv, en español e ingles, pero no me respeta los idiomas, es decir, que uno me pisa al otro, da igual que seleccione el idioma, me sobre-escribe el existente sin respetarme los idiomas. Me pasa lo mismo en cualquier entidad (categorías, productos, etc...) Estoy haciendo yo algo mal o es problema del Prestashop? Utilizo la versión 1.4.8.2, con idea de actualizar. Muchas gracias anticipadas.
  21. Buenas tardes compañeros, soy nuevo por estos barrios. Vereis, tengo que hacer una actualización desde la versión 1.4.8.2 y he instalado el 1-Click Upgrade, sin embargo cuando entro en el panel, veo que debo cambiar estas opciones: -The PHP "Safe mode" option must be turned off -The PHP time limit must be either high or disabled (Current value: 60 segundos) El problema es que no las encuentro por ninguna parte, vamos, que estoy ciego o directamente no se como cambiarlas para poder actualizar. Ya tengo todos los parámetros que quiero preparados, me faltan estos dos pequeños detalles. Muchas gracias anticipadas.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More