Jump to content

CHP

Members
  • Posts

    221
  • Joined

  • Last visited

Everything posted by CHP

  1. No me refiero a eso, me refiero al enlace cuando haces click en el logo. Normalmente llevan de nuevo a la Home, pero en mi caso no lleva a ningun sitio.
  2. Buenas tardes, La plantilla que estoy trabajando no tiene ningun link asignado en el logo, es decir, no es posible pinchar en el, es simplemente una imagen. He mirado en el Header.tpl pero no he visto nada. Os dejo el codigo: Gracias!!
  3. Ya podia darle vueltas, que no habia forma. No me habia fijado en que existia otra carpeta con la imagen y otra hoja de estilos. Yo estaba mirando la hoja que esta en modules/leocamera/assets, que apenas tiene lineas. Gracias!
  4. Exacto! Me he vuelto loco, inclusive he borrado los .png de las gotas del fondo. ¿Como las has quitado? He borrado incluso la cache, y nada.
  5. Buenas noches, Estoy trabajando sobre esta plantilla de Leo: http://www.leotheme.com/prestashop/themes/200-leo-tshirt.html Demo: http://www.leotheme.com/demo/prestashop14x/?template=leo_tshirt Bien, si os fijais en el Slider, las imagenes las hace transparentes, lo que a su vez hace que deje ver esas gotas de pintura. Llevo casi 3 horas dandole vueltas el Slider y al tema en general, y he llegado a la conclusion de que la imagen esta en el propio Slider, es decir, no es algo que se quite desde el global.css. Desde el global.css he quitado todas las demas gotas de pintura que aparecen por el background, pero esas del fondo del Slider, va a ser que no. He revisado a fondo el codigo del Slider. Lleva varios archivos .js y .css, pero no hay nada, no hay ninguna ruta de donde cargue esa imagen, al igual que esa imagen tampoco esta en ningun sitio. Incluso he hecho comparaciones con otro Slider tambien de Leo, para ver si encontraba las diferencias en cuanto a la opacidad de las imagenes o la ruta de esa imagen, pero nada de nada, la mayoria de los archivos entre ambos Slider son iguales. Es desesperante... Me gustaria, o bien quitar esa imagen, o bien que las imagenes no sean transparentes para que no se vea la imagen de fondo, pero nada, no hay forma. ¿Alguna ayuda? Gracias!!
  6. Yo lo que espero es que el problema de importar en varios idiomas este solucionado...
  7. Buenos días compañeros. Estoy trabajando en esta plantilla: http://www.leotheme.com/demo/prestashop14x/?template=leo_sportshoes ( http://www.leotheme.com/prestashop/themes/216-leo-sportshoes.html ) Como vereis, tiene un fondo que se repite, concretamente este codigo: body{ color: #222; background-image: url('../img/bg_background.png'); font-family: 'Source Sans Pro', sans-serif; font-size: 14px; Lo que quiero es dejarlo como muestro en la imagen. Basicamente quiero toda la zona central de un color y los laterales en otro, o con un fondo. El problema es que no tengo claro como dejar la zona central, es decir, todos los bloques en un color, para que al poner el fondo no lo cubra todo. Espero haberme explicado bien. Muchisimas gracias.
  8. Justo al terminar de postear, he pensado en lo que me has comentado, y ya lo tengo solucionado. Muchas gracias!
  9. Buenos días. En referencia a este hilo, he abierto este actual para comentar que, a pesar de que la base de datos funciona bien (ventas, clientes, productos etc), ahora no se ven las imagenes, simplemente me carga una imagen de un interrogante. Me estoy fijando en la ruta donde deberian estar, y es completamente diferente a donde estan actualmente. No puedo copiar y pegar de una carpeta a otra y solucionarlo, ya que segun veo, algunas estan en img/p/1 etc otras en p/1/4... y asi sucesivamente. Son unas 2000 imagenes y la actualizacion la estoy haciendo en local. ¿Puede ser algun tipo de problema con permisos de escritura o solo lectura de algunas carpetas? ¿O simplemente al cambiar la base de datos de PS 1.4 a 1.5 y ademas con otra plantilla nueva la ruta anterior de las imagenes ya no sirve? Me parece un poco extraño porque hasta donde yo se, al actualizar, no se pierden las rutas de las imagenes... Muchisimas gracias.
  10. Bien, creo que ha funcionado No obstante voy a abrir otro post con otro tema, porque me ha surgido una cosita. Esto lo doy por solucionado. Gracias!
  11. Cierto, no recordaba el modo experto. Genial! Mañana a primera hora le meto caña. Gracias!
  12. Buenas tardes amigos. Vereis, tenemos una tienda en 1.4 y queremos actualizar a 1.5, concretamente a la version 1.5.4 porque la plantilla que tenemos preparada solo funciona en esa version concretamente, 100% comprobado, en la 1.5.6 da muchos problemas y en 1.5.4 funciona rendonda. Bien, desde el BackOffice de la version 1.4 no podemos actualizar porque nos actualiza a la ultima version de PS, y como ya he comentado, no nos interesa. Entonces, ¿que solucion hemos pensado? Hemos pensado en hacer la siguiente prueba: Crear una carpeta en el hosting llamada "tiendanueva" (por ejemplo) y ahi dentro meter PS 1.5.4. Instalar, y seguidamente activar la nueva plantilla. Hasta aqui todo correcto, ¿no? Bien, pues el problema que hemos pensado que puede surgir, es a la hora de conectar con la base de datos de la tienda en 1.4, ya que, existen diferencias entre la base de datos de una tienda 1.4 a otra en 1.5, ¿cierto? En estos momentos hay 2000 productos y un buen puñado de clientes. ¿Podemos conectar con la base de datos antigua 1.4 asi como asi? En caso negativo, ¿como podemos migrar todo de una base de datos a otra (de 1.4 a 1.5)? Estubimos probando modulos para exportar la base de datos, pero siendo sinceros, de 4 modulos que probamos, los 4 era una basura. ¿A alguien se le ocurre una solucion en caso de que no sea posible conectar directamente la base de datos? En resumidas cuentas, queremos tener PS 1.5.4 funcionando con la base de datos de la tienda 1.4. Un millon de gracias anticipadas.
  13. Buenas tardes compañeros, ¿Existe algun modulo que se encargue de cambiar precios de manera automatica en cierto dia o a cierta hora? Ejemplo: Queremos bajar de precio 100 productos durante 48h, y una vez finalizadas las 48h, lo mas logico seria poder cambiar esos 100 precios de golpe a su precio inicial. ¿Alguna idea? Muchas gracias anticipadas.
  14. ¿Cuándo aparecerá la primera versión estable? ¿Se sabe algo?
  15. Soy experto en irme a lo mas difícil cuando lo mas sencillo esta delante de las narices. Te debo una Felix. Problema resuelto! De todas formas, antes de dar esto por solucionado, ¿no podría cambiar o eliminar el resto? Al configurarlo a 12, el resto siguen ahí, 10, 20, 50... Thanks
  16. Buenas tardes amigos. Estoy trabajando en local una plantilla donde puedes elegir el tipo de vista y numero de productos, sin embargo estan especificados en grupos de 10, 20 y 50, y el problema surge cuando seleccionas la vista en cuadricula, que al ser filas de 3, pues abajo del todo siempre queda un articulo suelto. Me gustaria ponder cambiar a 12, 24 y 48 por ejemplo, asi siempre tendria filas completas de 3 productos. He estado mirando todos los .TPL, pero no localizo donde cambiar estos valores. He llegado ha encontrar la opcion de la izquierda, donde te deja seleccionar como quieres ver los productos (por precio, etc), pero no hay rastro de la opcion del numero de productos visualizados. Estoy desesperado ya. Gracias anticipadas compañeros. PD: Os dejo un pantallazo.
  17. Buenas tardes. Despues de muchisimas pruebas, sigo sin poder activar la columna de la derecha... ¿Alguna idea que se me escape? Dejo la demo: http://themes.prestashop.com/bordeaux/fr/ ya que estoy en local. Gracias.
  18. Acabo de probarlo y me ocurre lo mismo. Supongo que debe ser uno de tantos detalles de una versión Alpha, jeje.
  19. Buenos días, Estoy teniendo muchos problemas con los permisos de las carpetas. No puedo acceder a las traducciones del CMS, ni tampoco puedo subir el logotipo desde el BO, ya que me aparece este error: Se produjo un error durante la copia del logotipo He revisado los permisos y están como se supone que deben estar, pero sigo teniendo problemas. ¿Alguna idea? Estamos a punto de migrar de servidor, pero queríamos resolver unos temas antes de la migración. Muchas gracias.
  20. Ahora mismo como es evidente la plantilla de la versión 1.6 no funciona con la 1.5.6. Funcionar funciona, pero es un desastre jeje
  21. Muchas gracias a los dos, efectivamente me sobraba un if. Ya funciona En cuanto a los warning, también los reparare, ya puestos pues lo arreglo y listo. Por cierto, tengo curiosidad, ¿existe otra forma de extender el footer y además la barra de reaseguros? PD: Estoy probando otro modulo de footer, concretamente el lof advance footer, y es increíble. PD2: La ultima pregunta que he realizado no tiene importancia, doy el tema por solucionado, y de nuevo mil gracias, sois los mejores.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More