Jump to content

CHP

Members
  • Posts

    221
  • Joined

  • Last visited

Posts posted by CHP

  1. Buenas tardes.

     

    Estoy intentando meter una imagen en un archivo TPL y no hay forma humana. Creo que me estoy liando con las rutas y el dichoso {$img_dir}

     

    El archivo esta en /modules/pruebas/images/banner.jpg

    Por lo que yo en el TPL (el cual se encuentra en /modules/pruebas) estoy poniendo:

     

    <img src="{$img_dir}images/banner.jpg" />

     

    Pero nada, no aprece la imagen. He probado mil cosas y no hay forma, solo cuando pongo la ruta completa de la imagen, aparece, pero yo quiero que utilice la ruta de la tienda automaticamente.

     

    ¿Que hago mal?

    Gracias.

  2. {if $average_total >= 1}
      (old content)
    {/if} 
    

     

    Where I place the code in the tpl??

     

     

     

    <div class="star_content clearfix">

     

    {section name="i" start=0 loop=5 step=1}

     

        {if $smarty.section.i.index lt $average_total}

     

            <div class="star star_on"><a href=""></a></div>

     

        {else}

     

            <div class="star"><a href=""></a></div>         

     

        {/if}

     

    {/section}

     

    </div>

     

     

    It can be put in homefeatured module????

     

    Thanks!

  3. Hola Luismiguel,

     

    Ya se encontró alguna solución al problema de validation??

     

    Me gustaría que si alguien me pusiese ayudar a conseguir este módulo que sea compatible con la versión 1.5 ya que es lo que que estaba buscando. Al tener muchos pedidos a contrarrembolso me veo obligada a cobrar un depósito

     

    Muchas graciass!

     

     

    La verdad es que eso no lo veo muy claro.

     

    Cuando alguien pide a contrareembolso suele ser porque no quiere pagar por anticipado y/o le resulta mas comodo pagar en el momento de la recepción. Lo veo bien para cantidades grandes, pero para un pedido de por ejemplo 30€ me parece una burrada hacerle al cliente ir a pagar una parte o tomarse la molestia en hacer una transferencia y por ende esperar a que esta se haga efectiva para realizar el envio.

    Personalmente no lo veo una buena estrategia de venta. Digamos que los clientes no tienen culpa de si recibes muchos pedidos con pago contrareembolso.

     

    Es mi opinion.

     

    Saludos!

     

    PD: El modulo es fantastico. En 1.4 funciona redondo. Espero que se pueda solucionar para 1.5 e incluso 1.6! Gracias!

  4. ¿Alguna idea con el TPV?

    En el panel del banco, concretamente Bankia, aparecen las pruebas realizadas pero en la ruta de confirmacion aparece un error 500, por lo que desde Redsys nos estan diciendo que no funciona y que no podemos pasar a entorno real, sin embargo no veo donde esta el problema.
    He revisado los permisos de la carpeta del modulo y estan perfectos, y el modulo es el que ellos proporcionan.

     

    Que asco.

  5. Buenas tardes.

     

    He estado mirando una tienda en local en la cual al acceder le aparecia publicidad en el Footer y ademas se abrian automaticamente ventanas emergente de Goole y no se que mas.
    He estado mirando por internet y he visto cosas relacionadas con un virus que se almacena en algunos PHP y ademas te elimina el .htaccess.

     

    ¿Hay alguna forma de impedir esto?

     

    Gracias.

  6. Ni te molestes, sigue todo igual, en 1.5.2 funciona, pero nadie quiere ayudar a realizar los cambios, existe un problema que sólo te lo dirán si les pagas a los muchos que hay por aquí.

    Prestashop es sólo eso.... NEGOCIO., de gratis nada.

     

    Simpre habra gente que quiera ayudar, y gente que no. Evidentemente la gente que vive de realizar tiendas, no te va a ofrecer un soporte gratis cuando tu quieras, ya que es lo que les da de comer. Yo creo que es logico, y pasa en todas las plataformas, y da gracias que tienes este foro, que por ejemplo Magento tiene el peor soporte que he visto en la vida.

     

    Suerte.

  7. Buenas tardes.

     

    Vereis, en el BO concretamente en Seo & Urls me aparece el error en la opción de las Urls amigables:

     

    "La reescritura de enlaces (mod_rewrite) no está activa en su servidor o no es posible comprobar la configuración del servidor. Si desea utilizar enlaces amigables debe activar este módulo."

     

    Lo tengo activado y curiosamente las Urls amigables funcionan, sin embargo me acabo de dar cuenta de que en el FTP no esta el archivo .htaccess, por lo que lo he creado yo manualmente, sin embargo desactivo y activo las Urls amigables, y me borra el .htaccess!!

    Tengo un error 500 con el TPV de Servired y me da la cosa de que el problema viene por culpa de este tema.

     

    ¿Como soluciono esto? ¿Debo ponerme en contacto con el Hosting para que me active la opcion de mod_rewrite?

     

    Gracias.

     

     

  8. Buenas tardes.

     

    Vereis, estoy configurando el TPV Redsys, concretamente de BBVA.

    Es curioso porque cuando hago la prueba con los datos de tarjeta para el pago denegado, todo va correcto, sin embargo cuando hago el pago con la tarjeta de pago correcto, dentro del panel de administración me aparece un error 500:

     

    -1 Server returned HTTP response code: 500 for URL: http://www.mitienda.com/modules/redsys/respuesta_tpv.php

     

    No tiene ningun sentido. ¿¿Como es posible que con la tarjeta de pago denegado funcione, y con la tarjeta de pago correcto de un error 500?? Me consta que un error 500 es cuando estan mal los permisos de archivo, no? Por lo que supuestamente si es capaz de leer el archivo con la tarjeta de pago denegado, también deberia poder leer el archivo con la otra tarjeta!

    Es el segundo TPV que me configuro y con el anterior fue todo redondo. Problema del modulo no es porque en otra tienda si que me funciona.

     

    Os adjunto una captura para que veais el chiste... Las dos lineas de arriba pertenecen al pago con tarjeta denegada y las dos de abajo con la tarjeta aceptada. ¿Como se come ese error 500?
    Es frustrante porque desde Redsys no me dan solucion, dicen que es un problema de mi comercio.

    Gracias.

     

    post-695665-0-92882100-1402068632_thumb.jpg

  9. Buenas tardes.

     

    Estoy creando un Feed para Merchant Center y en un principio lo genera bien, es decir, con toda la información que requiere Google, sin embargo la ruta de las imagenes esta mal.

     

    Las imágenes las carga desde la ruta img/p/, pero en esa ruta no existen las imagenes y evidentemente el Feed me lo dan como invalido. ¿Donde esta el problema?

    He probado con dos modulos y ambos modulos me generan las rutas de las imagenes del mismo modo.

     

    Gracias!

  10. Buenas tardes.

     

    He estado echando un vistazo pero no logo encontrar la pantalla de login para entrar al BO.
    Estoy en 1.6, por si sirve de algo. Quiero crear una demostración para unas funciones y quiero añadir en la misma página de login los datos de acceso como ocurre aqui:

     

    http://demo.prestashop.com/es/?view=back

     

    ¿Alguna ayudita?

     

    Gracias!

    • Like 1
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More