Jump to content

criolllo

Members
  • Posts

    54
  • Joined

  • Last visited

Everything posted by criolllo

  1. Por favor Nadie, puedes ayudarme? Yo sé que tu eres el duro en Prestashop. Gracias
  2. Apreciados amigos, estoy actualizando mi tienda a 1.6.1.4 para lo cual he creado una plantilla espejo con la cual trabajar mientras la tengo a punto para cambiarla por la actual. En la tarea de subir productos y actualizarlos en algún momento encuentro que el front end se ha desconfigurado. He activado el defines.inc pero no me muestra ningun error. He buscado mucho en el foro y no encuentro algo similar que me pueda servir para arreglar esto. Por favor, alguien puede ayudarme? Adjunto imagenes del sitio original y del actual.
  3. Apreciados amigos, veo que ustedes ya solucionaron el problema de los precios en cero. Yo actualicé mi versión a 1.6.1.1. y tengo el mismo error: los precios aparecen en cero en las categorías, pero se ven bien en la ficha del producto. si pueden decirme cuál fué la solución para ustedes les agradecería mucho pues he intentado con varias opciones del foro y ninguna me ha dado resultado. Gracias.
  4. Hola amigo, ha pasado más de un año de tu consulta y a pesar que nadie te repondió veo en tu sitio que arreglaste el problema, podrías por favor decirme cómo lo c onseguiste? yo tengo la versión 1.6.1.1. y me sucede igual, precios en cero en las categorías pero bien en el producto. Gracias
  5. Hola amigos,quisiera saber si luego de más de un año ya pudieron resolver este problema. Yo actualicé mi tienda a PS 1.6.1.1 y me sucede exactamente igual, los precios en cero en las categorías pero bien en el producto. Alguien encontró la solución? gracias
  6. Ha pasado un año y al parecer para este problema no se ha encontrado solución o al menos no la han publicado. Los compañeros que tenían este fallo ya lo solucionaro? Yo padezco lo mismo con la versión 1.6.1.1 y tampoco he encontrado arreglo. Podría alguien compartir la soución a esto, por favor?
  7. Hola amigo, pudiste solucionar este problema? a mi me pasa exactamente lo mismo y no he encontrado manera de arreglarlo. Si hallaste la manera me la compartes por favor? Gracias
  8. Hola paisano. En las dos casillas de URL se coloca la de tu tienda. Espero te funcione. Saludos
  9. Hola Lejio. MUCHAS GRACIAS !!! Luego de varios meses fuiste el único que supo dar con el chiste. Debido a que yo tengo otro tema diferente al default no pude hacer el cambioi de la manera que dijiste, pero de todas maneras con la información entré a MYPHPadmin y realicé los cambios en la tabla correspondiente. Ahora ya no aparece el mensaje de error, pude crear la regla de impuestos y ya los productos me aparecen con IVA. tengo problemas con el carrito, pero ese será otro hilo. Gracias nuevamente.
  10. Hola Legio. Desde hace rato tengo el mismo problema y no he encontrado solución a pesar de varios hilos que he colocado. También hice el cambio que sugirió tuk_66 y no me dió resultado. Me podría por favor indicar en que directorio se encuentra el archivo Dump.sql y qué cambjio hiciste? Gracias
  11. Por favor, el moderador Nadie, recurro a usted directamente porque usted sabe mucho de esto. Ya llevamos tiempo con este problema y no hay alguien más que nos dé una solución... Usted podría darnos una mano por favor?
  12. Seguimos esperando respuesta de algún buen samaritano conocedor del tema. Gracias
  13. Hola amigos, nadie sabe a que se debe este error? Esto me causa otros problemas adicionales: no puedo configurar el carrito, no puedo configurar medio de pago por paypal, no me aparecen los precios de las combinaciones, esto es bastante importante para el correcto funcionamiento del sitio, por favor ayuda. www.goodleds.co
  14. Todo igual, sin solución, parece que esto le ha sucedido a muy poca gente y nadie sabe qué hacer al respecto. Hay alguien que le haya pasado igual y lo haya solucionado?
  15. Hola. Coloco este post pues creo que tiene que ver con el anterior. Resulta que a mi no me aparece el impuesto (IVA) en la ficha precio del producto. Es decir el precio es igual antes y después del IVA y yo no puedo cambiarlo. He verificado y el impuesto ha sido creado, incluso al hacer pedido aparece liquidado en el carrito. La opción de no incluir el VA en el producto está activada, pero en el precio del producto no aparece el mensaje "IVA no incluido" que debería tener. Alguien sabe a que se debe esto? Gracias
  16. Hola Miscositas. Yo tengo el mismo problema, puse una promoción por un tiempo determinado y aunque el tiempo ya finalizó, en el producto me sigue apareciendo con el descuento anunciado aunque el precio específico ya no tiene el descuento previsto. Esto ha ocasionado que deba sostenerle este precio a algunos clientes aunque la promoción ya haya finalizado. Alquien puede darnos alguna indicación al respecto? Gracias
  17. Hola pepe, yo tengo el mismo problema y no he encontrado solución ni respuesta a mi post. Tu ya lo solucionaste? gracias
  18. Hola, a nadie le ha pasado esto? Creo que el problema principal es que no aparecen las reglas de impuestos. A que se puede deber el mensaje de error que aparece? Gracias por su ayuda
  19. Apreciados amigos: En el administador, en la casilla de precios de los productos no me aparece el impuesto de IVA por lo que el valor del producto es el mismo con y sin IVA, además en el frontend tampoco registra el precio con la indicación SIN IVA aunque en el carrito sí lo suma. Al averiguar en varios foros he encontrado que puede ser debido a una configuración de las reglas de impuestos, y cuando fuí a mirarlas para arreglar el tema, me encuentro con que me aparece este mensaje: Consulta SQL incorrecta Unknown column 'a.deleted' in 'where clause' Buscando nuevamente este error en los foros no encuentro una respuesta al mismo. Alguien me puede ayudar por favor? tengo PS 1.6
  20. Apreciados amigos, necesito una mano pues luego de actualizar mi tienda a 1.6 en la sección precios de los productos del backend no puedo ver ni colocar el IVA de los productos como pueden ver en la imagen adjunta. Debo aclarar que el impuesto IVA está creado y activado en IMPUESTOS. En el frontend el producto debería mostar el precio y el texto MAS IVA el cual tampoco se ve. www.goodleds.co (hay que registrarse para ver precios) Muchas gracias por su ayuda
  21. Gracias por responderme Sergio. Yo pienso que el causante ha sido el módulo pues todo sucedió luego de instalarlo. La verdad no sé como descubrir si me ha instalado un override. cómo lo averiguo? Gracias
  22. Hola Muelamen. Desafortunadamente no puedo hacer algun aporte a tu problema aunque llevas ya bastante tiempo y por lo que veo nadie ha dado respuesta a tu inquietud, sino más bien sumarme al mismo. Yo tenía mi tienda www.goodleds.co funcionando correctamente y luego de instalar un módulo para descargar catálogos noté que se había desaparecido la sección de descripción de los productos en mi tienda. Esto es bastante grave y espero no pasar tanto tiempo para encontrar una respuesta para solucionarlo. En la ficha de producto la descripción aparece correctamente y he agregado nuevos productos pero el problema es igual. Uso PS 1.5.6 y una plantilla comprada. Alquien nos puede ayudar? Muchas gracias.
  23. apreciados amigos: He tenido mi tienda funcionando correctamente y hace poco instalé un módulo para descargar archivos PDF (catálogos) y posterior a eso he descubierto dos cosas: por una parte el título de los productos me aparece repetido en el listado de productos del backend y en la tienda a los productos se les ha desaparecido la descripción, ya ninguno la tiene. En la ficha de cada producto todo está bien como estaba antes, normal. quisiera saber si alguien me puede ayudar pues he escrito al desarrollador del módulo y aún no me responde. Adjunto imagenes de listado de productos del administrador, verán que todas tienen el mismo título lo cual no es correcto. He ingresado nuevos productos y tampoco me aparecen en la tienda la descripción de los mismos. Gracias de antemano. el sitio es www.goodleds.co versión PS 1.5.6
  24. Hola mi amigo, no se si ya sea tarde para darte esta respuesta, pero organizar las categorias es muy sencillo: Sólo tienes que colocarle un numero antes del nombre, por ejemplo, colocas: 01. Interiores 02. exteriores y sucesivamente. Este numero no se muestra luego, pero sí se clasifican segun la numeración. Espero te haya servido y no sea demasiado tarde.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More