Jump to content

africart

Members
  • Posts

    198
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by africart

  1. Bonsoir, Les n° commencent à dater !! Actuellement, il suffit juste de les faire coulisser à l'aide des flèches dans l'onglet catalogue. Pas plu simple
  2. Bonsoir, Je viens de tester la MAJ par bouton en local en sélectionnant 2 options non recommandées: - garder le thème - garder les traductions. MAJ réussie à 99%, tous les modules sauvegardés. Le thème n'a pas bougé mais il est vrai c'est un thème très très proche de celui d'origine. Par contre, j'ai relevé quelques erreurs au niveau des trad, l'option n'est donc pas recommandable. Donc, procéder autrement par l'export classique de fichier. Bon, ça fonctionne donc à priori, même si passer de la 1.4.4.0 à la 1.4.4.1 ne peut être considéré comme un pas de géant pour l'humanité, mais peut-être un grand pas pour prestashop et tous ceux que les MAJ successives effraient. J'attends d'autres témoignages pour sauter le pas en ligne.
  3. Bonjour, J'ai compris qu'il fallait vider~/tools/smarty/compile/ Faut-il procéder de même avec ~/tools/smarty_v2/compile/ ??????? Cordialement
  4. Bonsoir, tu as lu ça ? http://www.prestashop.com/forums/topic/125960-alerte-virus-dans-prestashop/ je ne sais pas si ca peut etre une conséquence, la réponse de presta est là: http://www.prestashop.com/forums/topic/126111-procedure-de-securite-a-lire-attentivement/
  5. Et si on a le miroir en local ? meme procédure ? Doit-on aussi modifier le mot de passe de la base de données, etc ?
  6. OK cool, Vérifie un truc. Quand j'ai installé 1.4.4 chez OVH, la case forcer la compil dans préférences<performances était cochée. Et mon site n'avançait plus. Bien cocher non bon courage
  7. Bonjour, Ce qu'il faut rajouter depuis le BO sur le htaccess, c'est ça: SetEnv REGISTER_GLOBALS 0 SetEnv PHP_VER 5 Normal que tu accèdes toujours avec le répertoire prestashop, puisque la base de données a gardé la 1ere install en mémoire. Il faut faire ce qu'a dit Johann, tout balancer dans le www. Mais auparavant, il faut supprimer toutes les tables de ta base serveur via phpmyadmin et tu relances une install par: nomdedomaine.com/install Et n'oublie pas de renommer ton dossier admin par un plus discret.
  8. les détails: Infection Details URL: http://labelandco.fr/|%3E{gzip} Process: file://C:\Program Files (x86)\Mozilla Firefox\firefox.exe Infection: html:Script-inf
  9. Label, J'ai eu aussi un avertissement d'avast sur ta page sous ie script malicieux html
  10. Le premier avant bien d'autres.... STP, ajoute résolu sur ton premier post.
  11. Bonjour, Si ca date du WE dernier, pourquoi ne renommes-tu pas correctement ton dossier chez l'hébergeur ? Google aura gardé en cache tes ex URL. Tu retouches le settings, régénération d'htaccess, tu renvoies un sitemap chez google. Ca ne devrait pas poser de problème à mon avis
  12. Bonsoir, éditer ton premier message du topic. Placer résolu devant le titre et sauver Et hop, un souci en moins, place au suivant!!!
  13. Bonsoir, as-tu bien regardé dans la partie statistiques et analyses ?
  14. Oui effectivement, pour France et Outre mer, il y a une tranche intermédiaire de 0.5 kg. C'est l'international qui commence direct à 1 kg.
  15. Bonsoir, Les tarifs sont tous sur le site de la poste, pas de souci pour les trouver. Au niveau des tranches, ton raisonnement est correct mais tu peux créer tes propres tranches de poids qui conviendront à tes produits. Si par exemple, tu n'envoies rien en dessous de 1 kg, tu peux créer direct une tranche 0 à 1,999 kg. la tranche suivante partira de 2 kg, la poste marche par kg entier. Quant à So colissimo!!! Attends de voir ton chiffre d'affaires à mon avis.
  16. Bonjour, Comme les 2 auteurs de posts ci-dessus, je n'ai pas de balises h1, h2 et h3. Les produits s'affichent avec des balises h5 et les catégories avec des h4. Je considère que les produits sont le 3eme niveau du site, les catégories sont le 2ème niveau du site et la homepage premier niveau. Si j'ai un peu compris le système, et si on remonte d'un niveau, je peux insérer des h3 sur la page d'accueil. Quid des h2 et h1? Ou j'ai rien compris? bah ce ne serait pas la première fois. Et les CMS ? Ils n'apparaissent pas balisés sur mon analyse woorank.
  17. Ben oui, Je viens de regarder de nouveau, c'est correct maintenant. mais je t'assure que ce n'était pas le cas il y a deux heures. Après, j'avais une mauvaise redirection de africart.fr qui ne pointait pas vers le www mais sur un blog ancien. Est-ce possible que tout vienne de là ? Dans ce cas, j'ai perdu du référencement depuis un bon petit moment!!! Je vais regarde maintenant du côté des balises h1, h2 et h3 merci label
  18. Bonsoir, Le client doit normalement le recevoir si tu as bien renseigné l'URL de suivi dans l'onglet transporteurs. Pour la poste, par exemple, j'utilise la suivante: http://www.colissimo.fr/portail_colissimo/[email protected] Le numéro entré dans le BO se colle à la place du @
  19. Bonsoir, J'ai procédé à une analyse de mon site par woorank. Ce qui m'a permis de corriger une redirection de sous domaine obsolète de plus de 3 ans!!! Mais ce n'est pas le sujet. Celui-ci m'indique : pas de titre et de description sur la homepage. pas de mots clés (je sais, on s'en fiche) Alors que si j'affiche le code source de la page d'accueil, ceux-ci apparaissent dans les balises title et métaname???? Woorank est-il défaillant? Dans ce cas, y a-t-il un autre analyseur plus fiable? Ou alors, y a-t-il vraiment un malaise? Je n'ai rien également dans mes balises h1, h2, h3.... Je n'y entends rien non plus mais j'ai aperçu d'autres topics (dont un très récent) qui en traite. Merci d'avance pour vos avis.
  20. Bonjour, Jeckyl a raison sur toute la ligne, tu le sais aussi. Mais vraiment, la première chose, avant de taffer pour rien, sors de chez free (garde ta box par contre!!) et trouve un hébergeur. Pour moins de 30 € l'année, tu peux commencer.
  21. Bonjour, Je pense que c'est par là que ça coince. premièrement, remplacer dans db server localhost par ton type de base (souvent mysql....) Ensuite, sur le mien, j'ai d'autres renseignements, notamment ces 2 lignes essentielles: define('_DB_PASSWD_', 'mot de passe de la base'); define('_DB_PREFIX_', 'préfixe des tables de la base'); Mais, à ce stade, il faudrait que tu nous donnes ton hébergeur. Un prestashoppeur (pas beau ça!) logé comme toi serait à même de te répondre
  22. Si SEO / URL et htaccess sont OK, Je ne vois plus que le fichier settings.inc dans config. L'avez-vous modifié ?
  23. J'espère que tu les as seulement désactivé. De quels modules parles-tu visibles avec live edit ?
  24. Bonsoir, C'est effectivement épuré voire ascétique !! Mais au moins, c'est très clair. Maintenant, à toi d'activer les modules que tu désires, fais des essais et tu vas vite charger ta page.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More