Jump to content

rafalotorres

Members
  • Posts

    7
  • Joined

  • Last visited

Profile Information

  • Location
    Spain
  • Activity
    Other

rafalotorres's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Saludos, gracias a todos de antemano. De verdad, gracias a lo que he leido en otros hilos he arreglado algunos problemas que tenía. Sois unos cracks!!! Pero tengo un problemilla sobre el que no he encontrado nada: El problema es que cuando un cliente está seleccionando los atributos de su producto (un ejemplo: quiere un somier con/sin ruedas). El precio en la pantalla no se actualiza. Es cierto que cuando le das a añadir al carrito el precio aparece correcto, pero no durante la selección, por lo que el cliente no sabe si le va a salir más caro o más barato. Resulta confuso. El tema por defecto de prestashop funciona perfectamente, pero cuando pongo el tema que he comprado aparece el problema. ¿Puedo solucionarlo yo mismo o tengo que ponerme en contacto con el vendedor (fue en la tienda oficial de prestashop)? Utilizo prestashop 1.5.4.1. Podéis ver la web aquí Gracias a todos!!!
  2. Bueno, no sé exactamente que ha sido pero... ha sido alguna de las soluciones aquí expuestas así que GRACIAS A TODOS!!!
  3. Gracias por contestar Aitor. Esa fue de las primeras cosas que hice pero el error es igual incluso cambiando de ordenador. Mi hosting es http://www.loading.es/ Tengo con ellos otra tienda actualizada también a 1.5.4.1 y siempre ha ido perfecta.
  4. Voy a seguir dando información, por si sirviera de algo: Un ejemplo: entro al apartado CMS y modifico el texto de "Aviso Legal". Pues bien, en el back office los cambios se han guardado correctamente. En el front office siguen sin aparecer
  5. Gracias de nuevo por responder tan rápido Sergio, estoy mirando carpetas y archivos al azar y parece que está en orden. Dos dudas: - ¿Que es trabajar en FastCGI? - ¿Hay alguna manera rápida de mirar los permisos sin tener que ir carpeta por carpeta? Trabajo con FireFTP - Editado- Acabo de ver otra cosa, que no sé si tendrá importancia. En Parametros Avanzados/Información sigue dandome como dirección de la tienda la ubicación anterior ¿estará relacionado?
  6. Saludos, hace un par de días hemos cambiado el hosting en el que se ubica nuestra tienda (de hecho paso de un hosting de prueba al definitivo). El problema es que desde entonces ningún cambio de los que he ido haciendo aparece en el front office. Cito ejemplos: - añado el .ico pero no aparece - añado productos pero no aparecen - intento cambiar url amigable/no amigable no hace nada Como antecedente os diré que seguí una guía (http://javier-valero...l-a-tu-hosting/) para hacer este cambio de hosting, y tras ella me encontré con que siempre me daba el error 404. Tras esto, modifiqué el .htacces y puse el nuevo hosting a mano. Ahora al menos se ven los productos y la tienda aparentemente funciona excepto lo que decía, que los cambios que hago en el back office me los ignora totalmente... Utilizo la versión 1.5.4.1. ¿alguna idea? Gracias!
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More