Jump to content

m8r-lhgra4

Members
  • Posts

    8
  • Joined

  • Last visited

Profile Information

  • Activity
    Agency

m8r-lhgra4's Achievements

Newbie

Newbie (1/14)

0

Reputation

1

Community Answers

  1. version 1.6.0.9 I do receive contact form notification to admin email some of the time, but other times I don't. After looking into my mail log, it appears if the customer uses gmail, the mail would be rejected. NOQUEUE: reject: RCPT from abc.com[00.000.000.000]: 000 0.0.0 <[email protected]>: Sender address rejected: Please use Gmail's SMTP servers; from=<[email protected]> to=<[email protected]> proto=ESMTP helo=<localhost> Do i solve this by setting up gmail smtp in customer service options? If gmail smtp is setup, would it affect other mailing service domain, which do currently work?
  2. how to disable url change (addition of #attribute-value-name) when selecting product attribute version 1.6.0.9 I've followed some of the previous posts' solution and comment out the following from product.js for (i in attributesCombinations) for (a in tab_attributes) if (attributesCombinations[i]['id_attribute'] == tab_attributes[a]) request += '/'+attributesCombinations[i]['group']+'-'+attributesCombinations[i]['attribute']; request = request.replace(request.substring(0, 1), '#/'); but i'm unable to change attribute value after this. the value always jump back to the default value.
  3. Need help please. After updating to 1.6.0.8, all my pages display page not found for the main content. Header, sidebar, footer are displaying correctly. Only the the main content is missing and displaying page not found. Apparently my $page_name is always showing 'cms' instead of the actual page name > index,...etc. I suppose this is due to friendly url. When friendly url is disabled, it works fine, but once it's enabled, the problem occurs. I have removed cleanurl module, clear and disabled cache, disabled overrides, delete htaccess, disabled and enabled friendly url, however the problem is still present. I have turned on dev mode, but no error is showing. Any help is much appreciated, thanks.
  4. never mind, i got it. have to modify homefeature.php to include 'pagenotfound' in hookheader
  5. thanks they both work! although product_list.css does not load, why's that and how do i resolve this?
  6. Hi, I'd like to display products on my 404 page I tried {include file="./product-list.tpl"} >> no show also tried {$HOOK_HOME_TAB_CONTENT} which hooks featured products on homepage module >> no show any idea? thanks
  7. Is it possible to set a cart rule coupon to be used multiple times (repeatedly) in one cart? I'd like to provide a discounted price for product B when product A is in the cart. Regardless of the quantity of each. Ex: B is priced at $100, but when A is in cart (regardless of its quantity), B is always priced at $80 (regardless of quantity)
  8. Is it possible to have 1 theme live use by all access, and another theme run also live but only accessible by admin (so I can freely make adjustments to the theme without interrupting regular users)
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More