Jump to content

Fabry

Members
  • Posts

    1,268
  • Joined

  • Last visited

  • Days Won

    5

Everything posted by Fabry

  1. Salve, magari avete problemi col modulo; per fare una verifica la meglio é includere questo codice nel file themes /VOSTROTEMA / templates / _partials / head.tpl occhio a non dimenticare il literal sennó Smarty si offende:-) {literal}<script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js,ga'); ga('create', 'VOSTRO-CODICE-UD-1', 'auto'); ga('send', 'pageview');</script>{/literal} Oppure semplicemente vi create un modulo html con questo codice scritto sopra e lo posizionate su hook Header o Footer se funziona allora il modulo ha problemi. In tutti i casi la vostra versione di Presta é assolutamente da aggiornare perché aveva molti problemi/bugs....passate alla 1.7.3 o 1.7.2.5 per lo meno. fatemi sapere ciao
  2. Buongiorno Roby, ultimamente ho fatto parecchie migrazioni e molte con temi Leo ed utilizzo sempre il modulo per passare da vecchie versioni di PS alla 1.7....é la cosa migliore e piú facile. Se poi ci sono problemi allora si passa a soluzioni manuali, ma c'é da bruciarsi i neuroni rapidamente:-). Gli ultimi shop realizzati/migrati sono stati con la versione 1.7.2.4 e non ci sono stati problemi di sorta ( password funzionanti perfettamente) a parte i soliti bug che sono comuni a tutte le versioni "stabili" di Ps:-)......come dice c'é sempre da fare un analisi delle funzionalitá che utilizza sull'attuale shop e vedere se sono replicabili sulla 1.7..magari moduli particolari che nella 1.7 non esistono. La 1.7.3 ha giá alcune pagine costruite con Symphony nell'amministrazione eppoi hanno aggiunto l'Advanced Stock Managment. Per il tema Leo é ovvio che il tema deve essere compatibile alla 1.7.xx per cui deve reinstallare un tema della Leo simile a quello che ha se non uguale( spesso alcune versioni sono ps 16/17 compatibili)..cmq con il pagebuilder integrato é facile rifarlo uguale:-). ciao
  3. Salve, sará che questo fá al caso vostro? https://addons.prestashop.com/it/contabilita-fatturazione/20705-invoice-or-bill-pro.html?pab=1& Su questa faccenda della doppia fatturazione ci sono molti topic senza peró soluzioni definitive da quello che ho visto in quanto ps non prevede questo di default. ciao
  4. Ciao, ci sono moduli gratuiti fatti benissimo e moduli a pagamento che hanno problemi é tutto relativo; peró con questo modulo gratuito ci sono stati e ci sono problemi per cui se uno ha skill e se li risolve ok altrimenti per stare a pagare un developer tanto vale comperare un modulo a pagamento che funziona a dovere. Mi spiace non dirti niente di specifico perché come ti ripeto ci sarebbe da abilitare il debug e vedere eventuali errori eppoi anche con la console del browser cercare problemi js....io ci ho tribolato un pomeriggio intero perché non mi funzionava col supercheckout della Knownband..poi ho scoperto il problema nel file principale di Stripe Offficial e risolto. Guarda il successo di un e-commerce dipende da centinaia di fattori tra cui il checkout é uno dei piú importanti per tanto il processo deve essere ottimizzato al meglio con passaggi ridotti al minimo e interfaccia "amichevole" ..user friendly come si dice, ma per sapere quale é l'arma vincente devi fare test A/B per es e misurare i dati con G.Analytics.....solo lí puoi avere un'idea di cosa succeda in quella pagina e del perché la gente abbandona. ciao
  5. Ah!!..non avevo capito. Sí certo devi modificare i percorsi nella tabella ps_shop_url del db nella 1.7 e puntarli alla root...quelle altre cartelle della 1.6 le elimini ( tieni un copia) e nella root sposti il nuovo sito. Ps: se non vuoi editare la tabella del db prima di spostare la 1.7 vai in admin in url&seo e editi lá i nuovi percorsi e salvi..poi sposti il tutto
  6. Salve, certo é sufficiente creare un gruppo per es. "Clienti dotazione scolastica" eppoi sulle categorie che ha attualmente o su quelle che creerá deve dare la spunta al checkbox a fondo pagina ( editando la categoria) a questo gruppo a seconda se vuol fare visualizzare la categoria a questo gruppo o no!. Direi che é cosa piú rapida. ciao
  7. Salve la prima é molto facile..la soluzione in allegato:-) per le altre c'é un pó da smanettare!
  8. Salve, questa settimana ho combattuto con Stripe Official 1.5.2 per renderlo compatibile con un modulo opc e ci sono riuscito, ma dipende da quale modulo Stripe stá usando perché la fuori ci sono versioni anche a pagamento...... scommetto che é stripe di 202 ecommerce!. Dovrebbe attraverso console individuare gli errori js e da lí poi risalire alla causa...non é facile dirle cosa non va. ciao
  9. Salve, se fosse solo mettere in manutenzione ci sarebbe da stare allegri:-)). Questa é un'operazione complessa che va saputa fare. Le due piattaforme sono completamente differenti nel Database , nella gestione del template, e la 1.7.3 ha giá alcune pagine nel BO costruite con Symphony che é il nuovo framework della 1.7... Per tanto o sá come fare il tutto o deve affidarsi ad un freelance o webgency. Ma soprattutto deve chiedersi se le funzionalitá/moduli che utilizza ora nel suo shop sono replicate anche nella 1.7.3 perché ci sono ancora moduli che nella 1.7 non funzionano per es.......valutare bene il tutto prima di avanzare!. ciao Ps: ho giá migrato molti shop oltreoceano e uk ma anche in Italia, se ha bisogno sono disponibile.
  10. Olá Select!, ummm, não tinha pensado nisto.....neste caso então é melhor comentar o codigo!:-). Mas eu sei que este foi um problema que apareceu nas ultimas versóes do modulo Paypal para PS 1.6, antes não acontecia pelo que sei. Mas acho que vou verificar o que acontece estou curioso:-). Obrigado. ciao
  11. Mai 777!! i permessi per cartelle e file rispettivamente devono essere settati a 0755 e 0644 se hai accesso con console ssh dai questo comando : cd/tuopercorsosulserver/tuoprestashop find . -type d -exec chmod 0755 {} \; find . -type f -exec chmod 0644 {} \;
  12. Este pequeno problema é causato pelo modulo de pagamento Paypal, e é suficiente desenganchar o modulo Paypal da posição... Osseja deve entrar no backoffice e procurar modulos>posiçoes...selecionaro o modulo Payapl e desenganchar o modulo Paypal da posição displayPDFInvoice.... é sempre bom não modificar o tpl porqué em futuro pode precisar desta funcionalidade e de certeça que não se lembra desta modifica ao core do tpl....depois são problemas-) ciao
  13. Certo praticamente lavora come i moduli AMP che hanno il loro css e sistema di impaginazione/layout dove l'utilizzatore sceglie tra i vari schemi. Ho fatto un lavoro tempo fá proprio su un modulo AMP prodotto da terze parti ed ho lavorato sui css del modulo proprio per ottimizzare la visualizzazione in Smartphone etc. é difficile dirle cosa deve fare senza mettere la mani al backoffice e soprattutto al codice del modulo. Se vuole possiamo metterci d'accordo in pm e vedo di risolverle il problema. saluti
  14. Abbiamo Risolto!!:-)...mancavano le definizioni del tipo di immagini in admin!...a volte i csv fanno scherzacci:-)..l'utente puó aggiornare il titolo! ciao
  15. Sí certo, deve utilizzare le @media rules nei css o scss o less, lí c'é da vedere quale tema utilizza. ciao
  16. Ah ok, quindi non somma l'IVA al totale.....di sicuro gli scappa qualcosa nella configurazione. Quale versione di prestashop utilizza??
  17. Salve, non só in che paese é localizzato e a chi vende ma se é in Europa se non sbaglio é obbligatorio visualizzare i prezzi con IVA indipendetemente se vende a privati o a imprese poi a seconda se i clienti sono finali/ imprese dentro all'Eu o finali/imprese Extra Eu applicherá le dovute imposte a seconda del paese etc...etc...é una questione di configurazione della piattaforma. ciao
  18. Salve, cosa ha fatto ultimamente nel negozio? Ha installato per caso moduli SEO con scrittura automatica dei metadata o roba simile?....spesso questo succede con questi moduli i quali scrivono nelle tabelle del DB.
  19. Sento aria di bug .....non capisco perché le stringhe non vengono restituite in admin per la traduzione, eppure mi sembra tutto ok quel file tpl....devo investigare. Pensavo fosse il modulo Conformitá legale, ma non é quello a creare problemi , ci deve essere dell'altro. ciao
  20. Ciao, in mia opinione non sta bene una modifica del genere perché ti "mangi" tanto contenuto "above the fold"....ti ritrovi un header sproporzionato con tanto spazio bianco lá sopra.....un'altra riga vuota con il solo search eppoi il menu..... io invece sposterei il blocco search nella prima riga...allego modifica visuale simulata. ovvio che ho toccato solo l'html , poi c'é da sistemare per bene utlizzando il bootstrap ed i css i vari blocchi lá sopra facendo in modo che siano allineati e proporzionati nelle varie risoluzioni , ma per lo meno hai solo 2 righe:-). ciao
  21. Ragazzi non só che dirvi, ho installato un'altro shop sempre con la versione 1730 che avevo scaricato sul mio vps perché devo fare una migrazione per un cliente straniero , installazione normale...scelgo lingua italiana e quindi tutto ok, alla fine mi ritrovo con ps in italiano ed una solo lingua installata ovviamente che é l'italiano... ciao
  22. Ok allora sei nella 1.7....si chiama Ricerca per Aspetti....cmq in inglese é Faceted Search. ciao
  23. Ciao, http://doc.prestashop.com/display/PS16/Managing+Product+Attributes lavorando con gli attributi e le caratteristiche puoi fare quello che vuoi. Poi una volta creato la struttura attributi/caratteristiche usi il modulo navigazione a strati per filtrare i prodotti ..that's all!:-) ciao
  24. Olá Aragone, este é o forum italiano e ninguém percebe o que vocé esta escrevendo:-)....a galera escreve só italiano:-)--.deve colocar o seu topic no forum portugûes. Obrigado!. Em todos os casos eu já instalai o 1730 em varios servidores e nunca tive problemas. ciao
  25. La versione attualmente disponibile é la 1.7.3.0 che io ho scaricato il 28 Febbraio eppoi ho installato , ora se avessero fatto anche una pur piccola modifica lo avrebbero detto cambiando il nome della versione a 1.7.3.1 ( i numeri ed il loro ordine rappresentano l'importanza ed il peso dei cambiamenti ).
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More