Jump to content

titelouve

Members
  • Posts

    4
  • Joined

  • Last visited

Profile Information

  • Location
    France
  • Activity
    Other

titelouve's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Bonjour, Je remonte le sujet car j'ai cette erreur : Une erreur est survenue durant l'envoi du fichier. Je ne savais pas s'il fallait que je crée un nouveau post pour ce sujet. ********** J'ai lu dans les messages précédents que c'était peut-être un problème de taille de fichier : 2Mo. Je ne trouve pas mon php.ini donc je ne peux changer la taille à 10Mo. Où se situe-t-il? Dans mon zip j'ai : module -> nom du module-> dossiers et fichiers theme -> nom du thème -> dossiers et fichiers Config.xml Je l'ai envoyé par l'import/export dans le back-office. J'ai cette erreur pour tous les templates gratuits. J'ai également essayé de les envoyer par FTP en mettant "Le nom du thème" dans le dossier /thème (serveur FTP) et "nom du module" dans /modules (sur serveur FTP). J'ai sélectionné mon thème dans le back-office et activé les modules (dans l'onglet module) mais tout est décalé donc j'ai abandonné l'idée. Que dois-je faire ? Avez-vous une idée? Je remercie les personnes qui pourront m'apporter une solution. A bientôt
  2. Bonjour, J'ai appelé mon hébergeur et le problème est résolu. Dans ma configuration du nom de domaine sur 1 and1, j'avais fait une faute dans le nom de mon dossier : /html/mondossier. Ensuite j'avais oublié de mettre vers quel dossier il pointait : /html/mondossier/prestashop (sans le / à la fin). Miantenant quand je tape mon nomdedomaine.com dans le navigateur, l'assistant d'installation démarre. Merci beaucoup pour votre aide. A bientôt
  3. Bonjour, Merci pour votre réponse. J'ai essayé avec mondomaine.com/maboutique/prestashop mais j'ai toujours l'erreur 404. Je me renseigne dès lundi auprès de mon hébergeur et vous tiens au courant. Pour info j'ai le pack confort et ma base de données a la version 5. Si d'autes personnes peuvent m'apporter une solution je vous remercie par avance. A bientôt
  4. Bonjour, J'ai pu voir énormément de posts à ce sujet. J'ai essayé beaucoup de codes (pour .htaccess, php.ini) mais rien ne fonctionne. Les sujets résolus sur d'autres forums et sites ne m'ont pas aidé. Je ne peux toujours pas accéder à l'installation de prestashop. Je suis chez 1 and 1 et apparament ça pose un énorme problème de compatiblité. J'ai installé la version 1.5.4 de Prestashop sur mon serveur FTP : html/maboutique/prestashop Quand je tape mon adresse : monnomdedomaine.com/prestashop j'ai l'erreur suivante : Error 404 - Not found Le fichier requis n'a pas été trouvé. Il peut s'agir d'une erreur technique. Veuillez réessayer ultérieurement. Si vous ne pouvez pas accéder au fichier après plusieurs tentatives, cela signifie qu'il a été supprimé. Pour les codes du .htaccess j'ai essayé entre autre : AddType x-mapp-php5 .php .php3 .php4 .htm .htm AddType x-mapp-php5 .php # URL rewriting module activation RewriteEngine on RewriteBase /(le répertoire ou ce trouve votre boutique si il y a ex: /shop ou /boutique) # URL rewriting rules RewriteRule ^([a-z0-9]+)\-([a-z0-9]+)(\-[_a-zA-Z0-9-]*)/([_a-zA-Z0-9-]*)\.jpg$ /img/p/$1-$2$3.jpg [L,E] RewriteRule ^([0-9]+)(\-[_a-zA-Z0-9-]*)/([_a-zA-Z0-9-]*)\.jpg$ /img/c/$1$2.jpg [L,E] RewriteRule ^lang-([a-z]{2})/([a-zA-Z0-9-]*)/([0-9]+)\-([a-zA-Z0-9-]*)\.html(.*)$ /product.php?id_product=$3&isolang;=$1$5 [L,E] RewriteRule ^lang-([a-z]{2})/([0-9]+)\-([a-zA-Z0-9-]*)\.html(.*)$ /product.php?id_product=$2&isolang;=$1$4 [L,E] RewriteRule ^lang-([a-z]{2})/([0-9]+)\-([a-zA-Z0-9-]*)(.*)$ /category.php?id_category=$2&isolang;=$1 [QSA,L,E] RewriteRule ^([a-zA-Z0-9-]*)/([0-9]+)\-([a-zA-Z0-9-]*)\.html(.*)$ /product.php?id_product=$2$4 [L,E] RewriteRule ^([0-9]+)\-([a-zA-Z0-9-]*)\.html(.*)$ /product.php?id_product=$1$3 [L,E] RewriteRule ^([0-9]+)\-([a-zA-Z0-9-]*)(.*)$ /category.php?id_category=$1 [QSA,L,E] RewriteRule ^content/([0-9]+)\-([a-zA-Z0-9-]*)(.*)$ /cms.php?id_cms=$1 [QSA,L,E] RewriteRule ^([0-9]+)__([a-zA-Z0-9-]*)(.*)$ /supplier.php?id_supplier=$1$3 [QSA,L,E] RewriteRule ^([0-9]+)_([a-zA-Z0-9-]*)(.*)$ /manufacturer.php?id_manufacturer=$1$3 [QSA,L,E] RewriteRule ^lang-([a-z]{2})/(.*)$ /$2?isolang=$1 [QSA,L,E] # Catch 404 errors ErrorDocument 404 /404.php # Activation PHP 5 AddType x-mapp-php5 .php AddHandler application/x-httpd-php5 .html .htm AddHandler x-mapp-php6 .php Et bien d'autres encore (placé à la racine du site) Pour le php.ini, j'ai tenté comme expliqué de le mettre dans Admin et Install mais toujours rien. J'ai également changé les écritures sur mes dossiers (755) mais toujours rien. Que faire ? Je commence à déséspérer. Si quelqu'un à une idée je le remercie par avance. A bientôt
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More