Jump to content

darkjeff

Members
  • Posts

    77
  • Joined

  • Last visited

Everything posted by darkjeff

  1. Merci pour cette aide. Je cherchais a supprimer la partie frais de port. Cela marche chez moi. Par contre il faut changer la step du bouton précédent sur la page du choix du paiement et ajouter l'acceptation de CGV.
  2. Merci pour ces réponses Pour le moment aucun travail n'a été fait sur le référencement. J'hésitais à changer le listing des catégories. Le client aime bien en gris mais je trouve que ça jure un peu avec le reste du site.
  3. Et ben il est si pourri que personne ne réponde ????
  4. Bonjour Je voudrais mettre en place un système de validation de commande manuel avant que le client passe à la phase de paiement. Cette phase est obligatoire, car le client doit uploader un fichier word et après vérification de celui ci nous le validons voir modifions la commande (en fonction du nombre de page) et le client peu enfin payer. Je ne sais pas où est la phase de validation dans le code. Est ce que quelqu'un peu me guider un peu ?
  5. Bonjour J'aurais besoin de vos avis pour un site que je viens de réaliser. Il est en phase de remplissage ne faite pas gaffe au contenu de la page d'accueil. Seule la partie tableaux est rempli. Je voudrais vos avis sur le design du site http://www.azalea-garden.com/magasin/
  6. est ce que la commande est en état validée dans ton interface BO?
  7. montre nous ton .htaccess et on setting.inc. J'ai l'impression que c'est un pb de droit . tu as mis les droits 755 sur ton site ?
  8. C'est exactement la même chose que toi en local. Sauf que l'install est automatique. Pour ma part je préfère le faire moi même, comme ça pas de surprise ^^. Que tu le fasse toi ou OVH cela ne change rien, peut-être le prix
  9. Voila on avance... 403 --> pb de droit. Je ne connais pas trop comment fonctionne OVH mais essaye de mettre les droit 755 sur tout ton dossier newslettre
  10. je viens d'essayer chez moi. j'arrive bien sur la page d'install. tu as bien mis http://tonsite/newsletter/admin/install.php
  11. Je pense que ce n'est pas un pb de prestashop mais de htaccess tu as bien mis ton dossier à la racine ? www/newslettux ?
  12. Bonjour J'ai voulus ajouter un peu de javascript pour protéger mon adresse mail dans le CMS de prestashop. Je me suis heurté à un problème que pas mal d'entre nous avons déjà eu. J'ai enfin trouvé où désactiver la recherche la suppression de javascript dans le CMS Aller dans le fichier /admin/classes/CMS.php et à la ligne N°25 vous avez : protected $fieldsValidateLang = array('meta_description' => 'isGenericName', 'meta_keywords' => 'isGenericName', 'meta_title' => 'isGenericName', 'link_rewrite' => 'isLinkRewrite', 'content' => 'isCleanHTML'); Ce qui est gênant c'est le 'content' => 'isCleanHTML'qui ne fait rien d'autre que supprimer le javascipt. Donc changer la ligne par : protected $fieldsValidateLang = array('meta_description' => 'isGenericName', 'meta_keywords' => 'isGenericName', 'meta_title' => 'isGenericName', 'link_rewrite' => 'isLinkRewrite' et vous pourrez enfin mettre du javascript dans votre CMS. ATTENTION: Ceci est à vos risques et périls. Après cette modification toutes personnes ayant accès au CMS en modification pourra lancer du javascript ce qui peu être très très gênant.
  13. +1 Pour ma part, ce n'est plus du domaine du référencement, c'est de l'ergonomie. Il faut pas oublié avant tout que c'est l'internaute qu'il faut satisfaire pas google.
  14. bonne question mais avec ton code on pourras peut être répondre ...
  15. Pour la H1 il sufit que tu mets le titre entre balise H1 via l'outil que tu utilise pour la modifier. il faut que tu crées des pages avec du contenus optimisé pour chaque mots clé. par exemple le texte des chaque catégorie. Toutes tes pages ne seront pas indexées. PS: ton site est plutot lent à répondre...
  16. tu n'as qu'un seul mots clé ? les backlink c'est bien mais si ne sont pas de qualité ça ne marche pas. tu as lancé quand ta campagne de référencement ? il reste plein de truc a faire sur ton site. Par exemple tu n'as pas de sitemap ??? tu en a soumis un a google ?
  17. J'ai rien compris à ton message.... Explique stp
  18. Je vais essayer de te faire un petit topo 1) l'esthétisme : Je trouve le site un peu terne, tu vends de la déco, essaye d'aller vers des couleurs plus joviale. Je pense que dans un souci d'allègement tu as un peu trop réduit la qualité de la photo du haut. le descriptif de tes tableau est relativement réduit. Il n'y a pas le type de peinture le type de toile les tailles. Plus tu donnes d'information mieux c'est. Je trouve le texte trop gros sur la page d'accueil et trop long. Tu es sur un site d'e-commerce. Les gens prennent rarement le temps de lire des pavés en accueil. Oriente la page sur tes produits. 2) le référencement ton PR et de 0 ... là je vais faire léger parce que les audits référencement font partie de mon gagne paim, si tu veux plus de détail contact moi par MP. Tu as une sur utilisation d'un mots, pas de h1 sur ta pages d'accueil, ... Tu as déterminer une série de mot clé sur lesquels tu veux te faire référencé ? 3) je ne sais pas ....
  19. C'est normal tu as mis une classe un liens. Le height ne marchera pas dans le mode d'affichage standard. tu dois passer par un affichage block display: block; là tu pourras jouer avec width et heigt. pour aligner en hauteur (je pense que c'est la question suivant) utilise line-height.
  20. ton site était vide ? tu avais juste retravaillé le design ?
  21. je comprends pas vraiment ce que tu as fais... tu as copier ce que tu avais sur le c le serveur distant ?
  22. j'espère pour toi que tu fais des backup régulier ^^ vérifie mais le setting que tu as mis ne doit pas être correct. sinon il ne te mettrais pas ce message.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More