Jump to content

antikiste

Members
  • Posts

    113
  • Joined

  • Last visited

Everything posted by antikiste

  1. bonjour, je cherche à intégrer à une page "tarif" un champ "poids" et un champ "dimensions" en fonction de ce que le client remplit, s'afficherait 5 prix qui sont les 5 prestataires que j'utilise pour l'expédition, comment faire ceci svp ? merci
  2. Salut Il me semble que tu as mis ton image dans la ss categorie ok alors que tu dois la mettre dans ta catégorie trophées
  3. Bonjour, J'arrive pas à voir où est le problème, peut etre un bug ?.. J'ai 2 transporteurs, pour les 2 j'ai le bon prix pour 0 à 100. Puis j'ai réglé pour chacun d'eux de 100 à 400 un prix d'envoi. Pourtant j'obtiens transport gratuit automatiquement au delà de 100 je vois pas pourquoi Merci
  4. pour ma part j'ai un problème proche, si t'as la soluce je suis preneur. je voudrais qu'avec un code, on paye le produit 15 au lieu de 20. le problème si le client prend 2 produits, sur le premier le code applique bien 15 mais le deuxième est à 20... si t'as une soluce je suis preneur merci
  5. Bonjour, S'il est possible de recevoir une aide pour les règles produits. Dans les règles panier, j'ai créé un code privé pour avoir une réduction sur un produit X. Si le client qui applique ce code prends 2 fois ce produit, il n'a qu'une seule réduction. Mon but étant de créer un produit à prix réduit quelle que soit sa quantité achetée, Merci
  6. Comment tu fais un site fantome ? tu réinstalles ton prestashop sur www.tonurl.com/fantome ?
  7. Bonjour, J'aimerais savoir comment installer le SSL. Sans leur faire de pub, je voudrias le faire par Gandi. Ils disent d'installer un programme sur le C:/ pour avoir le code CSR.. avez vous une démarche un peu plus claire à faire parvenir aux novices comme moi ? En vous remerciant
  8. שלום אבל חוץ מה100 ש''ח בחודש האם יש לך דמי שירות חודש וחודשו ? אני לא מדבר על עלות של ישראקרד רק על המנוי של החברה
  9. Bonjour, Sur 1.6 j'ai 2 images près du slider à droite. J'aimerais mettre le module video juste en dessous, donc sur la page d'accueil. C'est possible ?
  10. Bon ça c'est résolu tout seul, à n'y rien comprendre. Surement ça venait du serveur tous les CSS étaient déréglés.
  11. Bonjour, La dernière chose que j'ai fait c'était d'uploader une image dans le slider, puis d'un coup je ne sais pas pourquoi un gros bug css arrive (me semble t il) j'ai réstauré la version d'hier soir via ovh mais le problème continu c'est ça que je comprends pas.. A ma connaissance j'ai pas mis à jour de modules, et ce qui est bizarre c'est que de toutes façons j'ai réstauré la version d'hier et le site fonctionnait jusqu'à aujourd'hui 14h donc je vois pas pourquoi le problème reste après la restauration. Les différents navigateurs ou PC : idem Merci à vous
  12. je réup à nouveau faut que je solutionne mon problème.... dans langues, j'ai les deux boutiques : je suis obligé de laisser coché les deux langues (donc boutique FR cochée 2 langues et boutique HE aussi cochée 2 langues) car si je coche uniquement la langue qui faut à la boutique qui faut, le module langue ne s'affiche pas. de plus, si je passe le mode multiboutique sur oui dans thème par exemple, il se remet sur non automatiquement... si quelqu'un à une idée ou plus merci beaucoup
  13. Thomas salut, c'est bien le cas, quand je change de nom de boutique avec le déroulant cela me change bien le thème. Et dans paramètres aussi c'est le bon thème pour la bonne boutique. En réalité c'est pas pareil si je change de langue le thème ne suit pas. Remarque : par contre, sur la page thème, j'ai beau mettre le bouton multiboutique sur OUI il me met "super, bravo t'as réussi!" et puis j'enregistre et walou, il repasse en NON. Remarque 2: dans langue, si je ne coche pas les 2 boutiques pour les 2 langues le site ne répond pas. Ca veut dire que pour ma deuxième langue, je dois aussi cocher la première... Je sais pas si c'est lié à mon souci.
  14. meme si le thread n'intéresse pas grand monde.. je parviens pas à attribuer une langue à un thème, en fait le thème que je veux pour le site en FR s'applique aussi à la seconde langue, j'ai pourtant réglé le multiboutique mais je vois pas quoi de plus. Les 3 onglets que je dois vérifier dans la BO c'est : langues multiboutiques themes Rien de plus ?!
  15. Après avoir activé le multiboutique, j'ai bien le site qui se greffe en haut dans la partie thème. Par contre, j'arrive à activer le nouveau thème mais il se greffe aussi automatiquement sur le thème FR, j'arrive pas à les dissocier. Si quelqu'un a une idée ce serait top
  16. Voilà j'ai duppliqué le thème, maintenant je cherche à comprendre comment appliquer le second thème uniquement sur la langue exotique, je vois pas comment attribuer un thème par langue si quelqu'un veut bien prendre le temps de me dire ce serait top
  17. Salut Je te remercie pour ta réponse, je vois pas trop en quoi cela multiplie le boulot de faire une multiboutique. Admettons que mon thème FR soit parfait, je n'ai plus qu'à le duppliquer et ajuster le CSS pour que le thème exotique soit adapté. Y a t il une quantité de travail que je ne conçois pas dans ce que tu dis ? Garder le même thème, je vois pas comment faire pour que ce soit bien des deux côtés, si je touche au CSS de l'un cela se repércute aussi sur l'autre donc c'est sans fin.
  18. Bonjour, Je voudrais traduire mon site pour une langue qui se lit de droite à gauche, j'ai pensé que le plus simple était de dupliquer le thème de manière à pouvoir travailler exactement le graphisme sans pour autant devoir modifier le graphisme du thème français. Ma question est : 1) pourra t-on, en cliquant sur une autre langue que le français, arriver sur mon site avec l'autre thème duppliqué et adapté pour la langue traduite ? 2) comment dupliquer mon thème pour ensuite inverser les colonnes et la mise en page convenablement ? Merci bien, Mickael
  19. J'essaye la solution de twentyfloyd de désactiver les sous categories dans le config de thème. Mais j'ai beau enregitrer à chaque fois que j'ouvre le module pour voir cela se remet automatiquement sur OUI donc je peux pas les désactiver. Pour ma part je suis 1.6.0.11 Il faut attendre un update de la version .11 ?
  20. sorry mais comment ? la position du produit (son numero d'immatricule) n'est pas modifiable !
  21. Bonjour, Certains de mes produits sont aussi sur ma page d'accueil (en doublon donc, dans la catégorie adaptée + accueil). J'aimerais pouvoir les changer de position plus facilement, le seul moyen que j'ai trouvé si par exemple j'ai un 8è produit que je veux placer en 1ère position c'est d'aller décocher d'accueil tous les 7 produits précédents pour mettre celui là en 1er puis recocher les 7 produits... rébarbatif.. y'a t il une chose plus simple à faire ? Merci
  22. Bonjour, Titre racoleur à la VSD en suivant un post sur le forum, j'ai créé une image catégorie 125x125 et j'ai regénéré les miniatures. maintenant toutes mes petites images types logo, images de la barre horizontale ne s'affichent plus. Je les ai pourtant renvoyé par exemple pour les catégories de la barre horizontale, en vain. Je sais pas quoi faire, j'ai viré ma nouvelle catégorie mais ça se remet pas en place... si quelqu'un peut m'aider merci
  23. si on met un vide à la place de new ça enlève tout la phrase Etat : nouveau sur la fiche produit ? Je ne veux pas inscrire l'état d'un produit, je veux que du neuf..
  24. J'ai bien les produits cartes de créés. Dans les règles de panier, rien n'apparaît. Dans la config du module je ne vois pas les cartes ajoutées (pourtant avec succès).
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More