Jump to content

web43

Members
  • Posts

    26
  • Joined

  • Last visited

Profile Information

  • Location
    Schweiz
  • Activity
    Project Owner

web43's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. Ich habe den Fix für 1-Button-Lösung gemäss Anleitung ausgeführt http://www.prestashop.com/forums/topic/179996-tipp-fix-fur-1-button-losung/ Mit dem default Theme funktioniert dieser auch. Ich habe mit mehreren gratis Templates versucht die Lösung umzusetzen, jedoch ohne Erfolg. Der 5-Schritt Bestellvorgang funktioniert bis an den Punkt wo man die Zahlungsart wählt. Wählt man z.B. Banküberweisung erscheint anstatt einer Auflistung des Warenkorbes eine Leere Seite. Es fehlt eigentlich die ganze „Schlussseite“ wo man auf Bestellen drücken kann. Leider kann ich die Antwort von cd2500 #247 in http://www.prestashop.com/forums/topic/158520-dikussion-fix-für-1-button-lösung-ps-14x/page-13#entry1367620 nicht nachvollziehen, da ich keinerlei Kenntnisse darüber habe. Gibt es also eine Möglichkeit wie man den Shop mit der rechtssicheren 1-Button-Lösung ausstatten kann… auch ohne programmier-Kenntnisse? Ansonsten bin ich definitiv gezwungen eine andere Shop-Lösung zu finden… auch wenn die dann halt kosten wird… ich will den Shop endlich zum Laufen bringen…. Aber bekomme es wegen dieser fehlenden 1-Button-Lösung nicht hin. Bräuchte also dringend Hilfe ;-) Meine Shopversion ist 1.4.11.0 Greez
  2. Habe es jetzt noch mit dem Thema blueray getestet, funktioniert leider nicht. Der 5-Schritt Bestellvorgang funktioniert bis an den Punkt wo man die Zahlungsart wählt, wählt man z.B. Banküberweisung erscheint anstatt einer Auflistung des Warenkorbes eine Leere Seite. Es fehlt eigentlich die ganze „Schlussseite“ wo man auf Bestellen drücken kann. Auf was muss ich achten, wenn das Theme „blueray“ mit der Button-Lösung funktionieren soll?
  3. Habe noch ein bisschen herum experimentiert, auch das Template gewechselt und wieder auf das Standard Template zurück gewechselt... wie von Geisterhand funktioniert es plötzlich :-)) Demnächst versuche ich es auch noch mit dem Template welches ich für den Shop verwenden möchte… müsst eigentlich auch funktionieren… @ Pete78 Danke für dein Tipp! Dank diesem bin ich auf die Idee gekommen die Templates hin und her zu switchen ;-) Gruss Mike
  4. Danke für die schnellen Antworten. Habs noch einmal durchgespielt, funzt leider immer noch nicht. Ausprobiert mit und ohne One page checkout. hier meine Speicherpfade mit dem Original Theme: Punkte 1.-5. Server:/html/prestashop/override/classes/Product.php Server:/html/prestashop/override/classes/Cart.php Server:/html/prestashop/themes/prestashop/shopping-cart-own.tpl Server:/html/prestashop/themes/prestashop/shopping-cart-own_cart.tpl Server:/html/prestashop/themes/prestashop/shopping-cart-product-line_own.tpl Punkt 6. Server:/html/prestashop/modules/paypal/views/templates/front/express_checkout Server:/html/prestashop/modules/bankwire/payment_execution.tpl Die Pfade hab ich direkt vom Server kopiert, ich sehe hier keinen Fehler. Gibt es vielleicht noch etwas anderes, was man beachten sollte, ich kann es mir einfach nicht erklären wieso das bei mir nicht funktioniert. ;(
  5. Hallo zusammen, habe die Anleitung mehrmahls durchgespielt, scheint bei meiner Shop-Version nicht zu funktionieren. Oder ich hab was übersehen / falsch verstanden. Bei mir ist 1.4.11.0 installiert. Ich habe es sowohl mit dem Original Theme sowie mit dem Blueray versucht, leider ohne Erfolg. Es ist keine Änderung im Bestellvorgang ersichtlich. Auch habe ich die die Kompilierung forciert und den Cache ausschaltet. Noch einmal zum Verständniss Punkt 1.-5. Werden die php / tpl einfach in denselben Folder kopiert Beispiel: /override/classes/Product.php Bei Punkt 6. wird gleich wie bei 1.-5.die tpl in denselben Folder kopiert aber jedoch die alte tpl überschrieben? /modules/bankwire/payment_execution.tpl Kann mir vielleicht jemand weiterhelfen? Mfg Mike
  6. Hallo zusammen, Gibt es betreffend Bearbeitung von Rechnungen nun eine einfachere Lösung? Würde gerne den Text anpassen. Danke und Gruss Mike
  7. Nur schade, dass der Shop 1.4.11.0 so schlecht vertreten ist und es so wenige Templates dafür gibt! Nicht einmal im offiziellen Prestashop "Download-Center" wir der 1.4.11.0 gelistet. Dort geht es bloss bis 1.4.10.0 wieso das denn??
  8. Hallo zusammen, Ich habe den Shop 1.4.11.0 bei mir am Laufen. Habe ein neues Them installiert welches zwar eigentlich für den Shop 1.5 wäre. Trotzdem hat alles prima funktioniert. Nun wollte ich noch ein anderes Them ausprobieren, dieses hat irgendwie die Darstellung des Shops zerschossen. Wollte nun das andere wieder zurückladen, leider ohne Erfolg. Auch das Original-Template hat nun dasselbe Darstellungsproblem! Es wird nur noch das Logo und die Slideshow dargestellt. Alle anderen Komponenten wie Kategorien, usw. sind verschwunden. Weiss jemand an was das liegen könnte? Gibt es eine Möglichkeit den Shop wieder zum Laufen zu bringen, oder muss ich neu beginnen? ---------------------------------------------------------------------------------------- Hab es mittlerweile halbwegs gelöst, indem ich einfach gewisse Module (die es zu diesem Template gab) deaktivierte. Trotzdem noch eine grundsätzliche Frage: Sind Nachteile bekannt, wenn Templates die für eine andere Version gedacht sind installiert werden? (Für meinen Shop 1.4.11.0 gibt es extrem wenige, leider) Gruss Mike
  9. Hallo Klaus, Danke für deine Antwort. Hab mich wohl in der Eile nicht korrekt ausgedrückt… J Wo ich die Option „Versandkostenfrei“ einstellen kann, ist mir klar Habe dort „Kostenlose Lieferung ab: CHF 150“ eingestellt. Wenn sich Waren unter 150 im Warenkorb befinden wird der Text „Damit Sie vom Gratisversand profitieren können, bestellen Sie noch weitere Waren im Wert von“ angezeigt, was i.O. ist. Nun möchte ich zwei Dinge: Warenwert unter 150.- die Preise der Post dazu rechnen und anzeigen lassen. (Wo kann ich die Preise der Post definieren, diesen Punkt hab ich nirgendwo gefunden. Warenwert über 150.- den Text „Versandkostenfrei“ anzeigen lassen im Warenkorb. Übrigens hab ich den Shop 1.4.11.0 installiert ;-) Gruss Mike
  10. Hallo Klaus Danke für deine Antwort. Ich habe mich wohl etwas verzettelt ;-) Im Prinzip sind mir diese Zeilen egal, ich kriege es einfach nicht hin die Steuern korrekt darzustellen. Ich habe eine Steuerregel für die Schweiz erstellt von 8.0%. Doch sobald ich im Feld „Verkaufspreis inklusive MwSt“ einen Betrag eingebe wird derselbe Betrag im Feld „Verkaufspreis ohne MwSt.“ übernommen und umgekehrt dasselbe. Es darf doch nicht sein, dass der Preis dann im Shop einmal mit MwSt. und einmal ohne MwSt. derselbe ist. ;-) aber genau so wird es bei mir dargestellt. Entweder müsste die Steuer dazugerechnet werden und auch so dargestellt werden also z.B. Gesamtpreis exkl. MwSt.: CHF 750.50 Gesamt Steuern: CHF 60.04 Gesamt inkl. MwSt.: CHF 810.55 Oder eben dann nur so: Total: CHF810.55 inkl. Mehrwertsteuer, Versand und Zahlungsgebühren Übrigens verwende ich den Shop 1.4.11.0 ;-)
  11. Hallo zusammen, Ich möchte die Anzeige innerhalb des Warenkorbs ändern. Momentane Anzeige: Alle Produkte: (inkl. MwSt.): CHF 750.50 Gesamtpreis exkl. MwSt.: CHF 750.50 Gesamt Steuern: CHF 0.00 Gesamt inkl. MwSt.: CHF 750.50 Gewünschte Anzeige: Total: CHF750.50 inkl. Mehrwertsteuer, Versand und Zahlungsgebühren Ist sowas in dieser Art möglich? mfg Mike
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More