Jump to content

yumi888

Members
  • Posts

    42
  • Joined

  • Last visited

Everything posted by yumi888

  1. Haben gerade das Tool bei uns im Laden / Onlineshop eingesetzt. Tip Top und genau was ihr sucht: http://www.ek-si.net/ funktioniert direkt als Webanwendung und gleicht den Shop intime ab.
  2. eine neue Installation auf neuer Domain/Server - hat nichts mit dem alten Shop oder der alten Version zu tun. Theme ist auch neu, läuft auch nur erst ab 1.4.7 Danke im Vorraus
  3. Habe gar kein Upgrade gemacht sonder eine komplett neue Installation mit Installatron über Server Addons von meinem Provider.
  4. Hallo brauche dringend Hilde, habe langsam das Gefühl das ich als Einzige das Problem habe. Finde hier im Forum keine ähnliche Anfrage. Habe jetzt Presta 1.4.8.3 installiert und nun gibt es im Backoffice weder auf der Category noch auf der Poduktseite das Verzeichnis der Kategorien, bzw. Unterkategorien. Es können also die Produkte nicht gleichzeitig in einer anderen Kategorie angezeigt werden, bzw. geändert oder getauscht werden. Ebenso mit den Subkategorien. Es wird immer nur die Start/ Home Kategorie angezeigt!! Wer weiss was da los ist. Ist es ein Bug? Wie kann ich es fixen? Wer hat die Lösung oder das gleiche Problem? HILFE HILFE, es ist dringend! Vielen Dank yumi
  5. Hallo, über etwas Hilfe würde ich mich sehr freuen. Arbeite schon über 3 Jahre mit Prestashop. Leider war mein Shop bisher mit alter Version (1.2) unterwegs, daher bin ich gerade an einem neuen, ebehfalls mit Prestashop allerdings mit neuer Version (1.4.8.3). Problem, es gibt in der neuen Version keinen Kategorie Auswahl mehr. Es wird nur die Start / Home Kategorie angezeigt. Somit lassen sich Produkte nicht mehr verschieben oder umsetzen. Habe zum Test 1.4.7 auf einer anderen Domain installiert, hier geht es noch. Gibt es dazu schon ein Update, oder wie kann man den Fehler beheben? Möchte gerne mit der neuen Version arbeiten und nicht wieder auf Vorgänger zurück greifen. Bitte gebt bescheid. Danke
  6. Vielen Dank für die Komentare. ABER darum geht es hier nicht. Is mir doch auch wurscht wieviele Kombis es gibt, ist doch gut so. Aber der Kunde soll die Tasche, welche ein für ihn angefertigtes Unikat ist, auch nur einmal bestellen können. Das heisst, er soll ja die Tasche in egal welcher Kombination bestellen können. Aber wenn er diese bestellt hat, dann soll das eben fertig sein. Und wenn der Kunde (oder aber parallel 2 oder mehr Kunden) aber statt 1 dann 4000 Taschen, eben von dem UNIKAT bestellen können, dann ist es ein PROBLEM. Was ich nicht verstehe ist, warum macht das Programm gleich fertige Produkte draus und nicht Produkte, die ich mir zusammenstellen kann und erst ein fertiges Produkt für die Datenbank ist, wenn es durch die Wahlmöglichkeiten angeklickt wurde. Denn es sind ja nur Optionen und keine fertigen Produkte. Hat sonst noch jemand ne echte Idee wie man das Problem beheben kann....??? Danke
  7. Hallo, ja richtig. Habe auch schon bei den englischen Foren was dazu gefunden auch mit Code umschreiben. Hat aber alles net funktioniert. Das Problem ist, ich habe bei manchen Produkten, die es definiv nur einmal gibt, die Option als Radio Button, das man wählen kann, ob man das Produkt mit einem Startpaket in verschiedenen Varianten für einen Aufpreis bestücken lassen kann. Aber selbst das macht aus einem Produkt, gleich 4 Stück. Was ist denn jetzt die Lösung?? ???
  8. Hallo, brauche dringend Hilfe. Habe gedacht das ich endlich mit meinem Shop fertig bin und dann hab ich festgestellt, das es ein mega Problem mit den Produktmengen bei den Kombinationen gibt. Beispiel: Meine kunden können eine Tasche (Produkt = Grundmodell) mit vielen Zusätzen (Attributen = Henkel, Boden, Farbe, Grösse) auswählen. Allerdings gibt es das Produkt - also das Grundmodell der Tasche nur 2 Mal - soll also auch nur 2 x Grundmodel + Kombinationen geben. Wenn ich jetzt aber beim konfigurieren die Menge 2 Eingebe, dann habe ich letztendlich 2 x Produkt + Attribut x Attribut x Attribut x ...... u.s.w also letztendlich 2 x das Produkt in jeglicher Kombinationsmöglichkeit Das ist doch blöd. Ich habe doch nur 2 Produkte und nicht 250! Ist das bei euch allen so? Kann mir nicht vorstellen, wenn jemand T-Shirts in verschiedenen Grössen anbietet, jedes Shirt in jeder Grösse und jeder Farbe und etc. X-Mal da hat!???!!! ODER doch?? Das ist ja dann sowas von falsch! Die Kombinationen sind ja dann gar nicht zu verwenden. Wie kann ich das ändern. Wäre froh über jeden Tip. Danke im Voraus yumi
  9. Hallo, bei mir geht [removed]show für order detail in history.php nicht, obwozl JavaScript aktiviert ist. In allen anderen Browsern geht’s, nur IE spinnt wieder. Was kann das sein? Hat jemand ne Idee? Hab ich was vergessen? Bekomme nur die Fehlermeldungen: Das Objekt unterstützt diese Eigenschaft oder Methode nicht.
  10. Hallo, bei mir geht [removed]show für order detail in history.php nicht, obwozl JavaScript aktiviert ist. In allen anderen Browsern geht's, nur IE spinnt wieder. Was kann das sein? Hat jemand ne Idee? Hab ich was vergessen? Bekomme nur die Fehlermeldungen: Das Objekt unterstützt diese Eigenschaft oder Methode nicht.
  11. Hallo, wer kann helfen. In order_conf.html fehlt bei der Produktbeschreibung die Hälfte der Information. Bei den Attributen kommt nur z. Bsp. nur "rot" , aber nicht "Farbe: rot". In der Auflistung im Warenkorb ist es noch gut. ....??? Wo kann man das ändern??? Danke So sieht es im Warenkorb aus: (siehe auch Bild) Babydoo Brown Flowers Unistoff : braun, Musterstoff : 2010.020, wasserdichter Stoff : beige, Startpaket : ja, mit Grösse 3, Gurtband : braun, Modell : für Rechtshänder und so in der Email: Babydoo Brown Flowers braun, 2010.020, beige, ja, mit Grösse 3, braun, für Rechtshänder
  12. Hallo zusammen, vielleicht kennt jemand das Problem, habe den Shop ziemlich umgestaltet und bis gestern ging noch alles auf der Produktseite und mit dem Warenkorb. Aber seit heute kann ich die Attribute / Kombinationen nicht mehr auswählen. Auch der Color Picker macht nix mehr. Es wird, egal welche Kombi man auswählt, nur die Standard Kombi in den Warenkorb gelegt. Tsa und geändert hab ich nix, ausser ein paar Blocks hinzugegügt. Hab diese auch schon wieder entfernt, aber geändert hat sicht nichts. Kann also nicht daran liegen, oder? Kann es ein JS Bug sein? Hat jemand ne Idee??
  13. Hallo, 1. ich möchte den Betreff der Emails (zBsp: shipped, oder order_conf) ändern. Momentan steht da der Name des Shops in Klammern (unschön) und dann der Titel der Email. Ich möchte dort aber etwas anderes kommunizieren plus die ID Order Nr. Wo kann ich das verändern?? 2. Ich würde gerne in die in_transit email noch ein paar zusätzliche Infos wie die Versandadresse einfügen. Ich habe die einzelnen Abfragen schon eingefügt, ( {delivery_firstname} {delivery_lastname} {delivery_address1 {delivery_postal_code} {delivery_city}{delivery_state} {delivery_country} ) Aber WAS murss ich WO änerdern, damit das in der Email wie bei order_conf auch angezeigt wird? 3. Kennt jemand noch eine elegantere Methode die doppelten Emails von shipped und in_transit zu umgehen, als die sipped.html zu löschen, so das sie nicht versand werden kann? Ich finde es schlecht, wenn der kunde so viele Emails bekommt, nur damit ihm mitgeteilt wird, das sein Paket auf dem Weg ist. Grüsse
  14. Hallo Leute, bitte helft, vielleicht kennt ja jemand das Problem. Habe Block Horizontales Top Menu installiert. Funktioniert super. ABER wenn ich beim Produkt "attributes" / "Kombinationen" hinzufüge, ändert das das Untermenü, es sind die Pfeile weg und man kann von der Produktseite mit Kombinationen keine Utermenüs mehr anklicken. Geht nix mehr. Hat jemand ne Idee, oder noch besser ne Lösung? Kann es ein JS Problem (bug) sein???? 1000 Dank für eure Hilfe Bilder anbei ohne attributes (Menüpfeile sind da und funktionieren) mit attributes (Menüpfeile weg und keine Link Funktion füs Untermenü)
  15. Hallo Apprentice, Danke für den Tip. Ich glaub, das mit dem Code der nicht im jeden Bereich läuft, ja ich glaube bei den Herstellern ist das wohl so. Habe aber ne andere Möglichkeit gefunden. Habe jetzt einfach die Referenz also Artikelnummer entfremded und als Modellnamen genommen. Geht super. Also bis denne Aber das mit dem Logo, werd ich an andere Stelle Nutzen
  16. Hi, danke für die Meldung. Weil ich den Herstellername als Produktmodellname missbrauche und ich will das im Warenkorb, bzw. dann auch auf der Rechnung stehen haben, damit die Leute wissen, für was Sie das Geld ausgegeben haben. Also, haste ne Idee? Grüsse aus Zürich
  17. Hallo Leute, kann mir jemand sagen was ich eingeben muss, um neben dem Produktnamen auch den Hersteller in der Warenkorbübersicht sichtbar zu machen. Wenn ich das hier eingebe: {$product_manufacturer->name|escape:'htmlall,UTF-8'|htmlentities:$ENT_QUOTES:'utf-8'} passiert leider gar nichts. Was ist falsch? Danke im Voraus
  18. Oder noch besser, kann man nicht einfach verschiedene Lieferkosten den einzelnen Gruppen zuorden?
  19. Hallo hat jemand eine Idee wie man für den SuperUser, ich benutze das Modul um für Wiederverkäufer die ich persönlich beliefere, die Bestellungen eingebe. Aber ich berechne dafür keine Versandkosten. Wie kann man das einstellen, das nicht alle Shopuser zBsp. "Selbstabholung = 0,- CHF(EUR)" Versandkosten wählen können. ?? Irgendjemand ne Idee??
  20. Jep, aber vielleicht haste ne Idee, wie ich dann das bestehende Feld "Hersteller" - (hab das jetzt mal als Prudktname/Modell entfremdet) - auch im Warenkorb zusammen mit den andren Produktinfos anzeigen kann? Welche Zeile müsste ich dann im php umschreiben?
  21. Alles klar, hab den Fehler gefunden. Irgendwie hat bei mir der img/admin Folder gefehlt. jetzt geht es
  22. Genau, template anpassen is kein Problem, nur das dann auch im php ändern , damit das auch im Warenkorb angezeigt wird schon. Dafür ne Idee?
  23. online translation: Salut, qui est célibataire à nouveau que la liste des produits peut enlever les accessoires sait? Merci d'avance!
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More