Jump to content

evripidis

Members
  • Posts

    12
  • Joined

  • Last visited

Posts posted by evripidis

  1. Sorry I don't understand Greek. I have the same problem. I installed PrestaShop 1.5.6 and try to add tax rules. The admin keeps displaying the error mentioned:

     

    • Bad SQL query

      Unknown column 'a.active' in 'where clause'

     

    Anyone know how to resolve this error?

     

    Many thanks,

    Maarten

     Its a bug and noone admit it.I post it also at prestaforum but noone reply.just continue with this error.and delete the rules that you have problem and create new again me i this and it start work buut yet show the message but they work

  2. Θέλεις με teamviewer να το κοιτάξουμε μαζί; κάνε με skype για να μιλήσουμε

    Το κοίταξα και όταν πας 

    Τοποθεσίες separator_breadcrumb.png Tax Rules separator_breadcrumb.png Επεξεργασία

    Βγάζει 

    • Λάθος SQL query

      Unknown column 'a.active' in 'where clause' 

    Και από ότι είδα στα forum του prestashop το έχουν όλοι όσοι έκαναν την νέα αναβάθμιση.Πρόκειτε για bug

  3. Αναβάθμισα στην τελευταία έκδοση μήπως είχε πρόβλημα η προηγούμενη έκδοση αλλά ότι και να έχω κάνει δεν μου βγάζει σωστά το φπα% ούτε με 23 ούτε με 16%.π.χ πάω προϊόντα φτίαχνω καινούργιο βάζω τιμή και Τα προ φόρων τιμή λιανικής:9 μου βγάζει το ίδιο Λιανική τιμή με ΦΠΑ:9 ενώ ο φορολογικός κανόνας είναι 23% η 16% οτι και να βάλω μου κάνει τα ίδια.Εχει αντιμετωπίσει κανείς άλλος το ίδιο πρόβλημα.ΣΟΣΣΣ

  4. Yes i chack it was off. after some hours they fix it the hosting company.now they try to fix this when try to translate installed modules.

    Warning: Your hosting provider is using the suhosin patch for PHP, which limits the maximum number of fields allowed in a form: 1000 for suhosin.post.max_vars.

    1400 for suhosin.request.max_vars.

    Please ask your hosting provider to increase the suhosin limit to 1341 at least or edit the translation file manually.

  5. Hello.i have a problem.when i intall a new prestashop and everything is ok when i change the language at greek and try to create a new product when i click save it say 400 bad request.Your browser sent a request that this server could not understand.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Can you help what to do?

  6. Σαν νέος στο prestashop έχω αντιμετωπίσει πολλά προβλήματα με κάποιες ρυθμίσεις και με το php.ini μια να μου ζητάει alllow url open και όταν τον ανοίγω να μου χάνει το pdo_mysql Και σαν αποτέλεσμα όταν πάω να κάνω save ένα προϊον να με πετάει σε 404 ενώ πρώτα δούλευε κανονικά.Γιαυτό θα ήταν χρήσιμος ένας τέτοιος οδηγός με τις δικές σας βοήθειες αφού τα έχετε λύσει τα προβλήματα.

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More