Jump to content

raimus88

Members
  • Posts

    55
  • Joined

  • Last visited

raimus88's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. J'en ai une autre plus générale. Est possible de créer des profils spécifiques à un paramétrage de certaines boutiques uniquement ? Par exemple mon vendeur 1 ne peut qu'integrer des produits que d'une seul boutique ? J'aimerais indivdualisé mais boutqiues (garder chaque fonctionnalités à chaque boutique tt en reunissant ts mes produits de chaque boutiques en une seul ? Autre exemple pour les imports. Imaginez ma boutique1 fait un nouvelle import, si elle supprime l'ancien import elle va suppirmer les produits de ma boutique Comment palier ce probleme ? Merci encore
  2. Bonjour J'ai une question simple ms importante. Je vais gérer le multi boutique j'ai donc plusieurs boutiques mais avec des comptes bancaires différents. Est il possible de pouvoir installer plusieurs comptes bancaires pr mes boutiques ? Merci
  3. Bonjour J'ai importé mon site petit à petit car j'ai un serveur 1&1 et c'est une grosse galére de tout importer en une fois. Donc mes commandes, clients, produits, adresses pas de soucis... Par contre j'ai voulu importer mes données de ma BD concernant le panier vers mon nouveau site, et la il me met : "Tentative de piratage : Transporteur par défaut non spécifié" Je me suis dit que ce n'etait pas bien grave mais le probleme est que maintenant a travers mon front-office, je selectionne un produit dans mon panier, je me deconnecte et mon produit ds le panier disparait... Ce qui est embetant J'ai trouvé des reponses mais elles ne sont pas concluantes. Est ce que vous auriez la solutions pour regler ce probleme ? Merci de votre aide
  4. J'y rebosserai ce soir mais l'installation fonctionne bien en sous dossier sans rien modifier sauf une fois sur les CHMOD du répertoire import que à la racine cela coince. A comprendre...
  5. J'ai pas trop eu le temps de continuer, mais j'ai fait un test qui parait bizarre. J'ai installé prestashop dans un sous-domaine de mon adresse et là tout fonctionne. Je dois comprendre la raison a present...
  6. Par contre on peut changer les chmod des repertoires de l'installation de prestashop mais en tant que root
  7. Oui je suis d'accord, ce n'est pas le fichier qui est en cause. Toute mes manipulations sur le serveur, je le passe par putty. J'essaye d'avancer ds cette config mais il est clair que c'est super super mal fait que ce client soit a ce point incompatible a ce genre d'installation. Je vous tiens au courant si je trouve la solution sauf si quelqu'un vient a mon aide
  8. Suite de mon debug, je suis sur que cela vient du panel de gestion "plesk" qui change les droits de permissions ou qui a sont fichier de conf mal configuré. Si a quelqu'un a eu un serveur dedié avec plesk et a reussit son installation je suis preneur. Merci de votre aide
  9. Je viens faire un petit up car je ne trouve rien de concluant. J'ai mis mes entete html en uft-8 (AddDefaultCharset UTF-8) dans mon fichier httpd.conf sur mon serveur mais ca n'a rien changé. Il n'y a pas vraiment de beug signaler avec php 5.3.3. Donc je ne sais plus trop quoi faire, peut etre mettre à jour la version de php de mon serveur dedié mais j'ai peur que cela créé d'autres problemes par la suite sur mon serveur. Selon vous ? Une idée...
  10. Merci de vos réponse car je bloque depuis un petit moment sans trouver la solution. Je ne peux pas migrer car j'ai développé pour un client il y a bon petit moment et j'ai rajouté des modules ou il n'y a pas de mise à jour sur les versions d'aujourd'hui. Donc je suis obligé de rester avec cette version Dans mon serveur dédié, j'utilise CentOS 6 avec Parallels Plesk Panel 10 (qui n'est pas super je trouve personnellement. Je vais chercher si il y a des reponses sur php 5.3.3, si vous avez une idée je suis preneur. Mais en allant plus loin à la ligne ou se trouve le probleme dans le fichier AdminImport.php : public function utf8_encode_array(&$array) { if (is_array($array)) self::array_walk($array, array(get_class($this), 'utf8_encode_array')); else $array = utf8_encode($array); } Elle prend un paramétre mais qui n'existe pas, je la trouve bizarre la methode mais vu que cela marchait avant sur ovh, il doit y avoir une raison Merci de votre aide
  11. Je continue mon debug en esperant que quelqu'un me donne un avis Apparement sur mon serveur dédié, j'ai la version de php 5.3.3 et je crois qu'avec prestashop 1.2.5 il faut la version 5.3.2 (si je fais pas erreur). Dans ts les cas est ce que ca pause un probleme selon vous ?
  12. J'ai fait une installation native sur mon serveur 1&1 et j'ai le meme probleme. Il importe bien le site natif avec ces imagesd par contre si je souhaite importer un nouveau fichier, j'obtiens tjs la meme erreur. Donc ca ne vient pas de mon importation du site de ovh à 1&1 mais surement de mon serveur... Une idée ?
  13. Bonjour J'ai installer pour un client une boutique prestashop 1.2.5. J'ai du faire un changement de serveur de ovh vers 1&1 serveur dedié, j'ai importé tout mon site. Le souci est qu'il y a pas mal d'erreurs dont une qui commence au niveau de l'import. J'arrive à charger mon fichier, je passe ensuite à l'étape suivante, puis c'est a ce moment que j'obtiens une erreur : "Warning: Parameter 1 to AdminImport::utf8_encode_array() expected to be a reference, value given in /var/www/vhosts/parfum-marseille.com/httpdocs/admin_access/tabs/AdminImport.php on line 379" Ce que je ne comprends pas est que je n'ai jamais ce genre d'erreur avant, tout marché correctement sur ovh. Auriez vous svp une solution ??? Je me demande si ce n'est pas des droits de fichiers ou la version de php qui ne correspond pas. Merci de votre aide
  14. Bonjour Je viens de me rendre compte que je ne peux pas ajouter un produit dans mon panier à partir de la page de description d'un produit. Je peux ajouter des produit uniquement à partir de la liste des produits. Savez vous pourquoi. Merci c'est assez urgent.
  15. Je reviens vers vous pour savoir si vous avez pu mettre en place cette fonctionnalités ???? Merci
×
×
  • Create New...