Jump to content

hubee

Members
  • Posts

    10
  • Joined

  • Last visited

Profile Information

  • Location
    Murcia
  • Activity
    Developer

Recent Profile Visitors

746,167 profile views

hubee's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Hemos migrado recientemente de Prestashop 1.6.1.24 a la vesión 1.7.6.9, y ahora no aparecen las imágenes en los albaranes de envío. En Prestashop 1.6.1.24 si funcionaba correctamente. Tenemos activada la opción Orders>Delivery Slips>Opciones de albaranes de entrega>Activar Imagen del producto (adjunto imagen). Hemos probado a regenerar todas las miniaturas de imágenes, pero no ha resuelto el problema. He estado revisando la plantilla del pdf, y he observado que se usan 2 variables para esta funcionalidad de mostrar imágenes de productos ($order_detail.image->id y $order_detail.image_tag), y que, aunque la variable $order_detail.image->id siempre tiene valor (id de imagen), la variable $order_detail.image_tag siempre está vacia. ¿Alguien tiene este problema? ¿Alguien sabe a qué puede deberse que la variable $order_detail.image_tag siempre quede vacía?
  2. Buenos días y muchas gracias por la respuesta! Hemos probado lo que comentáis y el problema persiste. Hemos probado también a reinicializar el módulo y obtenemos el error adjunto en la imagen. Nos pasa lo mismo si intentamos desinstalar o desactivar el módulo. Muchas gracias. Saludos.
  3. Hola, recientemente hemos migrado nuestro sitio desde la versión 1.6.1.23 a la versión 1.7.6.9. Para hacer esta migración, hemos utilizado el módulo 1-Click Upgrade, y hasta esta versión ha ido bien. El problema es que ahora estamos interesados en migrar a la versión 1.7.7, pero, tras la última actualización del módulo 1-Click Update no aparece el botón para acceder a la funcionalidad de migración. Hemos probado a reinstalarlo, borrar cachés, ... pero no hay manera. ¿Podría alguien ayudarnos a saber a qué se debe esto? Adjuntamos captura. Muchas gracias de antemano.
  4. Hola a todos, y feliz año nuevo! Tengo instalado Prestashop 1.6.1.23, y estoy teniendo problemas con los campos de 'Teléfono' y 'Teléfono Movil'. Están configurados para que almenos uno sea obligatorio, y ese control funciona bien. El problema viene con el formato del teléfono: - Si el cliente introduce letras (a-z), la web devuelve el errror : "teléfono_móvil no es válido." . Hasta aquí todo bien. - Si el cliente introduce un espacio, u otros caracteres ('.' , '-'), no aparece el error, y el cliente puede finalizar el registro de la dirección, y aquí es donde está el problema. ¿Existe alguna manera de establecer un control al campo para que sólo permita introducir caracteres numéricos, de forma que no sea posible saltar el control de este modo? Muchas gracias de antemano. Saludos.
  5. Hola, he montado recientemente una tienda en Prestashop 1.7.4.2, y tengo un problema que debo resolver para poder mejorar su posicionamiento. El problema es que, al navegar entre las distintas páginas de una misma categoría, proveedor, o marca, el Title de la página no cambia dinámicamente en función de la página en la que me encuentro, es decir, para todas las páginas de la misma categoría el Title es el mismo, lo que hace que Google considere Title repetido en distintas páginas y penalice el posicionamiento. Esto en otras tiendas Prestashop 1.6 que administro no me pasa. Adjunto imagen con el problema y la diferencia con otra en versión 1.6.2.4. ¿Alguna idea de como resolver este problema? Muchísimas gracias de antemano
  6. Hola, estoy teniendo un problema con el redondeo en Prestashop que hace que parece que todo descuadre (facturas e importe de pedidos), lo que imposibilita que la contabilidad cuadre correctamente. Yo establezco el precio (con IVA inculido) en mi tienda online con 2 dígitos, pero Prestashop automáticamente calcula el precio final (sin IVA), con varios decimales, lo que hace que cuando un cliente compra varias unidades de un mismo artículo, por la diferencia de los decimales, las cantidades no cuadren. Adjunto imagen con un ejemplo bastante claro: En el caso de la imagen, el precio el producto es de 4,40 Euros (21% de IVA incluido), y Prestashop calcula automáticamente el precio sin IVA como 3,633884 Euros. Esto hace que si el cliente selecciona 10 artículos, el importe debería ser 44,00 Euros (10 x 4,40), pero sin embargo, en mi tienda aparece el importe de 43,97 Euros ((3,633884 x 10) + 21%) ¿Alguien tiene idea de cómo resolver este problema? Muchas gracias de antemano Saludos.
  7. Hola, recurro a ustedes porque estoy teniendo un problema que me preocupa bastante y no sé resolver ya que se trata de algo aleatorio. En ocasiones, en algunos de los pedidos que recibo, el importe del pedido no coincide con el importe de los productos del mismo. Revisando todo, he descubierto que en el carrito a partir del cual se generó el pedido, existen más productos de los que contiene el pedido, lo que explica que el importe total esté mal en la sección de pedidos, pero no sé porqué pasa esto, pero cuando pasa, el estado del pedido se queda como "-", y no recibo notificación por e-mail del mismo. Este error se traduce también a la factura que se genera, por lo que las facturas son erróneas. Aparentemente, se está produciendo un error al transformar el carrio en pedido, pero desconozco cual puede ser y cual es el motivo . Ejemplo: Adjunto 4 imágenes que contienen lo siguiente: - 01_Visualizacion Pedido.png: Muestra como se ve el pedido en la sección "Pedidos" (98) - 02_Visualizacion Carrito.png: Muestra como se ve el carro de la compra desde el que se generó el pedido (98) - 03_ps_cart_product.png: Muestra los registros referentes al carrito a partir del cual se generó el pedido en la tabla ps_cart_product. - 04_ps_orders.png: Muestra los registros referentes al pedido en la tabla ps_orders. ¿Alguien tiene idea de a qué se debe esto y cómo puedo resolverlo? Muchas gracias de antemano. Saludos.
  8. Muchas gracias Nefreyu! De momento la solución me vale! Saludos!
  9. Hola, estoy montando una tienda online con Prestashop 1.6.1.4 y me encuentro el problema de que tengo clientes que realizan el pedido telefónicamente y me gustaría poder registrarlos como clientes en la tienda online (Prestashop), pero al intentar registrarlos desde el BackOffice, me pide el e-mail del cliente como campo obligatorio, y tengo clientes que no disponen de él, y no encuentro el modo de poder obviar este dato. ¿Alguien tiene ida de cómo puedo establecer que este campo sea opcional sólo en el Backoffice (en el Frontoffice sí deseo que sea obligatorio)? Muchas gracias de antemano! Saludos.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More