Jump to content

bbajc

Members
  • Posts

    51
  • Joined

  • Last visited

bbajc's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. bonjour je suis sur la version 1.4.3 et je cherche cette phrase pour la modifier mais je ne la trouve pas !!! help s'il vous plait ^^
  2. bonjour, avez vous trouvé une solution j'ai exactement le meme soucis !!! merci
  3. Bonjour, j'ai installé ma boutique presta sous un hébergement phpnux tout fonctionnait très bien, comme je n'avais pas le temps de travailler dessus je ne suis pas retourné sur le site ni sur le back office pendant un bon moment... aujourd'hui j'y vais et il n'y a plus rien ! sauf ça Bad SubDomain SQL query. je ne sais pas quoi faire, j'ai essayé les manips trouvé sur le forum sur phpmyadmin, voilà ce que ça me donne comme réponse : Erreur requête SQL: INSERT INTO `ps_subdomain` ( `id_subdomain` , `name` ) VALUES ( '1', 'www' ) MySQL a répondu: #1033 - Incorrect information in file: './sceauxpersonnal/ps_subdomain.frm' si vous pouvez m'aider j'aimerai bienne pas avoir à recommencer à zéro !!! béa ps : ce n'est pas le site en signature !!
  4. de rien, j'ai péter un cable pendant une semaine à chercher LA solution !
  5. c'était comme ça chez moi, avant de trouver l'histoire des ":" je leur ai exposé mon problème et on m'a répondu que l'envoie des emails étaient bloqués pour faute d'erreur que je n'aurais plus de soucis car ils venaient de le débloquer... alors que c'était en vert "envoix acceptés"... bon ça ne fonctionnait pas mieux après sa manip car il y avait toujours mes ":".... après savoir s'il m'a pipoté ou si les ":" crééaient des erreurs qui avaient effectivement bloqué l'envoie sans que ça ne soit visible sur le manager.... ????? je n'en sais rien, mais ça ne te coute rien de leur demander de vérifier, au moins tu seras sûr que ça ne vient pas de ça...
  6. Demande quand meme aux techniciens d'ovh de regarder, pour moi c'était affiché actif mais c'était bloqué pour eux...
  7. regardes dans ton manager ovh si tes envoies d'email ne sont pas bloqués?
  8. par le plus grand des hasards, le nom de ta boutique, dans préférences.... il contient le caractère ":" (deux points) c'est ça qui me bloquait tous les mails.... c'est ballot ... peut on espérer un correctif dans les versions à venir?
  9. merci erwanpia http://www.prestashop.com/forums/viewthread/5221/P15/discussion_generale/fonction_mail_capricieuse/ il faudrait l'écrire en gros quelques part quand meme qu'ilne faut pas de : dans le nom de la boutique !
  10. j'ai la réponse et c'est juste un truc de dingue !!!! il ne faut pas qu'il y ait le caractère : (deux points) dans le nom de la boutique ! merci erwanpia, je devenais chèvre !!!!!!!!!!!!!!!!!!! http://www.prestashop.com/forums/viewthread/5221/P15/discussion_generale/fonction_mail_capricieuse/
  11. ici la solution de c-manu ne fonctionne pas hébergement chez ovh, tout fonctionnait bien et la fonction mail ne veut plus rien savoir, en smtp ça ne fonctionne pas non plus.... désespérée...
  12. remet un htaccess tout simple du genre celui là : SetEnv PHP_VER 5 SetEnv REGISTER_GLOBALS 0 # Catch 404 errors ErrorDocument 404 /404.php
  13. Bonsoir, je vous solicite à nous pour le meme soucis que la semaine dernière : je suis hébergée par OVH, tout fonctionnait très bien ! or depuis le 20.10 j'ai remarqué que je ne reçois plus aucun email depuis mon site ! je viens d'avoir des échanges d'email avec le support qui m'a fait tester la fonction mail() php elle fonctionne ils m'ont donné les paramètres pour le smpt, ça ne fonctionne pas non plus !! > - serveur smtp: ns0.ovh.net > - utilisateur : [email protected] > - mot de passe : celui du compte mail [email protected] > - cryptage: non > -port : 587 je n'ai récemment modifiée qu'une chose : le htaccess en vue de faire l'url rewriting, est-ce que ça peut venir de là ??? c'est la galère totale... les clients ne reçoivent plus d'email, ni lors de l'inscription, ni lors des commandes et moi non plus.... helppppppp s'il vous plait ....
  14. Bonjour Alfrai, je suis hébergé chez OVH et du jour au lendemain j'ai eu le meme soucis que toi, peux tu me dire comment tu as débloqué l'envoie de mail ? merci !
  15. je lis pas mal de choses sur la fonction test pour s'envoyer des emails... dans préférences/emails, mais je n'ai pas de bouton test... comment on fait ???
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More