Jump to content

yperline

Members
  • Posts

    9
  • Joined

  • Last visited

Profile Information

  • Location
    france 59213
  • Activity
    Agency

yperline's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. Bonjour, J'ai le même problème sur le site http://www.lacavedesplaisirsgourmands.fr J'ai réinstallé le module paypal (supprimer, réinstallé, reparamétré), j'ai vérifier les codes API fourni par PayPal, mais rien n'y fait. J'ai appliqué sur le dossier /modules/paypal les droits 755 de manière récursive dans les sous dossiers sur le serveur. J'ai fait de même sur le dossier /modules/v3.8.1-PayPal Europe-Official C'est un Centos 7 et quand on clique sur le bouton paypal pour payer ça donne invariablement l'erreur : <b>PayPal response:</b> SILOVER -> name=LIVE3.APIT.1&silo_version=880&app=appdispatcher_apit&TIME=1840032087&HTTP_X_PP_AZ_LOCATOR=dcg12.slc; Expires L_ERRORCODE0 -> 10002 L_SHORTMESSAGE0 -> Security error L_LONGMESSAGE0 -> Security header is not valid L_SEVERITYCODE0 -> Error J'ai mis à jour php_curl : yum update php-curl J'ai redémarré : service httpd restart Toujours la même erreur. Quelqu'un a-t-il une autre idée ?
  2. Hello, Bonjour, I need to propose automatically guarantee extensions to my cart. The customer should be able to chose 3 years guarantee or 5 years garantees on sevaral products. this depend on an attribute on products and if the customer is in a determined cathegory. Je dois proposer automatiquement des extensions de garanties au panier. Le client doit pouvoir choisir entre 3 et 5 ans de garantie supplémentaires sur plusieurs produits déterminés. Cela dépend d'un attribut (déjà créé : priviliege=2) et d'une catégorie client (déjà créée : "client privilège") All I need is how to add this garantee automatically. On PrestaShop™ 1.6.0.9 Any idea ? Thanks !
  3. I finally did as follow : - install locally a standard new version A with default theme with database1 - install locally the website (in parallel) with database2 (in production) , let's say version B - make a php script to compare databases 1 and 2 on new indexes, on new fields , on new tables, on erased tables, on erased fields. and programmatically do changes to database2 - change config to link database2 on versionA - reinstall img from version B to A - connect to admin version A - reinstall all modules : !!!! download all non standard modules with latest version. - reset all non standard modules. - reformat all pictures adding prefix "default_" Then it works.... It is a real job... Good Luck with PrestaShop !!!! Perhaps you and me are not loosing time? you can join me at www.yperline.com if you need some help.
  4. 3 days updating : bravo PrestaShop. Finally, I had to do the database conversion manually. Inspecting the different elements, I found all the sql statements that where not executing during installation. I had to install a new PrestaShop on my local server and then... found the directory : /install/upgrade/sql 1°) execute all these sql manually and verify there are no errors, correct them (or try to correct). 2°) reinstall all the specific modules (like your theme, your payment, your cart, etc). 3°) controll every mysql table structure in updated DB . You can set define('_PS_MODE_DEV_', false); to define('_PS_MODE_DEV_', true); in (root)/config/defines.inc.php to see all mysql errors Debug BO, tab by tab Debug FO function by function Finally : try to correct the datas themselves as double index values in ps_stock_available or like update ps_product_shop set id_tax_rules_group='1' etc. At the end, it seems to work BUT : LiveEdit didn't ... I can move a Hook but it can't save the new positions ... Any Idea ?
  5. That new version, does not work anywhere : [Ajax / Server Error for action upgradeDb] textStatus: "error " errorThrown:"Internal Server Error " jqXHR: " " Putain de prestashop, c'est vraiment de la daube. Can you see any help coming from PrestaShop ? No ! Of course. Téléchargement de https://www.prestash....0.zipSignature md5 vérifiée sur blahblah Téléchargement de https://www.prestash...0.zipSauvegarde du fichier dans /var/www/vhosts/lacavedesplaisirsgourmands.fr/httpdocs/shop/adminshop/autoupgrade/download/prestashop.zipTéléchargement terminé.Le répertoire latest a été vidéUtilisation de la classe ZipArchivesauvegarde extraite344 fichiers exemple à traductions ont été fusionnées pour le fichier /var/www/vhosts/lacavedesplaisirsgourmands.fr/httpdocs/shop/translations/de/errors.php[TRAD] Les traductions ont été fusionnées pour le fichier /var/www/vhosts/lacavedesplaisirsgourmands.fr/httpdocs/shop/translations/de/fields.php/translations/de/index.php copié. ... .... ...... [[TRAD] Les traductions ont été fusionnées pour le fichier /var/www/vhosts/lacavedesplaisirsgourmands.fr/httpdocs/shop/translations/it/pdf.phpRépertoire /upload existe déjà./upload/index.php copié.Répertoire /webservice existe déjà./webservice/dispatcher.php copié./webservice/index.php copié.Tous les fichiers ont été mis à jour. La mise à jour de la base de données va commencer. Cette opération peut prendre quelques minutes, selon la taille de votre base et la puissance de votre serveur.
  6. Gracias I just see that there is a new version 1.4.11. I try this before updating to 1.5 and will say if it works now. http://newsletter.prestashop.com/newsletters/174/newsmail_fr.html Thanks.
  7. I can not change version with Prestashop from 1.4.10 version to 1.5.xxx There is still an ajax Error jqXHR The files are updating and then errorThrown:"Internal Server Error " jqXHR, ununderstandable. The upgrade program does not go forward : there is certainly an error in the database of PrestaShop. I tried three times, reloading previous version and previous database. Always same error. Can somebody help me ? website : www.lacavedesplaisirsgourmands.fr - pour passer en version 1.5 il y a une erreur jqXHR : incompréensible. - j'ai du faire marche arrière sur la 1.47 en rechargeant la base Analyse des fichiers ...Boutique désactivée. Téléchargement en cours... (ce qui peut prendre un certain temps) ... Téléchargement terminé. Extraction ... Extraction terminée. Suppression des fichiers exemples... Tous les exemples de fichiers supprimés. Sauvegarde des fichiers en cours... File backup skipped. Sauvegarde de la base non effectuée. Début de mise à jour des fichiers 6134 fichiers seront mis à jour. encore 5534 fichier(s) à mettre à jour. encore 4934 fichier(s) à mettre à jour. encore 4334 fichier(s) à mettre à jour. encore 3734 fichier(s) à mettre à jour. encore 3134 fichier(s) à mettre à jour. encore 2534 fichier(s) à mettre à jour. encore 1934 fichier(s) à mettre à jour. encore 1334 fichier(s) à mettre à jour. encore 734 fichier(s) à mettre à jour. encore 134 fichier(s) à mettre à jour. Tous les fichiers ont été mis à jour. La mise à jour de la base de données va commencer. Cette opération peut prendre quelques minutes, selon la taille de votre base et la puissance de votre serveur. [Ajax / Server Error for action upgradeDb] textStatus: "error " errorThrown:"Internal Server Error " jqXHR: " Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator to inform of the time the error occurred and of anything you might have done that may have caused the error. More information about this error may be available in the server error log. Web Server at lacavedesplaisirsgourmands.fr " Can somebody help with this ?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More