Jump to content

iwaldyprestashop

Members
  • Content count

    98
  • Joined

  • Last visited

4 Followers

About iwaldyprestashop

  • Rank
    PrestaShop Apprentice
  • Birthday 09/26/1982

Profile Information

  • Gender
    Male
  • Location
    España
  • Activity
    Prospect
  1. [Modulo] Google Shopping Para 1.5.x

    Es de pago, así que cuando ya dejes la apruebas y tengas todo corregido pos a pasar por caja. Un saludo.
  2. [Modulo] Google Shopping Para 1.5.x

    Hola ese error me paso a mi ya hace unos días, resulta que para google si le pones idioma ES, entonces la palabra "kits" es un carácter raro en términos prácticos esa es la explicación, el modulo funciona a la perfección solo hay que tener en cuenta que cuando se genera archivo para ES, agarrrate los machos y pon todo exactamente en ES-PAÑOL , de lo contrario dará errores tontos, y les aconsejo quemo se vuelvan locos porque corregir miles de artículos no es tarea de un día. Un saludo.
  3. [Modulo] Google Shopping Para 1.5.x

    Hola conseguido!!! funcionando y subiendo correctamente, ahora solo queda mejorar los errores típicos un saludo y muchas gracias por la ayuda.
  4. [Modulo] Google Shopping Para 1.5.x

    Hola jesus lo estoy subiendo nuevamente a google a ver que dice ahora, esperemos que ya este por fin eso solucionado. un saludo.
  5. [Modulo] Google Shopping Para 1.5.x

    Hola jesus perdona mi ignorancia, pero donde la añado?? o es sustituir?? gracias!!
  6. [Modulo] Google Shopping Para 1.5.x

    Hola Jesus, lo mas importantes son: Identificadores de producto insuficientes: faltan dos de los tres atributos ('gtin' [gtin], 'marca' [brand], 'mpn' [mpn]). (3659 errores) Precio no válido (21954 advertencias) y lo del precio ni idea porque están bien en los productos un saludo gracias por responder
  7. [Modulo] Google Shopping Para 1.5.x

    Hola Jesus, si me genera un feed por cada id shop de cada tienda, jejej muy bien, y ademas lo genera por separado tanto en el propio producto dentro del feed y en archivo con lo cual ))) pero, no logro a pesar de comentar lo de mpn google me sigue cantando los errores en atributos, no se que mas se puede hacer??? hay alguna alternativa para esto??? gracias!
  8. [Modulo] Google Shopping Para 1.5.x

    hola, el ultimo */ lo tienes mal va despues del corchete que esta debajo si no no te va a encerrar toda la función comentado. un saludo.
  9. [Modulo] Google Shopping Para 1.5.x

    Hola genial, he realizado todos los cambios, y comprobando en google el archivo a ver si canta, genial, cualquier cosa mail al privado para enviarlo porque no se como subirlo por aquí. Muchisimas gracias, eso si recuerden que es multitienda !!
  10. [Modulo] Google Shopping Para 1.5.x

    Hola Jesus; Gracias por responder, acabo de cambiar la linea como bien dices, ahora mi preocupación es que en multitienda si funciona y mantiene las configuraciones diferentes, para cada tienda, pero cuando le doy a generar no crea otro archivo sino que sobre escribe el original, de la primera tienda, creo que debería crear otro y ponerle "_idshop" al final para que no mezcle, como por ejemplo lo que hace el modulo de sitemap, que crea un site por cada tienda en el raíz, así cuando se sube el sitemap lo identificas para cada tienda. No se si esta modificación es fácil o dificil, pero creo que para multi es básica, no soy programador, Por otro lado como habéis solucionado lo de ('gtin' [gtin], 'marca' [brand], 'mpn' [mpn]) porque no hato la manera de hacerlo. Espero que podamos dar con las modificaciones! Gracias.
  11. [Modulo] Google Shopping Para 1.5.x

    Hola a todos! me he descargado la ultima version del modulo, y funcionando, con multitienda, claro esta que ahora tendré que probrar los enlaces a ver si los hace como deseo y únicos, aunque por defecto google los productos repetidos no los pone.. pero tengo duda con este post sobre el generar los ficheros con la tarea cron, no entiendo muy bien lo que hay que modificar, lo que tengo que sustituir es exactamente como está o en los ".." hay que poner nuestra ruta ??? alguien me puede ayudar por favor. Genial aporte. Gracias!!
  12. Hola He encontrado la solución, Descargate la version 1.5.6.2 Cargate el modulo auto upgrade de tu presta desintalandolo antes y luego borra por ftp sube por ftp el modulo que trae la 1562 de auto upgrade instalalo y acto seguido ejecutalo Prueba activando en config , en archivo define.inc.php en true el mode de errores si te da algún pantallazo en blanco, luego comenta las lineas que te salen con // y despues de actualizar quita los // que has comentado. a mi me funciono. Ojo con la plantilla que utilices, y has copia antes de seguridad tanto de archivos físicos com BD, recomendable en ese proceso utilizar la plantilla prestashop un momento espero que te ayude. saludos
  13. Hola Juan.. Después de una año trabajando y haciendo pruebas con multitienda he llagado a la conclusion que aun le quedan muchas cositas por definir a prestashop, hay detalles, que se traban y otras cosas que dejan de funcionar, pero bueno es mi opinion ya que manejo unas 10 tiendas, pero a tu caso.. para hacer lo que necesitas, y que no te aparecen las plantillas en el FO a pesar de que las tienes correctamente instaladas y con sus módulos correctamente funcionando en cada tienda, eso lo doy por hecho .. tendrás que aumentar la memoria del servidor .. yo he probado de todo, anidadas, en url diferentes, con subdominios, con multidominios, y en varios casos el problema era de la memoria del server, normalmente a 128, pero con 128 no funciona si tu catalogo es extenso y encima multitienda. te recomiendo que mires a partir de 256, para empezar a ver resultados. Otra coas muy diferente si tienes una configuración mal hecha de las plantillas y sus módulos con los que trabajas. saludos
  14. Hola a todos: yo tengo un problema con esto de la nueva versión de actualización, resulta que no me deja actualizar ni en local, ni en subdominios, no he querido hacerlo en la tienda en producción por no estropear nada, a mi me salen los siguientes errores en el mismo modulo de autoupgrade Warning: file_put_contents(/var/www/vhosts/iwaldy.com/subdomains/pruebas/httpdocs/config/xml/channel.xml) [function.file-put-contents]: failed to open stream: Permission denied in /var/www/vhosts/midominio/subdomains/.../.../modules/autoupgrade/classes/Upgrader.php on line 302 Warning: file_put_contents(/var/www/vhosts/iwaldy.com/subdomains/pruebas/httpdocs/config/xml/modules_native_addons.xml) [function.file-put-contents]: failed to open stream: Permission denied in /var/www/vhosts/midominio/subdomains/.../.../modules/autoupgrade/classes/Upgrader.php on line 281 Parse error: syntax error, unexpected '}' in /var/www/vhosts/midominio/subdomains/.../.../modules/autoupgrade/classes/Upgrader.php on line 303 y por mas que comento estas lineas con firebug activado no pean de salirme estos errores alguien ha podido actualizar??? he cambiado los permisos, y también me salen que hay un error en la descarga de archivo o algo así en el mismo modulo... y tampoco ya no se que probar, a alguien se le ocurre algo, gracias
  15. Hola a todos: yo tengo un problema con esto de la nueva versión de actualización, resulta que no me deja actualizar ni en local, ni en subdominios, no he querido hacerlo en la tienda en producción por no estropear nada, a mi me salen los siguientes errores en el mismo modulo de autoupgrade Warning: file_put_contents(/var/www/vhosts/iwaldy.com/subdomains/pruebas/httpdocs/config/xml/channel.xml) [function.file-put-contents]: failed to open stream: Permission denied in /var/www/vhosts/midominio/subdomains/.../.../modules/autoupgrade/classes/Upgrader.php on line 302 Warning: file_put_contents(/var/www/vhosts/iwaldy.com/subdomains/pruebas/httpdocs/config/xml/modules_native_addons.xml) [function.file-put-contents]: failed to open stream: Permission denied in /var/www/vhosts/midominio/subdomains/.../.../modules/autoupgrade/classes/Upgrader.php on line 281 Parse error: syntax error, unexpected '}' in /var/www/vhosts/midominio/subdomains/.../.../modules/autoupgrade/classes/Upgrader.php on line 303 y por mas que comento estas lineas con firebug activado no pean de salirme estos errores alguien ha podido actualizar??? gracias
×