Jump to content

wagnernas

Members
  • Posts

    1
  • Joined

  • Last visited

wagnernas's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Hello, I have a problem in the editing of my store. I need to put a banner in flash in the editorial. This banner uses some external files like *. js and *. xml to work. I changed the file and got editorial.tpl insert the flash banner that already appears in the editorial, they put the banner can not read the file data.xml used in my banner. Does anyone know tell me if the board has a problem with another file *. xml, since it uses a file editorial.xml? Thus the *. swf banner appears blank on the homepage. If anyone can lend a hand I appreciate ... Hugs <!-- Module Editorial --> [removed][removed] [removed] var so = new SWFObject("modules/editorial/banner.swf", "mymovie", "590", "400", "8"); so.addParam("menu", "false"); so.write("flashcontent"); [removed] {if $xml->body->home_logo_link}body->home_logo_link|escape:'htmlall':'UTF-8'}" title="{$xml->body->$title|escape:'htmlall':'UTF-8'|stripslashes}">{/if} {if $homepage_logo}body->$title|escape:'htmlall':'UTF-8'|stripslashes}" />{/if} {if $xml->body->home_logo_link}{/if} {if $xml->body->$logo_subheading}{$xml->body->$logo_subheading|stripslashes}{/if} {if $xml->body->$title}{$xml->body->$title|stripslashes}{/if} {if $xml->body->$subheading}{$xml->body->$subheading|stripslashes}{/if} {if $xml->body->$paragraph}{$xml->body->$paragraph|stripslashes}{/if}
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More