Jump to content

Bidibulle87

Members
  • Posts

    12
  • Joined

  • Last visited

Profile Information

  • Activity
    User/Merchant

Recent Profile Visitors

1,462,113 profile views

Bidibulle87's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Moi aussi j'ai un problème similaire depuis la MAJ 1.15.2 du module. Le module en lui-même fonctionne mal, alors que tout était OK en 1.15.1. Il ne me charge pas, ou mal, les catégories Prestashop dans l'onglet ''Catégorie de la boutique''. Et les caractéristiques des produits n'arrivent plus à remonter d'ebay (l'onglet charge sans fin). J'ai fait remonter l'info au développeur il y a une semaine. Mais pour l'instant, rien de nouveau... Ca m'ennuie vraiment car je m'en sert de ce module.
  2. Prestashop 1.6.1.6 Bonjour, Mon module de paiement par carte ''CM-CIC [email protected] en plusieurs fois'' a subitement disparu du Front Office. (pas de souci avec le module de paiement en une fois) J'ai tenté de : - le désactiver / réactiver - le désinstaller / réinstaller (en supprimant manuellement quelques traces persistantes dans le dossier de mon thème) - vérifier la configuration des monnaies pour ce module (une mauvaise monnaie peut avoir cette conséquence) - vérifier / modifier sa position dans le HOOK ''displayPayment'' (via le Back Office, pas en intervenant manuellement dans le fichier concerné) - le dégreffer / regreffer - vider mes caches du site et de mon navigateur Mais rien à faire, impossible de le retrouver sur le Front Office... j'ai déjà eu un problème similaire avec le module de paiement par chèque, et je l'avais résolu facilement.. Mais là, je coince... En espérant que vous pourrez m'aider, Merci d'avance...
  3. Désolé... Je me suis effectivement aperçu de mon erreur de catégorie en ne retrouvant pas mon post là où je pensais l'avoir mis (''Recherche d'un module ou d'un thème" aurait aussi pu convenir). Sinon, quelqu'un aurait-il une suggestion relative à ma question ?
  4. Bonjour, Je cherche une solution (script ou module, mais je préférerais module...) qui me permette de calculer automatiquement mes prix de vente en appliquant un coefficient sur les prix d'achat. L'idéal serait d'avoir accès à cette fonction dans le backoffice, et de pourvoir modifier à volonté ce coéf. (via un champ dédié) et, d'avoir la possibilité de l'appliquer individuellement sur les articles ou sur l'ensemble d'une catégorie. Pour information : la raison de cette demande est que je vais indexer un gros catalogue de fournisseur en Dropshipping. Ce catalogue (CSV) sera mis à jour et synchronisé automatiquement avec mon site plusieurs fois par jour mais, les prix de vente qui y sont entrés ne me conviennent pas (trop chers par rapport à la concurrence...). En attendant vos suggestions, Merci d'avances
  5. Un petit UP... Voir post ci-dessus, merci.
  6. Bon, finalement ce n'était ni un problème lié au module, ni à PS. Le module n'apparaissait tout simplement pas, parceque celui-ci nécessite que toutes les infos de paramétrages soient renseignées, et je n'avais pas encore les infos pour le TPE (clé de cryptage, et numéro TPE). Une fois ces infos saisies, il est bien apparu dans le FO... Alors pourquoi ce module se comporte, sur ce plan, différemment de l'autre (paiement en 3 fois), ou des autres que j'ai pu avoir... --> Joker
  7. Bonjour, J'ai réussi, grâce aux explications de ''CreaZion Web'', à créer un second bloc Catégories comme je le souhaitais (ou presque...). Le dernier point qu'il me reste à résoudre est le suivant : est-il possible de faire en sorte que les catégories affichées dans le bloc 2 n'apparaissent pas dans le bloc 1 ? NB : je suis sous PS 1.2.5.0 (oui, je sais, c'est vieux...:-)
  8. Pour nous ce n'est pas un problème lié à la devise, ni à aucun autre paramètre du BO (on a vraiment tout essayé...). Pour PayPal par contre, aucun soucis, ça a marché du premier coup. J'ai juste fait bien attention de configurer notre compte PayPal comme indiqué dans le module (bloc ''Information'' en bas). NB : selon la version de ton module, les noms et chemins donnés pour la configuration du compte peuvent ne plus correspondre au site PayPal actuel, mais en cherchant, on trouve quand même. Et juste au cas ou : - utiliser le module PayPal, et pas PayPalAPI - ne pas activer le mode Sandbox Voila, je ne peux pas en dire plus...
  9. Oui, je sais que ce n'est pas bien vu en général sur les forums, et j'ai hésité à le faire... Mais là, ça l'est vraiment (urgent). Mais bon, je l'ai supprimé
  10. Bonjour, J'ai installé sous PS 1.2.5.0, il y a plus d'un mois, les modules CM-CIC paiement et CM-CIC paiement 3X (compatibles PS 1.1.0.1 à 1.5.4.0). Tout est OK pour le module ''3X'' (paiement en 3 fois) mais, celui pour le paiement en 1 fois n'apparaît pas dans les moyens de paiement proposés au clients (il apparaît bien et est activé dans le back office). Ni le développeur qui a mis le site en place, ni moi-même n'en trouvons la raison. Nos 3 demandes d'aide auprès de PS n'ont abouti à rien (une première réponse sans intérêt, puis plus rien...). Alors si quelqu'un a une idée.., ça commence à être vraiment urgent. Merci.
  11. Oups..., autant pour moi. J'avais cliqué trop vite et sur le mauvais lien... effectivement, ça n'a rien à voir (je me disais aussi...). Le tout est de savoir si la démo correspond à la version Free pour laquelle j'ai l'ai demandé ou, à la version complète.
  12. Bonjour, Je cherche, depuis un moment, un module qui me permettrait de déplacer et/ou affecter des produits en masse à une autre catégorie que celle(s) à laquelle (auxquelles) ils appartiennent déjà. J'aimerais, pour le moment, tester ça avec un module gratuit. J'ai déjà essayé avec Store Commander Free (via la démo en ligne) mais, visiblement, la version Free ne permet pas cela (je n'ai d'ailleurs pas vu de grosses différences avec le BO standard...). Dernière chose : je suis toujours sous Prestashop 1.2.5.0 , donc il faut que ce soit compatible. Merci.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More