Jump to content

Prestafan1234

Global Moderators
  • Posts

    4,358
  • Joined

  • Last visited

  • Days Won

    11

Everything posted by Prestafan1234

  1. Filen der hedder index er også lig med ID 4. Du kan ikke se ændringer med det samme. Google skal først crawle siden igen og opdage ændringer. Det kan tage fra få timer til ugevis afhængig af, hvor godt siden rankerer. Nye sider rankerer sjældent særlig godt, specielt hvis de ikke er SEO optimeret. Så du må væbne dig med tålmodighed og arbejde stille og roligt med SEO
  2. Du skriver ikke, hvilken version, du bruger - og der er stor forskel på, om det er 1.6 eller 1.7. I 1.7 skal du rette under Butiksparametre - Trafik og SEO. Her skal du rette i ID 4. Det gælder dog kun shoptitel og beskrivelse og herunder "shop powered by..". For underlinks der vises under overskriften er det Google der udvælger disse. Sørg for at have gode beskrivelser i metadata på dine kategorier.
  3. Når man ikke kan genskabe fejlen, kan man ikke se i koden, hvor det går galt. Så du må kontakte Leothemes som har lavet dit theme
  4. Du skriver, at der pludselig er kommet en sort streg. Hvad er rettet i themet? Jeg har ikke en iPhone og kan ikke få den sorte streg frem, når jeg simulerer siden som iPhone. Jeg kan se, at det er et købt theme, så hvis fejlen måske altid har været der - altså at der ikke er rettet i themets css filer siden du købte themet, så skal du kontakte udvikleren for support.
  5. Hvilken telefon og hvilken browser bruger du? Det sker ikke på min Samsung med Chrome browser
  6. Det er ikke et PrestaShop relateret problem. Tjek Facebook's (umulige) dokumentation eller søg hjælp hos nogen, der er specialister i Facebook.
  7. Det kan du ikke i en shop som blot har sprogversionering. Det kan man kun styre i en multistore. Edit: Vælger du at bruge multistore, så tag backup af filer og database inden, du slår det til. Når først du har aktiveret det, lever du med det i din shop for evigt efterfølgende.
  8. Bruger du 1.6 eller 1.7? Kig gerne retningslinjer igennem, da versioner er forskellige og dermed også svar. https://www.prestashop.com/forums/topic/215505-retningslinier-for-det-danske-prestashop-forum/
  9. Jeg har supergode erfaringer med Quickpay på min egen og rigtig mange kunders shops. Har ikke afprøvet Nets' egen indløsningsaftale, da jeg ikke har fundet grund til at skifte
  10. Hvis vi skal kunne hjælpe, skal vi også have tingene skåret ud i pap, så start her: https://www.prestashop.com/forums/topic/215505-retningslinier-for-det-danske-prestashop-forum/
  11. Hej Hvis det er et modul der følger med dit theme, skal du kontakte themeudvikleren
  12. Overvej et modul til migrering af kunder, ordrer osv. og start forfra med en ny installation hvor du (på ordentlig vis) migrerer indhold. Du kan ikke regne med, at tabelstruktur er ens, så det kan også give problemer. Jeg har som sagt ingen problemer med opgraderinger af 1.7 shops endnu, så derfor må problemet ligge i din shop, hvilket jeg af gode grunde ikke ved noget om.
  13. Så er det heller ikke en ren installation mere. Hvis din database er korrupt, er det jo der fejlen ligger. Jeg er ved at sætte tre nye shops op i 1.7.7.2 - alle virker
  14. Ikke umiddelbart. Der må være noget i dine installationer, der ikke går godt. Hvordan har du lavet en ren installation med bevaring af billeder? Hvis du ikke har varer oprettet, kan du da ikke bruge billeder til noget. Jeg kan kun anbefale at teste al kritisk funktionalitet ved opgradering, så man ikke mister overblik over, hvad er sket hvornår. Og ikke mindst at lave tingene på en en testshop, så man ikke har en liveshop der ikke virker. Sidste råd er, at man skal kende sine begrænsninger.
  15. Advarslen skyldes, at kundeanmeldelser er slået til, og at der er varer, der ikke har anmeldelser = tomme data som Google ikke kan lide. Man kan fikse noget i themet, men det afhænger af version. Det kan en søgning på Google hjælpe med.
  16. Hvis problemet også var der før, så har det jo intet med opgraderingen at gøre... Undskyld mig, men det er da at spilde folks tid ikke at oplyse om det hele up front. Du sender jo en joker af en fejlsøgning af sted på et forkert grundlag. Fejlen skal nok findes i din gamle version. Jeg melder pas med baggrund i det jeg tidl. skrev om min frivillige og gratis hjælp i forum.
  17. Ja til 1.7.7.2 men i dit oprindelige indlæg skrev du "Jeg har et seriøs problem efter opdatering til 1.7.7.1" Hvad var versionen før det?
  18. Den oprindelige shop var jo ikke 1.7.7.1 Hvis nedgradering af PHP ikke løser det har jeg ikke flere bud. Så skal der kigges nærmere på det, hvilket ligger ud over hvad jeg kan hjælpe med på frivillig basis.
  19. Mit bud er, at du skal nedgradere din PHP version. Du har noget der ikke er kompatibelt. PHP 7.4 kan køre på nogle shops (dem jeg har opgraderet de sidste uger virker) men det bliver først officielt understøttet i PS 1.7.8
  20. Super - tak fordi du deler så andre kan finde hjælp 🙂
  21. Hvad får du af fejl under opgraderingen? PS 1.7.7.2 er frigivet for 2 dage siden, prøv evt. at opgradere til den version i stedet. Jeg har inden for de sidste par uger opgraderet 3 shops til hhv. 1.7.7.1 og i dag 1.7.7.2 uden fejl, så det må være en modul eller andet der konflikter i din shop.
  22. Der må være lavet andet på shoppen end blot fragtmodul??
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More