Jump to content

Prestafan1234

Global Moderators
  • Posts

    4,358
  • Joined

  • Last visited

  • Days Won

    11

Everything posted by Prestafan1234

  1. Det findes i masser af themes allerede....
  2. Problemet hos mig er, at det er en af de opgaver jeg heller ikke kan løse uden at sætte mig ind i det og undersøge nærmere. Og dermed nok ikke en oppgave du kan forvente gratis hjælp til.
  3. Som jeg skrev, får du ikke en færdig løsning serveret. Så du skal lige gøre lidt benarbejde selv og finde det stykke kode eller kodestykker som skal indsættes. Det er ikke en "normal" forespørgsel til ændring i hvert fald for de mange shops jeg har lavet. Så du skal selv lige gøre en indsats ud over at indsætte din templatekode ;-)
  4. You need to activate debugging in config/defines.inc.php (via FTP). As Berlini13 suggested perhaps you should make a new post with a summary of the specfic problems in your shop. I know this post has treated a lot of the same issues - that is why I found it myself. But in order to keep it separated between an error in the log (with no influence on actual orders) and a bug where customers cannot order what so ever, you are better off with your own post.
  5. I am facing the exact same issue - still trying to go through the solutions. I have several customers running 1.6.1.16 as new installations. I see the error about the cart being used in the log files, but orders go through just fine. However, on this one shop that I just upgraded a couple of days ago to 1.6..1.17 we have all sorts of bugs mentioned in this thread. Some orders go through fine, but on some of them the order lines are empty. No e-mails are sent to the customer ever, the status on the order is blank etc. This "problem" shop was originally PS.1.3 that has been upgraded to 1.4, 1.5 and now the latest version. Since I have many customers with clean installs of 1.6.1.16 that work fine (except the error in the log about the being used but orders still looking fine), I am wondering if this is a bug that gets carried through on upgraded shops. So Alberto Navarro: Is your shop a fresh install or has it been updated from previous versions too? EDIT: I have now gotten everything to work. The shop used the Warehouse theme while it was a 1.5 installation. I had removed this theme and all modules but there was still a Mail.php file in the overrides folder. Removing this file solved the problem with missing orders in BO, mail alerts, order confirmation emails, status on the orders in BO being blank and also that the customer is redirected to the order confirmation page in the shop after the order is complete. So check your overrides :-)
  6. Det kræver tilpasninger i din product.tpl - jeg kan se, at du ikke bruger default theme, så hvor kode skal indsættes afhænger af dit theme. Mit bedste bud er, at du søger efter andre der har haft samme problem (i det engelske forum finder du nok flest svar) og så tilpasser dette til lige præcis dit theme. Generelt er det en god ide at oplyse PS version samt link til shop, specielt når man ønsker hjælp til en shop, der ikke bruger standard theme, såfremt man ønsker designrettelser. Rettelser til templatefiler er mere komplekst og kræver, at man kan se hele koden. Dermed ikke sagt, at du kan forvente at få en færdig løsning serveret.
  7. Hvorfor vil du så migrere en shop fra 1.6 til 1.7 - når det ikke kan gøres nemt, og 1.7 stadig har mange fejl??
  8. Uden at have tænkt/og sat mig ind i din løsning, lyder det bestemt til et custom modul du skal have udviklet. Det er ikke umiddelbart en "out of the box" løsning, du søger.
  9. Hvorfor overhovedet bruge 1.7 før den virker ordentligt? Jeg forstår ikke, hvorfor nyeste version opfattes som om man absolut skal bruge den. I en live shop med ordrer kan man altså ikke opgradere og få den til at fungere. Hvorfor så basere en ny shop på den version endnu???
  10. Da det er et købt theme, skal du starte med at kontakte TemplateMonster. De har live chat 24/7
  11. Der er ikke rigtig nogen grund til at oprette flere tråde om oversættelser i dit købte theme, når svaret er givet i din foregående tråd: https://www.prestashop.com/forums/topic/627087-overs%C3%A6ttelse/ Det er såmænd ikke fordi, vi ikke gerne vil hjælpe, men så snart det handler om købte themes eller specialmoduler, er udvikleren altid den første du skal kontakte for support. Vi har ikke en kinamands chance for at vide, hvordan præcist dette theme (eller modul) er strikket sammen.
  12. Du kan jo starte her: http://doc.prestashop.com/display/PS17/English+documentation
  13. Prøv at spørge themeudvikleren, det kan sagtens være de har hardcodet teksten ind i themet. P.S. Fjern lige linket du har sat ind, det linker til dit back office.
  14. Jeg har ikke brugt sådanne moduler i nogen shops. Men en Google søgning giver en del resultater: https://www.google.dk/search?q=prestashop+module+business+card&ie=utf-8&oe=utf-8&client=firefox-b-ab&gws_rd=cr&ei=PEydWaKGN6LR6AS0iYgQ
  15. Aner ikke hvad det det er, og hans demo virker iķke på mobil. Hvad skal du bruge det til?
  16. Alle fejl indberettes via denne side: http://forge.prestashop.com/secure/Dashboard.jspa - husk at søge for at se, om andre allerede har indberettet fejlen.
  17. Det kan tænkes, at det er en fejl i 1.7 (den er jeg slet ikke klar til at bruge endnu, der er alt for mange fejl i nye versioner). I version 1.6 under Præferencer - varer kan man vælge, om varianter skal vises eller ej, hvis de ikke er tilgængelige. Kan du tjekke, om det samme er muligt i 1.7?
  18. Ofte har de købte themes en lidt anderledes visning af billeder, så man eksepelvis også kan se varianterne i modulerne på forsiden (her vises typisk Fremhævede varer, nyheder og tilbud). Prøv at tjekke themes på templatemonster.com
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More