Jump to content

addadm

Members
  • Posts

    13
  • Joined

  • Last visited

addadm's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Bonjour, nouveau problème... Un client commande depuis La Réunion pour environ 100€. Je reçois la commande mais j'ai "erreur de paiement" avec le code de moneybookers "status : -2", je comprends donc que je n'ai pas reçu l'argent. Je consulte la commande et je vois "Attention : 0€ payé au lieu de 98€45" J'appelle un ami pour qu'il passe une commande d'environ 15€. Au moment de la transaction avec Moneybookers, il annule la transaction sur la page où sa banque lui demande son code 3D secure. Et là je reçois quand même sa commande, alors qu'il n'a pas été jusqu'au bout, avec le même scénario : "Attention : 0€ payé au lieu de 15€" avec le statut "erreur de paiement" et dans les détails le code de moneybookers "status : -2". Des suggestions, des idées pour solutionner ce problème de plus en plus gênant !!!!!!!!!
  2. Voilà ce que j'ai modifié dans le fichier confirmation.tpl {if $status == 'ok'} {l s='Your order on' mod='moneybookers'} {$shop_name}{l s='is complete.' mod='moneybookers'} {l s='Your order will be sent as soon as possible.' mod='moneybookers'} {l s='For any questions or for further information, please contact our' mod='moneybookers'} {l s='customer support' mod='moneybookers'}. {else} {l s='Your order on' mod='moneybookers'} {$shop_name}{l s='is complete.' mod='moneybookers'} {l s='Your order will be sent as soon as possible.' mod='moneybookers'} {l s='For any questions or for further information, please contact our' mod='moneybookers'} {l s='customer support' mod='moneybookers'}. {/if} Donc dans tous les cas, le client n'a pas de message lui indiquant un problème... (inexistant) ! Bien sûr c'est en attendant que moneybookers nous trouve une solution.
  3. Bonjour, merci à moneybookers de s'intéresser au problème. C'est un gage de sérieux par rapport à d'autres comme P****l (par exemple)... Je vais faire comme LeGastronome, on verra bien après si ça passe ou pas. Si d'autres bug sont à signaler, merci de poster ! A plus !
  4. Salut, merci pour les sujets qui expliquent, et que j'ai déjà appliqué puisque de toute façon au delà de 50e d'achats, les frais de port sont gratuits pour la zone "france". Comme le dit si bien le confrère, il faudrait juste un code qui n'est valable que sur des zones que nous pouvons définir... Une bonne idée de module à créer...
  5. Bonjour à toute la communauté ! Je vous explique : Etant lassé de paypal, de ses oppositions de paiement, enquêtes qui durent des plombes, restrictions de comptes, etc... Je décide d'installer Moneybookers ! Qui m'a l'air nettement plus sérieux (après coup(s))! Alors je fais une transaction test, avec un article à 1 euro, je paye avec moneybookers qui, à mon grand étonnement, utilise le système 3D Secure et je finalise... Seulement quand je suis redirigé sur la boutique j'ai le message suivant : "Nous avons décelé une erreur avec votre commande. Si vous pensez qu'il s'agit d'une erreur, merci de contacter notre service client. " Je précise que : - j'ai reçu les mails m'indiquant une nouvelle commande ainsi que la réception d'un paiement. - le statut de la commande est en "Paiement accepté" Alors questions ? - Avez-vous déjà eu affaire à ce problème (ou l'un de vos clients) ? - Existe t-il une solution à ce problème assez gênant (pour les clients) ? Merci d'avance pour vos réponses... Mehdy ModeClasse.com
  6. Bonjour à toute la communauté ! Ma question est dans le titre... Je prends un exemple concret, j'ai créé un code pour avoir les frais de port gratuit mais le problème, c'est qu'il est valable partout dans le monde !!! J'ai eu une commande de 20€ environ de belgique avec plus de 13€ de port... à ma charge !!! Comment peut-on faire ? S'il existe une solution bien évidemment... Merci d'avance pour toutes vos réponses ;-) J'ajoute que j'ai déjà configuré les tranches transporteurs/zones, mais je veux que mon code pour la livraison gratuite demeure. Merci @+
  7. salut, moi c'est pareil, depuis le début de l'année suite à une manip dans les modules (j'imagine), le module "visiteurs en ligne" affiche toujours "0" alors que j'ai bien des visites... Quelqu'un a t'il une idée du problème ??? Merci d'avance
  8. Resalut ! J'ai toujours pas de solution à ce bug graphique. Il n'apparait que sur certaines résolutions d'écran et exclusivement sur ie !!! Quelle est ta résolution à toi Atch ? Si d'autres personnes ont une solution, merci d'avance... A+++
  9. Ah oui j'oubliais "aussi" ce bug là ! T'as une idée pour résoudre ce p'tit détail bien gênant ???
  10. PARFAIT ! NICKEL ! PLUS DE BUG ! Merci beaucoup Atch !!! et merci aux autres de vous être intéressé... Pour ceux que ca intéresse, j'offre 10% de réduction sur tout le site avec le code PRESTA A bientôt et encore merci !
  11. Salut et merci de vous pencher sur le problème. Le site est www.modeclasse.com La version qui merde en général c'est IE 6 !!! Je regarde en ce moment même le global.css pour regarder cette histoire de div, bg, h1, etc... Je vous tiens au jus !
  12. Bonjour à tous ! Voilà mon petit problème : il existe un bug graphique quand le site tourne sous internet explorer ! Jusque là ce n'est pas une grande découverte quand on connait la bête... Mais attention, la bête est féroce : ce bug n'apparait pas toujours sous IE, celà dépend également de la résolution de l'écran... Le bug n'est plus bug sous firefox car... firefox c'est firefox, et puis c'est tout !!! Ce bug apparait sous le bandeau principal (tout en haut) et juste au-dessus du reste de la boutique et se présente sous la forme d'un écart, plus ou moins important, entre les 2. C'est assez peu confortable pour moi donc j'imagine la tête des clients... :ohh: AU lieu d'en parler des heures, je vous joins 2 images, l'une sous IE et l'autre Firefox. Merci d'avance pour votre aide, Ô combien précieuse en cas de coup dur !
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More