Jump to content

Nsixtyfour

Members
  • Posts

    38
  • Joined

  • Last visited

Contact Methods

Profile Information

  • Activity
    User/Merchant

Nsixtyfour's Achievements

Newbie

Newbie (1/14)

7

Reputation

  1. Hello This is not working anymore with the last version (3.8.1) of the paypal module (prestashop 1.5.6.2) This code in the paypal.php file cause a white page public function hookExtraRight() { $content = (!$this->useMobile()) ? $this->renderExpressCheckoutButton('product') : null; return $content.$this->renderExpressCheckoutForm('product'); } Any ideas ?
  2. Effectivement depuis les quelques dernières mises a jour il n'est plus possible de "forcer" le paiement par carte bancaire. C'est automatiquement la page de Login qui apparaît quand le client clique sur le choix de paiement Paypal. Pendant 1 an j'utilisais ce code dans le fichier process.php du module // Set payment detail (reference) $this->_setPaymentDetails($fields); $fields['SOLUTIONTYPE'] = 'Sole'; $fields['LANDINGPAGE'] = 'Billing'; Ça ne suffit plus. En attente de solution. C'est catastrophique sur le taux d'abandon de commande.
  3. Moi Foxrate n'a plus envoyé de mail depuis le 21 janvier, pourtant les importations de font bien. Edit:tout c'est débloqué d'un coup apparemment
  4. Probleme resolu sur la 1.5.4.1 en mettant a jour le module alert mail http://www.prestashop.com/forums/index.php?app=core&module=attach&section=attach&attach_id=80752
  5. La solution Modifier le global.css du theme et y ajouter la ligne suivante : body.content_only { background: #FFF;} Dans le header.tpl du theme, ajouter : "{if $content_only} content_only {/if}"
  6. Merci Philippe pour la correction du footer, je n'avais pas remarqué. Pour les CGV, il suffirai peut-etre de trouver dans le code ou retirer le ?content_only=1, avec firebug ca marche, les CGV s'affichent bien dans le popup. Edit: Probleme resolu pour les CGV Il faut modifier le global.css du theme et y ajouter la ligne suivante : body.content_only { background: #FFF;} Dans le header.tpl du theme, ajouter : "{if $content_only} content_only {/if}"
  7. J'ai testé et vu un message d'erreur lorsque je suis allé dans les modules, une erreur comme quoi le bloc categories ne se serai pas mis a jour. Les images de mes produits classés dans une sous categorie ne s'affichent plus. Bref, je reste en 1.5.4.1, C'est malheureux,prestashop est génial mais il y a toujours quelques chose qui cloche.
  8. J'ai recu leur contrat d'affiliation, je comptais grater 2-3 euros sur mes colis mais du coup je vais laisser tomber.
  9. J'ai un probleme d'affichage lors du passage d'une commande avec ce theme. Pendant le processus de commande, vers la fin il faut cocher la case "J'ai lu les conditions générales de vente et j'y adhère sans réserve" avec un lien juste a coté pour permettre d'afficher les cgv Le probleme c'est que ca me donne ceci,le fond d'ecran de mon site s'incruste en arriere plan http://www.hifidigit...?content_only=1 Je ne sais pas a quoi correspond le ?content_only=1 dans l'URL, lorsque qu'on le retire avec firebug il n'y a plus ce probleme. http://www.hifidigit...rales-de-ventes Pouvez vous m'indiquer quel est le fichier a modifier dans le code pour que je puisse retirer ce ?content-only1 Merci
  10. Merci Oron, Je m’inquiétai des erreurs paypal Je vais demander a Graphileom,
  11. Salut J'ai un probleme d'affichage lors du passage d'une commande. Pendant le processus, vers la fin il faut cocher la case "J'ai lu les conditions générales de vente et j'y adhère sans réserve" avec un lien juste a coté pour permettre d'afficher les cgv Le probleme c'est que ca me donne ceci,le fond d'ecran de mon site s'incruste en arriere plan http://www.hifidigit...?content_only=1 Je ne sais pas a quoi correspond le ?content_only=1 dans l'URL, lorsque qu'on le retire avec firebug il n'y a plus ce probleme. http://www.hifidigit...rales-de-ventes Pouvez vous m'indiquer quel est le fichier a modifier dans le code pour que je puisse retirer ce ?content-only1 Merci
  12. Moi j'ai le message vous avez déjà une alerte pour ce produit C'est aleatoire,parfois ca fonctionne parfois non,j'ai l'impression de pouvoir entrer qu'une adresse par produit,apres il ne veut plus,j'ai verifier dans la bdd,les adresse entrées ne sont pas presentes pourtant. Prestashop 1.5.4.1
  13. Je recois ce message aussi depuis quelque jour seulement, Quand on suis les tuto pour configurer paypal dans le compte paypal, il est indiqué de mettre cette adresse http://monsite/modul.../validation.php Ce fichier validation.php n'existe plus, peut-etre que depuis les dernières versions de prestashop et du module paypal, renseigner cette adresse n'est plus utile?
  14. Merci pour vos commentaires , je vais essayer de remplir le menu horizontal et voir ce que ça donne. Pour le logo, j'ai conscience qu'il est pas terrible, seulement j'arrive pas a faire mieux mais je garde toujours a l'idée de le changer ! Pareil pour le design general et les couleurs du site, j’améliorerai avec le temps. Pour le référencement les textes sont de moi,c'est plus ou moins traduit de l'anglais donc pas de risque a ce niveau la et les mention légal et les contions d'utilisation sont bien présentes par contre.
  15. Oui la redirection marche bien, pas d'erreur 404, bon maintenant oui vu que j'ai desactivé le multilangue. Je crois que je n'ai plus qu'a attendre que google face le menage de tout ces lien reindexés en /fr et attendre de voir si mes pages maintenant sans le /fr reviennent a leur place dans google. En tout cas je préviens les autres, réfléchissez bien avant d'activer le multilanguage sur votre prestashop si vous tenez a votre referencement! Il y a une manière de bien faire les choses.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More