Jump to content

tasosback

Members
  • Posts

    7
  • Joined

  • Last visited

Profile Information

  • Location
    GREECE
  • Activity
    Web development agency

tasosback's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Hello Thanks for the reply. The problem continues. When i refresh the cart it gets empty. When i checkout or go to next the cart gets empty.
  2. Having the same problem. I have it since 1.5.3. and now i updated to 1.5.6 my test shop is here: efergy.oriotest.com
  3. Hello Can anyne help me please i am going nuts here. I have upgraded to prestashop 1.5.6. And i am still having problems with my shoping cart. When i go to the checkout page or navigate through the site the shopping cart gets empty. The test shop is here: efergy.oriotest.com The seo & urls settings are as follows: Shop domain : efergy.oriotest.com SSL domain: efergy.oriotest.com I also have enabled the redirect to canonical urls. Any help is more than appreciated.
  4. It is an update from 1.5.1. As for the permissions i have check the language file is writable.
  5. Thats the part of the error log for today. Thank you. thrown in /home/..../public_html/classes/db/DbPDO.php on line 57 [05-Jun-2013 10:43:15 Europe/Athens] PHP Warning: require(/home/..../public_html) [<a href='function.require'>function.require</a>]: failed to open stream: No such device in /home/..../public_html/classes/Autoload.php on line 112 [05-Jun-2013 10:43:15 Europe/Athens] PHP Fatal error: require() [<a href='function.require'>function.require</a>]: Failed opening required '/home/..../public_html/' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/..../public_html/classes/Autoload.php on line 112 [05-Jun-2013 10:43:19 Europe/Athens] PHP Warning: require(/home/..../public_html) [<a href='function.require'>function.require</a>]: failed to open stream: No such device in /home/..../public_html/classes/Autoload.php on line 112 [05-Jun-2013 10:43:19 Europe/Athens] PHP Fatal error: require() [<a href='function.require'>function.require</a>]: Failed opening required '/home/..../public_html/' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/..../public_html/classes/Autoload.php on line 112 [05-Jun-2013 11:34:18 Europe/Athens] PHP Warning: mkdir() [<a href='function.mkdir'>function.mkdir</a>]: No such file or directory in /home/..../public_html/controllers/admin/AdminTranslationsController.php on line 281 [05-Jun-2013 11:37:04 Europe/Athens] PHP Warning: mkdir() [<a href='function.mkdir'>function.mkdir</a>]: No such file or directory in /home/..../public_html/controllers/admin/AdminTranslationsController.php on line 281 [05-Jun-2013 12:38:15 Europe/Athens] PHP Warning: mkdir() [<a href='function.mkdir'>function.mkdir</a>]: No such file or directory in /home/..../public_html/controllers/admin/AdminTranslationsController.php on line 281
  6. Hello I have prestashop 1.5.3.1. When i try to translate the front office theme fields through the back office a blank page comes when i am saving the translations. This happens both for the greek and english language. I checked the permissions of the translations files and they are ok. Also this happens only for default theme and not for emails or installed modules. I turned error reporting on but nothing the same totally empty page comes up. Is this a known Bug? Is it fixed in next vesions? Can anyone help me? Thank you in advance.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More