Jump to content

Patrick_64

Members
  • Posts

    787
  • Joined

  • Last visited

Everything posted by Patrick_64

  1. Bon, c'est fait, j'ai bien ACTIVER le SSL et bien rempli le champ avec l'adresse sécurisée. quand je me connecte sur le BO, j'ai bien un message me demandant de changer mon raccourci pour passer en sécurisé. donc pour le BO, OK tout foncitonne bien. et pour le FO ? je viens d'aller voir mon HTACCESS . . . pas de trace de HTTPS. quand je force l'appel de mon site en HTTPS il me redirige vers HTTP. pour que mon front office passe en sécurisé y a t il autre choses à faire ? une redirection dans le HTACCESS ? dans APACHE ?
  2. oups oups oups . . . profil bas . . . . je suis resté bloqué dans SEO&URLs, et je ne suis pas allé ailleurs. merci pour l'info, j'attends demain matin très tôt pour faire la manip et voir ce qu'il se passe, bon WE
  3. Excuse moi 2FR3, je vais certainement te paraitre un peu bourrin, mais qu'as-tu fais pour : "activer le ssl sur toute ma boutique" ? Moi j'ai mis l'adresse de mon site dans la zone "SSL" de SEO&URLs, et rien n'a bougé . . . même le HTACCESS est resté en HTTP
  4. C'est un bug du googlesitemap de prestashop. va voir ça : http://www.prestashop.com/forums/topic/294630-probleme-indexation-image-google-webmaster/?do=findComment&comment=1704693 pour moi ça a focntionné mais avec large_defaut au lieu de thickbox_defaut. une fois la modification faite attend au moins une semaine avant la prise en compte
  5. Bonjour, cela ne fonctionnera QUE si vous avez le HTTPS actif sur votre site. je viens de m'acheter un certificat, mais je n'arrive pas à l'installer dans mon PS 1.5.6.2 Je recherche désespérément des infos ! ! !
  6. Je viens de lire la doc de PS 1.5 et voici ce que l'on trouve au début : Activer le SSL. SSL signifie "Secure Sockets Layer", et comprend le TSL (pour "Transport Layer Security"). Les deux sont des protocoles Internet cryptographiques, qui sécurisent les échanges sur le Web. Vous pouvez en apprendre plus sur ces protocoles sur Wikipedia : http://fr.wikipedia.org/wiki/Transport_Layer_Security. Le fait de fournir une connexion SSL pour votre boutique est non seulement une chose positive pour les échanges sur Internet, mais également un bon moyen de rassurer vos clients sur la sécurité de leurs données (identifiants, carte de crédit, etc.) sur votre boutique, car de nombreux navigateurs modernes indiquent visuellement que la connexion est sécurisée. Si votre hébergeur propose le protocole SSL, assurez-vous de l'activer dans PrestaShop en cliquant sur le lien. Cela affichera un sélecteur, dans lequel vous devrez choisir "Yes". Quelqu'un de Prestashop pourrait-il me dire où je peux trouver cette option ?
  7. Déjà fait et rien ne bouge. Le htaccess est bien enregistré mais aucune modification à l'intérieur. Tout est en HTTP et rien en HTTPS, et le site toujours en non-sécurisé.
  8. Bonjour, je viens de m'acheter un certificat SSL pour passer en HTTPS. pour paramétrer ma boutique je vais dans SEO & URLs et je tombe en bas de page sur : Domaine : www.maboutique.com SSL : https://www.maboutique.com ou www.maboutique.com ???? Chemin : / Que dois-je mettre dans SSL ? Puis dans mon htaccess, dois-je le modifier en rajoutant : RedirectPermanent / https://www.maboutique.com ou PS le fait de lui même du moment où il y a quelque chose d'écrit dans la ligne SSL ?
  9. Hello, thanks for your great module. it works correctly in 1.5.6.2 with original theme. I have alle the datas : <meta content="og:product" property="og:type"> <meta content="Photophore métal blanc à l'oiseau" property="og:title"> <meta content="http://www.monsite.com/4449/2484.jpg" property="og:image"> <meta content="Mon SIte" property="og:site_name"> <meta content="Photophore réalisé en métal peint en blanc rehaussé d'un oiseau" property="og:description"> <meta content="http://www.monsite.com/objets-deco/2484-photophore-metal-blanc-a-l-oiseau.html" property="og:url"> <meta content="9.95" property="product:price:amount"> <meta content="EUR" property="product:price:currency">
  10. PS 1.5.6.2 et Ebay dernière version, Les commandes arrivent en double et les comptes clients sont doublés vite vite une update ! ! ! !
  11. Moi aussi en 1.5.6.2 sur FB je n'ai que le lien et un morceau de l'image de ma bannière.
  12. Il faut en premier que tu vois dans ton compte GWT, c'est là que tu vois si tes images sont indexées. tu devrais avoir un truc comme ça sur ta page d'accueil GWT (image jointe) La barre bleue c'est ce que tu envoies et la barre rouge c'est ce qui est indexé.
  13. Tu trouveras la solution ici : http://www.prestashop.com/forums/topic/316593-franco-de-port-par-zone/?do=findComment&comment=1749855
  14. J'ai créé un zone avec FRANCE+MONACO+ANDORRE et dans le fichier CART.PHP j'ai modifié la ligne 2682 : if (isset($configuration['PS_SHIPPING_FREE_PRICE'])) $free_fees_price = Tools::convertPrice((float)$configuration['PS_SHIPPING_FREE_PRICE'], Currency::getCurrencyInstance((int)$this->id_currency)); $orderTotalwithDiscounts = $this->getOrderTotal(true, Cart::BOTH_WITHOUT_SHIPPING, null, null, false); if ($orderTotalwithDiscounts >= (float)($free_fees_price) && (float)($free_fees_price) > 0 and $id_zone==6) //and $id_zone==6 rajouté pour le franco uniquement en France
  15. Bonjour, C'est bon pour les clients, je viens de faire un essai et ça a l'air de fonctionner. J'ai récupérer les clés de sécurité qui sont dans le SETTING.INC.PHP du site en production, je les ais mises dans le nouveau site tout neuf et j'ai recopier la table PS_CUSTOMER. Tous mes clients sont en place. Je ferais pareil pour les adresses, et les CUSTOMER_GROUP. Pour les articles on va en profiter pour refaire correctement les balises, et pourquoi pas changer quelques photos. L'article que tu m'as indiqué m'a super servi, surtout au niveau de la clé de sécurité. Bonne continuation à toi, et bon courage car j'ai vu que tu étais sur plusieurs fronts. Patrick
  16. Bonjour, oui mais cet export ne prend pas en compte nis les balises ni le s poids, etc . . . ce n'est qu'un export purement commercial et non technique. J'ai passé le WE à chercher, à faire des essais . . . rien à faire ça ne foncitonne pas. Du coup j'ai abandonné l'idée d'un export/import pour les produits . . . tout à la main, si j'avais commencé samedi j'aurais presque fini. Par contre là où je ne peux pas faire à la main, c'est l'export des clients avec leurs adresses et surtout leurs mots de passe. Une idée ??
  17. Hello, i want to re-install a 1.5.6.2 clean and i want just export/import customers, product and categories. If i understand all, if install your module on old A.5.6.2 version, i export, and after i install your module in clean version and import that i want ? good ? (sorry for my scoolary english) best regards
  18. Bonjour, j'ai oublié de te demander un truc tout c.. : Sur la 1.5.6.2 comment exporte-t-on tous les produits ?
  19. Merci Samyha pour tes conseils, Je ne manquerais pas de me retourner vers le Support si j'ai des problèmes. Bon WE
  20. oui ça j'avais compris si : je crée 3 fichers CSV : clients, articles et catégories je sauvegarde mes images avec l’arborescence d'origine j'efface tout mon vieux site j’installe un PS 1.5.6.2 tout neuf je vide toutes les données de démo j'importe, dans l'ordre : catégories, articles et clients je recopie mes images dans le même dossier Je régénère les miniatures et tout est OK ?
  21. Merci Samyha, Si je comprends bien tout, (petit cerveau) Je fais un export de tous mes articles en 1 fichier CSV, je vais sur ma nouvelle boutique toute neuve, je fais un import . . . et tout sera ok ? Et en plus si je remets mes images au même endroit, je n'ai plus qu'à régénérer ? Question : pareil pour les catégories ?
  22. Bonjour, J'ai commencé ma boutique sur PS 1.3, puis j'ai migré en 1.4 via la procédure automatique fournit pas PS, puis j'ai migré en 1.5 avec 1-clic upgrade. La boutique foncitonne bien, mais, il y a toujours un mais, gros soucis d'indexation d'urls fantaisistes, je pense que je me traine des tones de m..... avec ces upgrades succéssifs . Je compte installer une version 1.5.6.2 propre, neuve, et importer uniquement les clients (6000) et les produits (1000), si possible avec les images. J'aurais besoin de savoir si on peut exporter format PS, et importer sur la même version ? facilement, bien sur . . .
  23. Bonjour, je suis parti d'une PS 1.3 il y a 4 ans, que j'ai upgradé en 1.4 il ya 2 ans et là je viens de passer en 1.5 toujours en upgrade. Jeai indexé sur GG des lignes du style : http://www.monsite.com/categorie/%amp252525252525252525252525252525....&Bid-lang=1 et ce type de lignes j'en ai des centaines, et quand le les désindexe dans les GWT, elles sont bien supprimés mais elles reviennent. J'ai donc supprimé les langues d'origine : anglais et espagnol. et toujours pareil. De plus dans mes URL's je n'ai nulle part : http://www.monsite.com/fr/article.html
  24. Bonjour, moi aussi j'ai ce problème, et pour commencer un traitement de choc, j'ai carément supprimé toutes les langues dont je ne me sers pas. pour ma part je ne me sers QUE du Français, alors l'anglais, l'espagnol, poubelle. une fois ceci fait, je suis allé dans google et j'ai fais une recherche sur : site:http://www.monsite.com/es j'ai ouvert une fenetre avec GWT menu URL à Supprimer, et j'ai pris mon baton de pelerin et j'ai supprimé une à une toutes les urls que je ne voulais pas. bon courage
  25. Je pense que GG ne m'aime plus. J'ai 900 articles et quelques pages CMS, mximum 1000 pages à indexer mais notre ami m'en indexe 5000. J'ai mis en NOINDEX toutes les pages catégories hors page 1, toutes les pages supplier, manufacturer, meilleures ventes, nouveaux produits, enfin bref j'ai mis en NOINDEX tout ce qui n'est pas la page produit et la page 1 des catégories, et il m'en trouve toujours de plus en plus . . . va comprendre
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More