Jump to content

Patrick_64

Members
  • Posts

    787
  • Joined

  • Last visited

Everything posted by Patrick_64

  1. au fait le unlink ne fonctionne pas il me dit : unlink /var/www/vhosts/monsite.com/cdn1 unlink: cannot unlink
  2. je viens de faire un essai sur une boutique d'un client en 1.6.1.1 et le thème d'origine. tout est ok , les CDN ont été créé au même niveau que httpdocs, j'ai fait le lien, j'ai bien le forbiden, et dans les dossiers CDN j'ai bien tous les fichiers du site. le htaccess a bien été refait à la saisie des CDN dans PS et toujours le même problème, les css et les images ne s'affichent pas, il faut que je désactive le CC des CSS et autres pour que le site s'affiche comme il faut mais toujours dans les images Il doit manquer un truc dans ta procédure
  3. bon , ben, ça fonctionne pas top pas de CSS, pas d'images, tout en vrac j'ai désactivé les CCC, c'est mieux mais il manque la moitié des images pourtant dans les CDN1 2et 3 sont bien remplis de tous les fichiers . . . va comprendre Charles . . .
  4. Merci, je vais tester ça dès ce soir, repose toi si ça fonctionne, je t'enverrai de quoi faire et si ça déco...e avec quelle commande je supprime ce lien symbolique ? j'ai lu un truc du style ln -- (deux fois la barre du 6)
  5. Bonjour et en tout premier merci pour ta procédure SSH de création de lien. je suis sur un serveur dédié VPS avec Plesk. j'ai créé les 3 sous-domaines au même niveau de httpdocs donc maintenant il ne me reste plus qu'à créer les liens en SSH avec la commande ln -s : ln -s /var/www/monsite.com/httpdocs /var/www/monsote.com/cdn1 sur les 3 cdn, puis je paramètre mon PS 1.5.6.2 avec les 3 sous-domaines : cdn1.monsite.com, etc . . . je suis dans le vrai ?
  6. Bonjour et merci pour votre réponse, J'ai contacté Ebay et en effet mon compte avait une restriction. Elle a été mise car le module met en vente des objets qui y sont déjà et cela retourne des erreurs. Une fois cette restriction levée, j'ai refait une synchro, là les objets sont bien en vente, mais il persiste toujours des erreurs (voir le fichier joint) des dizaines d'articles que le module veut remettre en vente alors qu'ils y sont déjà. Et c'est à cause de ça que j'ai eu mes restrictions. Lors de mon dernier ticket, je n'ai pas envoyé le formulaire car j'étais déjà en restriction et je n'ai pas pu la lever aussi facilement que celle-ci. Cordialement Patrick erreurs ebay.txt
  7. bonjour, Ce matin mise à jour du module Ebay de 1.10 en 1.11 Modification du template car il manquait la Description (pas banal) Donc synchro . . . . et devinez quoi . . .. Aucun produit n'est synchronisé. Certains produits n'ont pas été mis en vente en raison des erreurs ci-dessous Votre application a dépassé la limite d'utilisation sur cet appel. Veuillez appeler la fonction GetAPIAccessRules pour vérifier l'utilisation des appels. Produit(s) concerné(s) : TOUS ! ! ! (963) Alors ne par parlez pas de 202ecommerce : Ils ne répondent, ni aux mails, ni aux tracker, ni à leur formulaire, ni sur ce forum, et nous les gogo, on paye à Ebay une boutique tous les mois pour vendre . . . rien. J'ai carrément supprimé le module, supprimé les tables de ce module, supprimé les objets sur Ebay et tout réinstallé, et . . . devinez PAREIL Quelqu'un aurait le nom d'un module Ebay PAYANT avec du SAV derrière et qui fonctionne ?
  8. J'avance, j'avance. C'est que mon compte Ebay a été restreint par Ebay, et pourquoi, . . . . . l'outils met en vente des articles en double. Pas belle la vie, je paie une boutique Ebay, et je ne peux rien y mettre pendant 30 jours, et à cause de qui . . . je vous laisse deviner
  9. Après désinstallation, suppression des tables Ebay dans la BDD, réinstallation, reconfiguration, . . . Pareil J'ai écrit un bug dans la Forge depuis 3 jours . . . rien
  10. Bonjour, J'ai fait la migration sur un site avec le theme par defaut et aucun module non-natif. Migration faite avec 1-click upgrade V1.5.1 et j'ai cette erreur là : Tous les fichiers ont été mis à jour. Mise à jour de la base de données en cours... [Ajax / Server Error for action upgradeDb] textStatus: "error " errorThrown:"Internal Server Error " jqXHR: " " Quelqu'un de chez Prestashop aurait des éclaircissements sur cette erreur ?
  11. Il se peut qu'une partie du problème vienne de l'option : CARACTÉRISTIQUES DE PRODUITS En effet il est noté que : Faites correspondre les caractéristiques PrestaShop avec celle d'eBay et surtout : Les premières caractéristiques de produits sont obligatoires. Et je n'ai aucun choix de possible (voir image jointe). de l'aide, svp . . .
  12. Bonjour, je suis en PS1.5.6.2 et Ebay 1.10.2 Mes ventes sur Ebay sont terminées et je refais ma synchro comme d'habitude, mais là aucun produit en synchro. Les catégories sont OK, par contre la nouvelle option des catégories, tout est sur AUTRE et impossible de le modifier . . . incompréhensible, bref. Le transporteur France OK, tout est bon. Je lance la synchro, les chiffres tournent , à la fin 3/4 erreurs de produits qui ne se synchronisent pas, comme toujours, mais pas plus. Mais aucun article sur Ebay. une idée quelqu'un ? ??
  13. Bonjour, souci presque identique , j'ai dans ma fiche produit le script de GIVE.IT et je n'arrive pas à savoir où il est, j'ai installé et désinstallé le module donné par J Danse mais rien n'y fait le script est toujours là. et parfois ça ralenti drôlement quand l'appel se fait et que Give it est lent. Après la désinstall as-tu vérifié qu'il ne se trouve pas dans tes pages ?
  14. Bonjour, j'ai eu une vingtaine d'erreurs sur ma synchro. Ces erreurs sont des half.com. Problème connu de la part des développeurs du module car ils préconisent, pour l'instant, de supprimer les produits en erreur et de refaire la synchro. Je suis donc allé dans ma BDD, table Ebay_product et j'ai supprimé les produits en cause. Je n'ai aucune déclinaison ni attribut ni caractéristique et 980 produits. En pièce jointe les erreurs que j'aurais résolu. Mais à la synchro suivante, une autre erreur : Configuration mise à jour (Option A : 970 / 970 produit(s) mis en ligne sur eBay) Certains produits n'ont pas été mis en vente en raison des erreurs ci-dessous Votre application a dépassé la limite d'utilisation sur cet appel. Veuillez appeler la fonction GetAPIAccessRules pour vérifier l'utilisation des appels. Produit(s) concerné(s) : - Bracelet rétro en métal coloris vieil or et strass Cela ne serait pas grave en soit, mais les 20/30 produits en cause ne sont toujours pas synchronisés. Que faire ?
  15. YES ! ! YES ! ! YES c'est bon ça fonctionne sur IE, Chrome, Safari, IE et Iphone Merci pour le coup de main, si quelqu'un de PS voit ce message . . . à mettre dans les modifications de la prochaines version.
  16. et non, toujours pas chez moi, il faut que je tombe jusqu'à 32% pour que ça fonctionne
  17. Merci, le truc dingue c'est que chez moi avec Chrome ça fonctionne mais pas avec Firefox ni IE . . . . de quoi s'arracher les cheveux (enfin le peu qu'il me reste)
  18. Bonjour, Je viens d'essayer d'importer mes catégories dans une PS 1.6.14 . . .impossible même en créant un fichier CSV à la main. J'ai bien supprimer TOUTES les catégories avec Nettoyage le module d'origine. C'est une version toute neuve que je viens d'installer, il n'y a que des modules natifs. J'ai récupéré le fichier d'exemple fournit dans le BO, et j'ai tout bien fait comme disait le monsieur, mais force est de constater que ça ne fonctionne pas. Prestashop aimerait bien que toutes les versions qui tournent soit en 1.6, mais bon . . . l'import de fonctionne pas, et cela depuis la 1.3
  19. En ce qui concerne le thème, c'est le thème par défaut, j'ai juste déplacé les blocs : panier, contact et connexion. je te contacte par MP pour plus d'info
  20. merci Ariane pour l'info : voici le site : https://bijoux-retro-vintage[.]com le problème vient des 3 boutons du haut, panier, connection, et contact
  21. Bonjour, j'ai une boutique en 1.6 et j'ai fait des modifications pour mettre le thème d'origine à mon gout. seulement dès qu'on passe en mobile . . . ça coince, c'est un peu désordonné. J'ai vu qu’il y avait un dossier /themes/default-bootsstrap/mobile. Si je copie l'intégralité de mon thème (TPL, CSS, etc . . .) dans ce dossier, est-ce que je vais me retrouver avec le thème mobile par défaut, et de là le modifier un peu, uniquement couleurs ? enfin faire ce que je veux et cela ne modifiera pas le thème non-mobile ?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More