Jump to content

Patrick_64

Members
  • Posts

    787
  • Joined

  • Last visited

Everything posted by Patrick_64

  1. Peut-être que ceux qui ont trouvé le moyen, vendent leur module . . . . qui sait . . . .
  2. Bonjour, J'utilise PS 1.4.6.2 et Ebay 1.6.2 Je suis sur un serveur dédié bi-proc 2Go avec Debian 6.03 et voila une parmi des dizaines d'erreurs : [Tue Jan 07 18:54:48 2014] [warn] [client 87.000.222.222] mod_fcgid: stderr: PHP Notice: Undefined variable: all_data in /var/www/vhosts/mosite.com/httpdocs/modules/ebay/classes/EbayProduct.php on line 59, referer: http://www.monsite.com/admin_567/index.php?configure=ebay&token=907cce230810780e94249a83443adb20&tab_module=market_place&module_name=ebay&id_tab=5&section=sync&tab=AdminModules Grave/pas grave ? On répare comment ? Merci Patrick
  3. Bonjour, je me permets de me rajouter à ce pots, j'ai le même besoin, afin de faciliter l'ajout des commentaires client je voudrais mettre le lien des produits soit dans le mail , soit dans les récaps de commandes clients. Quand il demande le détail de sa commande, il y a bien le titre du produit, on doit bien pouvoir récupérer l'url quelque part. Merci
  4. J'ai déjà fait un petit pas : ligne 248 : {else} <a href="{$product.link}">{$product.product_name|escape:'htmlall':'UTF-8'} </a> {/if} Seulement le lien : $product.link renvoie sur la page d'historique des commande et non sur la page produit, help ! ! !
  5. Bonjour, J'aimerais qu'un client qui va dans son historique des commandes, puisse cliquer sur la description de l'article commandé et arriver sur cette fiche. Le fichier à modifier est : order-detail.tpl dans le thème Et la ligne à modifier est celle-ci : <td class="bold"> <label for="cb_{$product.id_order_detail|intval}">$product.product_name|escape:'htmlall':'UTF-8'}</label> </td> Il faudrait rajouter avant le "<label...." un <a href="....." Seulement mes compétences en PHP s’arrêtent là. Merci
  6. Bonjour, J'utilise PS 1.4.6.2 et Ebay 1.53. Tout à l'air de bien se passer mais j'ai des erreurs dans mes logs : File does not exist: /var/www/vhosts/monsite.com/httpdocs/modules/ebay/template Ces erreurs étant provoqués par la visite du robot d'Ebay : 66.135.200.200 Je suis allé voir dans le dossier du module Ebay, et aucun fichier ni dossier TEMPLATE. Quelqu'un aurait déjà vu cette erreur ? et comment peut-on y remédier ? Merci
  7. Bonjour, J'aurais besoin, pour des questions pratiques, d'avoir le lien vers l'article dans l'historique des commandes du FO dans le compte client. Je relance tous mes clients afin qu'ils mettent un avis sur les articles achetés, mais c'est très compliqué pour eux. Alors un lien vers l'article dans la récap de la commande serait un plus. Merci de votre aide.
  8. Bonjour divine, plaisir de te revoir, Oui j'utilise le thème par défaut, pour l'instant en test. je pense avoir résolu une partie du problème, j'ai créé un second groupe CMS que j'ai mis sur la colonne de droite, ça ma divise en deux la hauteur de la colonne dans le footer. Mais, bon c'est quand même un peu haut, je vais y réfléchir encore, par contre je suis preneur d'idées ou de petit module faisant ça. Bon WE Patrick
  9. Bonsoir, Je viens de migrer de 1.4 à 1.5 et en 1.4 il y avait un module Bloc Variouislink qui permettait d'avoir les pages CMS en pied de page écrit à l'horizontale. Seulement ce module n'existe plus en 1.5 et il a été remplacé par le Bloc CMS. Petit problème j'ai une liste d'une quinzaine de pages CMS et dans le footer en vertical cela fait très long. Y a t il une solutions, soit pour le couper en plusieurs colonnes, ou de le mettre en horizontal ? Merci
  10. Bonjour, dans la V 1.4 il existait d'origine un module : Bloc lien pied de page, appelé aussi blocvariouslink ce module n'y est plus en 1.5, est-ce un oubli ou alors faut-il trouver autre chose pour afficher les liens vers les pages CMS ? Merci
  11. Bonjour à toutes et à tous, je viens de terminer la mise à jour 1.4.6.2 vers 1.5.6.1 avec 5000 clients, 1000 produits, et 4500 commandes. en premier bien penser à désactiver les modules non-natifs, même les désinstaller serait mieux, puis bien vérifier qu'il sont bien disparus des accroches. désactivez le cache de PS, enlevez les CCC mettez un timeout PHP assez long : 1000000 par exemple si vous êtes sur un serveur dédié et en fastcgi mettez le timeout à 180 puis cliquez un 1click upgrade une fois terminé, fermez votre navigateur, videz le cache et connectez-vous. voilà là ça fonctionne, évidement j'ai le thème d'origine, je n'ai modifié que le CSS. Pour les images, pensez à bien vérifié que l'option est bien à "ancien stockage", sinon refaire le stockage une fois ça fait, pensez à redimensionner vos images, mais pas toutes d'un coup, une famille après l'autre, catégorie, puis scènes, puis produits,etc . . si ça plante c'est normal, recommencez en décochant la ligne dessous "effacez images précédentes." autant de fois que nécessaire. bon courage
  12. Il a fallu que je supprime mon transporteur spécial Ebay et que je le recrée, maintenant tout est OK
  13. Bonjour, Petit message à l'attention de Xavier : Serait-il possible que dans ton post épinglé du change.log de la 1.6 tu rajoutes 2/3 lignes sur la procédure pour la mise à jour ? On écrase tout par FTP ? on installe le nouveau ? etc . . . Tout le monde n'est pas encore en 1.5 avec la mise à jour automatique. Merci
  14. Pour FB j'ai trouvé : http://www.businesstech.fr/fr/modules-prestashop-reseaux-sociaux-facebook/10-facebook-ps-wall-posts-module-pour-prestashop.html
  15. Salut Gregory, C'est bon le timeout est passé à 180 et là tout s'est déroulé parfaitement. Juste une info, au moment ou j'ai fait lasauvegarde du site et avant que j'ai tout modifié, j'ai eu une commande Ebay et elle est passé sur la copie et non sur le site en prod. . . pas cool. Bon maintenant que tout le site a bien été migré en 1.5.6.1, surtout la BDD, je vais monter un autre site tout neuf tout beau et je vais interchanger les BDD. Comme ça je partirais avec un site tout neuf, surtout qu'on veut refaire entièrement le thème. Passe une bonne semaine, Patrick
  16. Bonsoir, Je suis sur PS 1.4.6.2 et le module Paypal 2.8.5. Tout se passait bien jusqu'à ce soir 19H15 (environ) et depuis les commandes ne remontent plus dans le site. Quelqu'un a une idée ? Merci
  17. Bonjour, Depuis 3 ans que j'ai ma boutique en ligne je vais insérer dans FB et G+ les nouveautés. Aujourd'hui je manque un peu de temps et j'aimerais savoir si quelqu'un connaitrait un module qui fasse ces mises en ligne automatiquement à la création des articles. Il faudrait y insérer l'image, le titre ou la description (courte ou longue) et le lien. Merci de votre aide.
  18. Bonjour et merci pour ton aide, je suis allé voir les log et voila ce que j'ai trouvé : mod_fcgid: read data timeout in 45 seconds je pense que c'est juste un timeout à régler je vine sd efaire une demande à mon support pour qu'ils me disent quoi modifier. je t'en dis plus après.
  19. Bonjour, Je suis en train de tester la migration de mon site de 1.4.6.2 vers 1.5.6.1. J'ai copié tous mes fichiers vers un espace de test, j'ai copier la BDD aussi. J'ai refait les paramétrages et le site de test en 1.1.6.2 fonctionne bien. J'ai désactivé les modules non natif, j'ai supprimé du hook les modules qui n'avaient rien à y faire. J'ai téléchargé la dernière version du 1-click 1.2.5 Le safe mode à off, le time limit à 10000 Et j'ai lancé la mise à jour sans la sauvegarde. Téléchargement PS 1.5.6.1 OK Dézip OK Mise à jour des fichiers OK et c'est là qu'il y a le problème : Tous les fichiers ont été mis à jour. Mise à jour de la base de données en cours. [Ajax / Server Error for action upgradeDb] textStatus: "error " errorThrown:"Internal Server Error " jqXHR: " Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Quelqu'un aurait une idée . Merci de votre aide. Patrick
  20. Merci beaucoup pour ton aide, en fouillant j'ai réussi à trouver où on pouvait lier une image avec une couleur : Entrer dans le produit Cliquer sur Déclinaison Cliquer sur le petit icône de modification de la déclinaison Et là choisir la couleur et l'image qui va avec. Bonne continuation Patrick
  21. Bonjour, Je suis à la recherche pour un de mes client en 1.5.4 d'un module permettant de mettre en relation une couleur et une image dans une fiche produit. Par exemple : Des polos j'en vends des bleus, des rouges et des verts, j'ai donc créé 3 photos, et dans les déclinaisons 3 couleurs. Quand le client clique sur la couleur il faudrait que l'image corresponde à la couleur qu'il a sélectionné, et vice-versa quand il clique sur l'image ça sélectionne la couleur qui va avec. Si vous connaissez ce type de module, et à un prix raisonnable, on peut discuter. Merci
  22. Bonjour, J'utilise PS 1.4.6.2 et Ebay 1.5.3 J'ai crée un transporteur EBAY avec ces paramètres : de 0 à 0.2 Kg = 1.90€ de 0.21 à 0.5 Kg = 3.70€ de 0.51 à 3 Kg = 6.90€ et sup à 3kg = 9.40€ et bien tous les articles de la première tranche passent à 9.40€. ALors une= article à 2.90€ avec des frais de port à 9.40€ pas top top. Quelqu'un aurait une idée ? Merci
  23. Bonsoir, La manip du #2 est toujours d'actualité malgré la nouvelle version 1.5.3. J'ai eu 202ecommerce en mail et ils ne comptent pas faire la modif pour l'instant. @+
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More