Jump to content

bullitt

Members
  • Posts

    28
  • Joined

  • Last visited

About bullitt

  • Birthday 02/18/1965

bullitt's Achievements

Newbie

Newbie (1/14)

1

Reputation

1

Community Answers

  1. Bonjour, Nouveau problème rencontré. une fois le fichier .ovhconfig implémenté, j'ai une page blanche dans l'onglet "modules". Ma liste de modules reviennent si je supprime le fichier .ovhconfig.par FTP. déjà que je dois revenir en smarty 2 pour y acceder (ce qui rend la boutique incessible jusqu'à ce que je revienne en smarty 3 dans préférences). Peut-être que les 2 problèmes sont liés. Si quelqu'un à la solution pour un newbie comme moi, je lui serait reconnaissant; Merci
  2. Bizarre; moi il apparait sur toutes les pages et même dans le back office : http://www.ma-revue-technique.com/ ligne 34 se mysql.php du dossier classes, j'ai : if ($this->_link = mysql_connect($this->_server, $this->_user, $this->_password)) Avez-vous la même chose ou une commande mysqli comme c'est demandé ? J'ai trouvé : il faut rajouter une ligne comme indiqué ici : http://www.prestacrea.com/blog/79-installation-de-la-version-14-de-prestashop-sur-un-serveur-recent dans mysql.php public function connect() { error_reporting(0); if (!defined('_PS_DEBUG_SQL_')) define('_PS_DEBUG_SQL_', false); voilà, le passage en php 5.5 est complet.
  3. Bonjour, Je viens de faire ma manip : 1) Ajout de fichier .ovhconfig à la racine de la boutique 2) modification de la ligne 56 de search.php dans /classes 3) regénération de l'index dans préférences. Mais il y a un probleme, j'ai un message d'erreur maintenant : Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /home/dmabouti/www/classes/MySQL.php on line 34 Avez-vous eu le même blème et comment l'avez-vous résolu ? Merci
  4. Tant mieux, comme je dois le faire aussi une ma boutique, pourriez-vous donner a tous le contenu du fichier .ovhconfig. Le complet ou juste les 4 lignes : app.engine=php app.engine.version=5.5 http.firewall=none environment=production avec les lignes a modifier dans search que j'ai indiqué, on aurait une sorte de tuto pour tous ceux qui sont chez OVH.
  5. J"ai trouvé ça https://www.prestashop.com/forums/topic/163074-search-broken-both-ajax-and-normal-search/ avec une réponse en bas de topic : open the file /classes/search.php we can solve it by replacing line 56. original line : '\x{a806}\x{a80b}\x{a823}-\x{a82b}\x{d800}-\x{f8ff}\x{fb1e}\x{fb29}\x{fd3e}'. replace with this one : '\x{a806}\x{a80b}\x{a823}-\x{a82b}\x{e000}-\x{f8ff}\x{fb1e}\x{fb29}\x{fd3e}'. Je ne suis pas sûr que c'est la solution mais c'est a essayer.
  6. Bonjour, Je gère une bouique sur 1.4.7.3 et je viens aussi de recevoir le message d'OVH pour migrer vers PHP 5.5. Où avez-vous trouvé cette mise à jour car je ne trouve rien dans des modules ou autre ? merci de dire à tous comment vous l'vez trouvée car je pense que l'on est beaucoup a avoir des boutiques presta chez OVH. Pour la barre de recherche, en cherchant le PHP j'ai trouvé des topics qui parlaient d'une modif ligne 46 du fichier search.php Merci
  7. Hello, Excuse-me for my English cause i'm french After the upgrade, what is the folder yopu are used to acces to back office. You must acces to back office since the nex admin folder (renames et the end of the upgrade) Our mistake was to try to access to back office with our old admin folder. for not change favorite in IE, i've made a copy of the new admin folder to our old admin folder witch youre are usualy using (more files) I hope your problem was the same and you can solve it
  8. Bonsoir, Je viens de faire la mise à jour de 2 boutiques de 1.4.7.3 et j'ai le même problème sur les 2 (essais avec IE9 et Firefox) Dans la fiche article, aucun popup pour fabricant et fournisseur et pas d'arborescence pour les catégories au dessus du SEO (juste Accueil et ----------. La première boutique à plus de 3000 articles et la seconde en plein développement du catalogue (2000 à rajouter). le problème est donc grave sur le forum anglais, ils sont aussi nombreux a avoir le bug sans solution : http://www.prestasho...__1#entry816007 PROBLEME RESOLU POUR NOTRE CAS: Nous lancions prestahop depuis l'ancien dossier admin renommé. Tout fonctionne après avoir re-transféré le contenu du dossier admin de la MAJ dans notre dossier admin habituel Grosse bourde de notre part, ça peut peut-être aider quelqu'un d'autre
  9. Hello, i've also this problem for two shop after an upgrade from 1.4.7.1 to 1.4.7.3 without another change; It's a sérious problem, anyone have a explanation ? (I've the french version) SOLVED: Our problem was that we lauched prestashop from our older admin folder. We have transfered the content of the admin folder of the upgrade in our usualy admin folder renamed to acceed to the back office After that the product tab run allright. I hope a newbie like me coul'd help someone with this soluce. It's justy a mistake.
  10. Bonsoir, Nous venons de passer ce week-end notre boutique ma-revue-technique.com en 1.4.5.1. Après quelques heures de réglages et quelques sueurs froides, tout semble fonctionner hormis notre module mandat qui ne semble pas compatible. PAR CONTRE : Lors de la création d'un nouvel article, dans sa fiche, il est mis par défaut dans la catégorie accueil et non dans celle où l'on crée l'article. Il faut choisir la bonne catégorie alors qu'on est dedans et enlever accueil en 2ème sinon il se re-coche si on l'enlève en premier. Est-ce que quelqu'un a constaté ce petit problème ou a trouvé un réglage pour le contourner ? Pour infos à ceux qui veulent passer de la 1.3 à la 1.4.5, si vous n'avez plus vos carticles lorsque vous naviguez depuis l'arborescence des catégories (message XXX articles et pages blanches dessous), il faut désactiver le module navigation par facette. Merci
  11. Bonjour, J'essaie de passer en 1.4.3 en local sur ma boutique, j'ai solutionné tous les problèmes sauf 1 : Aussi bien dans le FO que dans le BO, tous les é sont remplacés par des codes type @. En version 1.3.1.1, tout était OK mais la mise à jour met mes tables en UTF8_general-ci. Est-ce que quelqu'un sait comment résoucre ce problème dans prestashop pour par une commande SQL dans le PHPMyAdmin ? Merci de votre réponse boutique : www.dma16boutique.fr (plus de 2000 articles et base SQL de 38Mo non compressée) chez OVH
  12. Bonjour, Je viens de faire la mise en jour en local (1.3.7 à 1.4.1.0) en suivant le tuto pas à pas. tout c'est bien passé mais je n'ai plus accès au BO aussi (identifiant ou mot de passe invalide). Merci d'indiquer la solution avec la modif à faire dans le fichier ini
  13. Bonjour, Moi aussi je viens de faire la mise à jour en 1.4.1.0 en local sous easyphp (version 1.3.1 avant). tout c'est bien passé, mais plus d'accès au BO avec nom ou mot de passe invalide. j'ai regardé la table employé, les utilisateurs sont toujours là ! Si quelqu'un sait comment corrigé ce problème, Merci de donner la solution
  14. C'est vrai que la solution n'est pas "très élégante" mais elle a le mérite de repousser le problème. Nous avons actuellement plus 40 000 fichiers dans le dossier img/p et "ça tient encore". En toute logique, nous devrions donc alors pouvoir atteindre 40000 articles/dossiers avec les mêmes limites, soit plus que nécessaire. De plus, on pourrait alors mettre plus de photos par articles. Cette solution nous conviendrait donc car, au final, on aurait 8000 articles dossiers avec chacun une vingtaine de photos. Ce qui est gérable par FTP et pourrait peut-être même accélérer les temps d'affichage avec des dossiers non surchargés. Quoi qu'il en soit, nous sommes ouverts à toutes suggestions comme tous ceux qui vont dépasser le millier d'articles dans leur boutique je suppose. Merci de vous intéresser au problème.
  15. Bonjour, Notre base d'articles grossit. Nous venons de passer la barre des 1400 articles avec chacun 3 photos en 6 fichiers. Nous recherchons toujours un module pour ventiler les photos dans différents dossiers avant de faire exploser le dossier img/p Un dossier par article serait très bien (car trop de problèmes par catégorie en cas de changement de celle-ci comme l'a indiqué justement Jeckill). Si quelqu'un a un script pas trop cher pour faire la ventilation des photos des articles déjà saisis et qui le ferait automatiquement pour les futurs (encore 2000 à rentrer). Nous sommes vivement intéressés et nous ne devons pas être les seuls. Pour infos, nous sommes désormais chez OVH avec un hébergement mutualisés 100Go. Merci de nous indiquer si quelqu'un peut nous développer ce script ou s'il existe un module existant car c'est vraiment le seul point faible de cet excellent Prestashop ! Merci d'avance
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More